Sign in to follow this  
rocosp2000

Built in aircraft HUD Not Working

Recommended Posts

Hello,

 

When I load the NGX I click on the HUD and it gracefully drops down but there's no HUD in the plastic/glass pane like there normally is. I have checked the dll xml file and the PMDGHud dll is there with the right path. I reinstalled it and it still does not work. My dumb brain also tried installing pmdg 747-4 on P3D (which is where i have the NGX installed) and it didn't work giving me some dll error so not sure if that effected anything but I also uninstalled the 747 and reinstalled the 737 and same problem, no lights being projected on the the drop down HUD in the NGX. any help would be great, thanks.

 

Rad1x

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Stellios,

Do you have the P3D version of NGX, or the FSX one?

I only ask this because you mention installing the 747-400 into Prepar3D.

 

You need to create a signature with your name in it to use the PMDG forums.

Share this post


Link to post
Share on other sites

Stellios

To have your full name appear on your posts do the following - Click on your User Name in the upper right corner of this page. Click on My Profile. Click on Edit My Profile. Click on Signature. Type your full name in My current Signature. Click on Save Changes. That's it. Now your full name will appear at the bottom of your posts.

Share this post


Link to post
Share on other sites

You mentioned two different problem, one being no colliminter (the plastic/glass pane) the other being no display (no projection).

 

The first one points to a dll problem the second to missing fonts.

 

Stop reinstalling programs and try to start to isolate the problem. You are right in that reinstalling can cause more problems an it rarely fixes a problem. Rarely.

Share this post


Link to post
Share on other sites

I might have made my wording a bit weird, there's no projection on the glass pane of the hud. And yes I have the P3D version of the NGX.

Share this post


Link to post
Share on other sites

Try uninstalling the NGX completely, reboot the PC, reinstall the NGX as administrator, again with all the SP's and they test again.


Try uninstalling the NGX completely, reboot the PC, reinstall the NGX as administrator, again with all the SP's and they test again.

 

Share this post


Link to post
Share on other sites

Try uninstalling the NGX completely, reboot the PC, reinstall the NGX as administrator, again with all the SP's and they test again.

Try uninstalling the NGX completely, reboot the PC, reinstall the NGX as administrator, again with all the SP's and they test again.

No. Do not do this.  Removing and reinstalling software is usually the wrong choice.

 

 

 

I have the P3D version of the NGX.

 

 

Find the readme file that came with the installer from PMDG, titled something like "P3D Users Read Me" and follow the instructions to install the simconnect modules. This should work for you.

Share this post


Link to post
Share on other sites

Do you have the "CLR" button selected on the HGS control panel?  There have been several times in the real airplane when the captain was ready to write up the HUD as inop when all that was wrong was that someone had turned on the clear option.

Share this post


Link to post
Share on other sites

I have tried the CLR button and I have done the sim connect thing that is defined in the read-me and nothing seems to work.

Share this post


Link to post
Share on other sites

Most likely now  you got a corrupted  dll.xml   than if  you have tried everything  else,  send  a ticket  with  your ddl.xml in a support  ticket  to pmdg and hopefully  they can  fix  it  and  they will  send  it  back to you. you could have  saved  some  time if  you would  have  sent  in a ticket  in the first place

Share this post


Link to post
Share on other sites

Sometimes the panel.cfg file for the PMDG 737 that does not have a working HUD is changed by addons i.e fs2crew.

Rename the panel.cfg to panelOLD.cfg and make a new panel.cfg using Notepad with these lines in it

[fltsim]
alias=PMDG 737-800NGX\panel

Restart FSX. If the HUD starts working then you know that one of the addons has changed the panel.cfg and causes the HUD to stop working.

Unfortunately if that is the reason I do not have a solution but at least you will know what is causing the problem.

 

Regards Colin Ackerman

Share this post


Link to post
Share on other sites

 

 


Regards Colin Ackerman
Colin you can have your full name appear on every post automatically if you do this - Click on your User Name in the upper right corner of this page. Click on My Profile. Click on Edit My Profile. Click on Signature. Type your full name in My current Signature. Click on Save Changes. That's it. Now your full name will appear at the bottom of your posts. You will no longer need to type your full name at the end of each post. That is what it looks like you might be doing now.

Share this post


Link to post
Share on other sites
On 9/4/2015 at 2:13 AM, rocosp2000 said:

I have tried the CLR button and I have done the sim connect thing that is defined in the read-me and nothing seems to work.

I have the same problem, can someone tell me where the CLR button is in the cockpit?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this