Sign in to follow this  
jabloomf1230

Prepar3d V3 and My Traffic 6

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I must get MT 6 working.....forgot.

 

A reminder at my age would be nice on how to.. :fool:  :smile:  

Share this post


Link to post

I had forgotten MT too, thanks Jay. :smile:

 

I did a quick test and posted my first impressions. Nice move of Burkhard to permit use in the new P3D version.

Share this post


Link to post

No sure I followed how you did it that well, that's me not you :(

Share this post


Link to post

No sure I followed how you did it that well, that's me not you :sad:

Ok, here goes ...

 

First you need to add the AI aircraft to the sim. You do that by adding the path to the MT6 aircraft folder to P3D "simobjects.cfg", in the same way that the configurator does for P3D v2.

 

Example: My MT6 folder is "F:\MT6", so I add a new entry to "%programdata%\Lockheed Martin\Prepar3d v3\simobjects.cfg" pointing to the MT6 aircraft folder like this

[Entry.11]
Title=MyTraffic Vehicles
Path=F:\MT6\MyTraffic\Aircraft
Required=True
Active=True
It may not be [Entry.11] in your case, use the next available number in sequence.

 

For the scenery, I just use the in-sim scenery library manager to add "F:\MT6\MyTraffic".

 

The last step is to disable "[P3D3]\Scenery\World\scenery\trafficaircraft.bgl" by renaming it to "trafficaircraft.bgl.off" like the configurator does. This removes the stock Pacifica and Orbit etc. AI routes.

  • Upvote 1

Share this post


Link to post

Thank you Penz will have a go later.

Share this post


Link to post

You're welcome Sir! :smile:

I posted the instructions in the MT P3D forum as well.

Share this post


Link to post

Thanks will give it a go

 

 

So far so good no problems

 

Michael Moe

Share this post


Link to post

You're welcome guys.

 

I should mention that P3Dv3 will log a ton of Content Errors, and tell you about them (in a nice way!) when you exit the sim, unless you turn off error logging. They are nonfatal errors like duplicate sections in the AI aircraft CFG files, the odd missing effect or sound file etc.

 

P3Dv3 is really touchy with errors, you can't get away with anything.

Share this post


Link to post

OK all shorted and tested, thanks again Penz for getting it working

 

Test Flightbeam KSFO at a "heavy" gate with a Hard hitting fps view/direction.

 

No AI (98FPS)

10791d.jpg
 
AI set at 20% (AirlineDensity=20) Nothing else. (Really bad FPS hit 58 FPS)
2042f8.jpg
 
As above with AirTraffic Manager ON set at 75 aircraft ( 88 FPS)
353ca6.jpg
 
Top down view ( 80FPS )
4.jpg
 
I conclude with AirTrafficManager a hit of only around 11%, imo well worth it.

Share this post


Link to post

Thanks again! Tested and it works!!!!!!!!!!  :dance:

 

 

Jack

the Swede in Spain

Share this post


Link to post

Great, good to hear it works for others as well, that will make Burkhard happy. :smile:

 

- JP

Share this post


Link to post

 

OK all shorted and tested, thanks again Penz for getting it working

 

Test Flightbeam KSFO at a "heavy" gate with a Hard hitting fps view/direction.

 

No AI (98FPS)

 
 
AI set at 20% (AirlineDensity=20) Nothing else. (Really bad FPS hit 58 FPS)
 
 
As above with AirTraffic Manager ON set at 75 aircraft ( 88 FPS)
 
 
Top down view ( 80FPS )
 
 
I conclude with AirTrafficManager a hit of only around 11%, imo well worth it.

 

 

 

How the heck do you get these FPS :wink:  ? i have around 25-40 fps in SLI GTX 970SC

 

Michael Moe

Share this post


Link to post

My setting are the same as 2.5 see this topic, but have water set to middle now. v3 is on a new SSD with nothing else on it.

http://forum.avsim.net/topic/468421-well-impressed-with-the-777-after-vas-test-ss-of-settings/?p=3236063

 

Yes it seems to run really well, got to add Global-Vector-ASN and PMDG 777-Ng to the mix.

 

AM works well for me in v3 also.

http://www.avsim.com/topic/475646-p3d-v3-fps-test-with-and-with-out-am/

 

I've not even taken off within v3 yet, just taking my time are running tests and installing what I can.

 

My PC Spec

i7 4790K @ 4.6GHz(Corair H100i), GTX 780 6GB, RAM 8Gb 2133, Asus Sabertooth MK2 Intel Z97, SSD 1TB FSX, SSD 250GB P3D v3, SSD 250GB W7.
Controls= Hotas Warthog+Saitek Cessna Pro flight Rudder Pedals.

Share this post


Link to post

Just installed as instructed and it works. Going to try the beta release now with the summer 2015 schedules.

 

Chris

Share this post


Link to post

This worked well for me.  But, I note that I'm not hearing the names of the AI airlines just the flight numbers from ATC.  I transferred over airlines.cfg as well as the ATC sound files from 2.5.

Share this post


Link to post

This worked well for me.  But, I note that I'm not hearing the names of the AI airlines just the flight numbers from ATC.  I transferred over airlines.cfg as well as the ATC sound files from 2.5.

That's a fine idea, why didn't I think of that?

 

Thanks Rick! :smile:

 

- JP

Share this post


Link to post

Let me know if you hear the airline names as well as the flight numbers.  I seem to be just hearing the numbers only.

Share this post


Link to post

My setting are the same as 2.5 see this topic, but have water set to middle now. v3 is on a new SSD with nothing else on it.

http://forum.avsim.net/topic/468421-well-impressed-with-the-777-after-vas-test-ss-of-settings/?p=3236063

 

Yes it seems to run really well, got to add Global-Vector-ASN and PMDG 777-Ng to the mix.

 

AM works well for me in v3 also.

http://www.avsim.com/topic/475646-p3d-v3-fps-test-with-and-with-out-am/

 

I've not even taken off within v3 yet, just taking my time are running tests and installing what I can.

 

My PC Spec

i7 4790K @ 4.6GHz(Corair H100i), GTX 780 6GB, RAM 8Gb 2133, Asus Sabertooth MK2 Intel Z97, SSD 1TB FSX, SSD 250GB P3D v3, SSD 250GB W7.

Controls= Hotas Warthog+Saitek Cessna Pro flight Rudder Pedals.

 

 

Thanks just tried your settings including the AM=254 and i have 60 fps with traffic manager at 75 and 58 fps with no traffic (MT6) at same position and aircraft as you.

 

(also no SLI)

Michael Moe

Share this post


Link to post

Let me know if you hear the airline names as well as the flight numbers.  I seem to be just hearing the numbers only.

I hear, and see, names and numbers.

 

ATC3_zpskfnl9yiy.jpg

 

My ATC voices and "airlines.cfg" have been modified by a freeware voicepack editor, but that shouldn't really make any difference.

 

If you had names and numbers in v2, and copied the voices and "airlines.cfg" to v3, you should have names and numbers in v3 as well.

Share this post


Link to post

OK, thanks for the info.  I'll play with it a bit more - RIck

Share this post


Link to post

I think I have managed to squash the annoying "Content Errors", it wasn't as bad as I feared it might be.

I'll post a patch pack tomorrow at the MT forums, now I'm going to sleep. :smile:

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this