Sign in to follow this  
Fi5kuS

Can't get MyTraffic6 to work in P3D v3

Recommended Posts

Hi.

 

I installed MT6 just like in p3d 2.5, and I've added the line to the simobjects file like this:

 

 

[Entry.9]
Title=Default Countermeasures
Path=SimObjects\Countermeasures
Required=True
Active=True
[Entry.10]
Title=MyTraffic Vehicles
Path:F\MT6\MyTraffic\Aircraft
Required=True
Active=True
 
I've also added MyTraffic in the scenery library, turned off default AI and located the P3D folder within the Communicator software. Still, no traffic offline nor on VATSIM servers, even with the correct Rule Sets (MyTraffic6)l
 
Any tips?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

why are you installing software that is not compatible with v3? :Shame On You:  :rolleyes:

Share this post


Link to post

why are you installing software that is not compatible with v3? :Shame On You:  :rolleyes:

 

It might not be compatible to V3 but there is a workable work around and obviously you don't know it   :smile: :Tounge:        Thats why Brynjar posted his question here to try and find a solution  :smile:

Share this post


Link to post

Is your My Traffic aircraft folder really located in the path you have shown? I say this because the mistake I made was copying the simobject config lines from another thread on Avsim and I forgot to edit that line to reflect the actual location and name of the folder I had installed My Traffic into.

 

The developer of MyTraffic has given permission for users that have purchased MyTrafficxv6 to manually install it into P3Dv3.

 

Ted

Share this post


Link to post

That is the thread I was referring to. You need to edit the Path line to reflect the actual location of that folder on your system.

 

Ted

Share this post


Link to post

Also I don't think you can/should use the communicator.  I didn't use it, instead I just followed the instructions on the MTX forum and it worked.  In fact it works quite well, loads of traffic everywhere.

Share this post


Link to post

That is the thread I was referring to. You need to edit the Path line to reflect the actual location of that folder on your system.

 

Ted

 

Ok.

 

Yes, I think the path is correct.

 

Title=MyTraffic Vehicles
Path:F\MT6\MyTraffic\Aircraft
Required=True
Active=True

Share this post


Link to post

I can confirm that MT 6 is working for me too. Three steps to get AI in v3. 1. aircraft folder location 2. MyTraffic scenery 3. Disable default traffic in scenery\world\scenery. Thats it and loads of AI.

Share this post


Link to post

I can confirm that MT 6 is working for me too. Three steps to get AI in v3. 1. aircraft folder location 2. MyTraffic scenery 3. Disable default traffic in scenery\world\scenery. Thats it and loads of AI.

 

Hi! 

 

What do specifically mean with step nr. 1 and 2 ?

Share this post


Link to post

Hi!

 

What do specifically mean with step nr. 1 and 2 ?

2.

You need to add it inside P3DV3 under scenerys like you add airports etc

 

Michael Moe

Share this post


Link to post

2.

You need to add it inside P3DV3 under scenerys like you add airports etc

 

Michael Moe

 

I did. Just like I did in 2.5, which worked perfectly. For some reason, it doesnt work for me in v3.

Share this post


Link to post

Shouldn't it be Path=F:\MT6\MyTraffic\Aircraft

instead of 

Path:F\MT6\MyTraffic\Aircraft ?

Share this post


Link to post

why are you installing software that is not compatible with v3? :Shame On You: :rolleyes:

It works perfectly with V3. It's just not officially supported.

Share this post


Link to post

Ok, so I solved it, somehow...

 

I deleted the link to mytraffic in simobjects.cfg - saved - opened P3D then exited.

 

Next, I open the simobjects.cfg again and pasted the exact same line - save - then opened P3D to find that everything worked as it should. Strange, but at least now it works.

 

Anyways, thanks for the input. Much appreciated. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this