Sign in to follow this  
Stephen Simpson

P3D V3 Jaggy Edges

Recommended Posts

Hi guys

 

Below some screenshots.  Can someone help me to smoothen the edges of the leading edges etc.

 

-2016-feb-15-001.jpg

 

-2016-feb-15-003.jpg

 

-2016-feb-15-004.jpg

 

-2016-feb-15-005.jpg

 

-2016-feb-15-006.jpg

 

Thanks

 

S

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I had to look twice. Barely visible imo. Guess you have to live with it. I my case it is the same but I got used to it.

Share this post


Link to post

Get rid of NI "Antialiasing - Setting=4x [4x Multisampling]", set to "Application-controlled / Off" (does nothing in FSX DX10 or P3D DX11).

 

Leaving at 8 samples will probably cap the fps somewhat, especially with sparse grid supersampling.

 

Instead just set 4xMSAA in the sim Display Settings, and set NI "Antialiasing - Transparency Supersampling=Off / Multisampling" or set "4x Sparse Grid Supersampling" with occasional aircraft (example A36) that look poorly anti-aliased when zoomed out.

Share this post


Link to post

Turn DSR on

What effect does that do? I see there is a few settings to select.

Share this post


Link to post

FXAA on in P3D

 

Makes cockpit gauges a little fuzzy but exterior is less jaggy

Share this post


Link to post

What effect does that do? I see there is a few settings to select.

Sorry it took me a while to get back. 

 

I helped a guy get this going in a Facebook group, ill just copy and paste since Im not at my machine. It up scales the resolution enough to do away with those jaggies and it costs you zero frames. I was able to do away with inspector after doing this.

 

Close p3d. On your desktop right click and go to invidia control panel. Manage 3 d settings. Go to DSR factors and turn on. Then check 1.2, 1.78, 2.0 and 2.5 (you can go higher but your menu text will get hard to read) set DSR smootheness to about 45 ( this is a good starting point you can adjust later) click apply. now open p3d...

 

In p3d go to display settings...

 

Click on resolutions and you should now see higher resolution options in the drop down window, I'm running 2880x1620x32. 2560x1440x32 would be a good starting point. Select resolution you want and click ok. When you get back in p3d cockpit hit alt+enter twice to activate the new resolution.

 

Like I said before you can go higher with the resolution and the higher you go the better the result but the menu text becomes hard to read so you just need to find what's best for you.

Share this post


Link to post

My AA looks good but I notice some shimmering of smoke stacks. Some faces of buildings will do it too. I have a nvidia GTX 970 card. Frame rates are very good compared to FSX!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this