Sign in to follow this  
doublebubble

FTXC2 reverting backwards

Recommended Posts

Guy's can someone tell me what's going on, the other day the Lclookup downloaded and also the V160528 library's which took a while to sort the sim out along with some wierd blurries and what, I've just fired up the computer and opened FTXC and straight away it started to download an update for FTXC2 as advised by the green bar and there is also an update advising that there's an update for the library's V160321 which is the previous version before the lclookup update, my installed products say's V160528 is installed and now it seems to want to revert backwards, what's going on, have I missed something as I've just tried to logon to the Orbx forums and there down again incase there's been some kind of announcement, this new update doesn't seem to be going that well, so do I revert back to the old version or not, confused.

 

Cheers Rod. 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have same experience. I followed instructions and updated ftx central 2 and orbx libraries. Now I have "hybrid mode" ,which was not presented in previous version, again.

Share this post


Link to post

Yeh mine has reverted back with"hybird mode" as well but I haven't installed the library's yet just in case everthing went wrong, did it all go ok? this all seems to a little out there as it would be nice to have had some kind of explanation from Orbx as to why this is happening and that it's the right thing to do.

 

Cheers Rod.

Share this post


Link to post

you need  to download  the latest  libs  from  the support  page  of   ftx  and  run    exe  is  the best  way  to  update  

Share this post


Link to post

well I dont know what's going on Pete as I just  downloaded through FTXC2 and installed installed V160528 again but it was only something like 3.8mb and I'm back again to Lclookup with no "Hybird mode" again this is just weird, half an hour ago the support page was advertising V160321 and I just looked 2min's ago and it's back to V160528 on there support page, oh well I'll try a flight around and see if everything's ok.

 

Cheers Rod.

Share this post


Link to post

I run FTXC2 and it started to update back to 160528 again. And no "hybrid mode" as well.

Share this post


Link to post

Same here. I just loaded C2 and was asked to update, but then it reverted back to previous version. 

 

That's on top of several issues with textures since the new 'system' was implemented. 

 

All of that on top of ORBX migrating servers (no harm with that) and limited access to forum... 

Share this post


Link to post

Right this second the library's version on the Orbx suopport page is V160321, (its all over the place), I did a system restore and am now back to my original FTXC2 with "hybird mode" reinstalled a saved copy of the V160321 library's, removed the two files placed in my Orbx folder created by the migration process, turned of all auto FTXC2 auto updates and it's all back to the way is was before the migration updated appeared, leaveing it all alone until the smoke clears and some feed back from the team as to the texture issue's I've had since the update.

 

Cheers Rod. 

Share this post


Link to post

Indeed Rod. I guess that's the way to go until someone looks into this for real. Too bad for me, since my limited (and so cherished) flight sim time is up for a few weeks... Oh well, I do hope things will be sorted out by then. 

Share this post


Link to post

They have shut the website down to work on  Central IMO because there are a ton of problems. I can now no longer install FSDT as it appears that a registry change was made but cant be100% sure it was the central upgrade that did it. I just downloaded the latest update and Im back to Hybrid as well

Share this post


Link to post

Here's another problem. All the land classes in  either an installed NA region or  OpenLC Canada/Alaska work fine. However, the rest of NA has a curious problem. For me, the deciduous forest land class has no autogen trees. All the rest of the forested/partially forested LCs work fine and have various species of autogen trees. Reinstalling Global and HD trees, followed by reinstalling the most recent ORBXLibs made no difference and I'm not about to reinstall all the regions and airports again. It must be an obscure error in the migration script.

 

And the official support boards are down at the moment, so  I'm just hanging around waiting...

Share this post


Link to post

+1 to all the above I think. I am going to bed and see where it all is tomorrow. To be honest I am not even sure what I have right now for ORBX. This too shall pass LOL!

Share this post


Link to post

Oh ___  we just messed up thousands of peoples simulators, pull the plug and put the old version up...

 

I had a feeling this would be bad with LM releasing an update at the same time. I surely hope I don't need to do a full reinstall it takes days and days.

Share this post


Link to post

Dont feel to bad. I just did a full 1 week reinstall and updating central was the last thing I had to do LOL...I think I need a good cry  :Cry:

Share this post


Link to post

Dont feel to bad. I just did a full 1 week reinstall and updating central was the last thing I had to do LOL...I think I need a good cry  :Cry:

 

Yup, looking for a box of tissues too!  

Share this post


Link to post

Im getting big blocks of water textures on the sides of mountains in SAK and Im assuming all other regions will be the same. Im  hoping a reinstall of regions will rectify it

Share this post


Link to post

Total chaos here. Mountains that look like the back of a zebra! So much hard work and thousands of dollars of software wrecked! Goodnight cruel (and stupid looking) world!.  :p0128: 

Share this post


Link to post

Yeah I just took pics of the zebra effect  :t0105:

Share this post


Link to post

Same here, I had two green library update lines, and an update for NA airport pack, which was already updated, I just reinstalled the new migration libs file again, but the green update lines etc are still displaying, I just hope my FSX SE folder is not corrupted, needing another complete re-install, of 270 odd gigs again!

 

Mal...

Share this post


Link to post

Seems strange that you guys are having issues updating,  where  as  myself  had  no issues  at all,  was wondering  how   you guys  are  updating  thru  ftx  central?    Since  I  didn't  I downloaded  the libs  from the support  page and  ran  the  installer  took about  7  to 10 minutes  to install.

Share this post


Link to post

The updating went fine, its the now corrupt scenery thats the problem. Have you flown around your regions yet? hopefully youve been spared.

 

luckily I just reinstalled from a back up just before central V2 so will leave it for now until they find a solution

Share this post


Link to post

yep  I have  no issues not  that I have  noticed  anyway at all, guess  iam the lucky  ones  that   downloaded   the first  day  it  was released

Share this post


Link to post

I fixed my problem with the missing autogen trees by resetting the migration per Ben McClintock's suggestion:

 

http://www.orbxsystems.com/forum/topic/115997-ftx-unified-lookup-messed-up-textures/?do=findComment&comment=1042163

 

 

Try running the following command instead (you can paste this directly into the start menu on Windows 10):

"%localappdata%\Orbx\FTXCentral\FTXCentral.exe" /reset_migration

 

Share this post


Link to post

What exactly is that resetting though?

 

 %localappdata%\Orbx\FTXCentral\FTXCentral.exe" /reset_migration /sim:p3dv3

 

was posted in another post I guess if you have P3D you need that.

 

FTX central didn't even give me a choice to upgrade it just did and now it's porked. It's reverted back and it keeps wanting to downgrade my libs. 

 

Doesn't look like any of the posts in the support forum are getting answered other than to use that revert command but then what do we do from there?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this