Sign in to follow this  
casgr

GTN Checklist for Lear 35

Recommended Posts

Hi guys,

 

Spent a little time compiling a checklist to be used with Flysimware's Lear 35a. I have used real world manuals and documents readily available on the internet. Also included is a quick reference checklist with speeds and other useful information.

 

To install simply place the chklist.ace file in the aircraft folder.

 

I have noticed a few errors already and making a list of changes for the next amendment, so please let me know of anything you would like me to change.

 

Download available on Avsim:

 

http://library.avsim.net/esearch.php?DLID=&Name=lear+35a+checklist&FileName=&Author=&CatID=

 

Cheers,

 

CG

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Oh great, this will save me a lot of time!

I bought the aircraft the other day and I just started creating cameras for Ezdok and studying its systems. I had planned to create a GTN checklist too, but this is a great help. i will download immediately.

Thanks a lot!

 

On a different note, if someone is interested to GTN checklists with Normal procedures, Emergency procedures and references for Carenado F406, Carenado Aero Commander 500S and Milviz B55, please contact me in private.

Share this post


Link to post

CG, thank you very much for this contribution !   With the addition of the GTN750, the special effects from PreciptX, and the MILVIZ/REX weather radar, this Lear is quickly becoming my favorite aircraft.  :wub:

 

 Big thanks to Flysimware for including these extras into your Lear

Share this post


Link to post

Thanks, good one!

 

p.s.

There is also a good checklist by default under menu> vehicle > kneeboard > checklist

Share this post


Link to post

Thank you, i was creating it too, but i think i will use yours.... thanks you.... :dance:

Share this post


Link to post

Thank you for this.  Maybe now I won't forget the gear... :dance: :dance: :dance:

Share this post


Link to post

It does not show up in my gtn, I put the checklist ace file in my flysimware lear35 folder yet it just seems to be a checklist and speeds for a default cessna.

Share this post


Link to post

It does not show up in my gtn, I put the checklist ace file in my flysimware lear35 folder yet it just seems to be a checklist and speeds for a default cessna.

 

MrSpeaker, I had the same problem.  I'm not at home where i can check for sure, but it turned out that I had an older version of the GTN, v1.4 I think, and there was a newer version available, 1.7?, available from the website.  For some reasons the auto-updater showed that I was on the current version but yet there was a newer version available from the web.  I think I had to uninstall both the GTN and the Garmin software and then run the new installer even though it installed the same version of the Garmin software. 

Share this post


Link to post

MrSpeaker, I had the same problem.  I'm not at home where i can check for sure, but it turned out that I had an older version of the GTN, v1.4 I think, and there was a newer version available, 1.7?, available from the website.  For some reasons the auto-updater showed that I was on the current version but yet there was a newer version available from the web.  I think I had to uninstall both the GTN and the Garmin software and then run the new installer even though it installed the same version of the Garmin software. 

Interesting I will look into it, I used the auto updater too, assuming it would work lol

Share this post


Link to post

The checklist ace file seems to work for me. The version info on the GTN750 I have is:

 

SW Version: 5.13.0 Lite

GPS Version: F1  1.14

 

I not aware of any updates from F1. Please let me know if there is one.

 

Thx,

Al

Share this post


Link to post

Interesting I will look into it, I used the auto updater too, assuming it would work lol

 

Ok, I was kind of close on the versions in my original post.  Had most of the right numbers just in the wrong order.  The GTN update tool available for download is 1.17, but even after installing, my GTN Update Tool shows I have 1.07 installed and that it is the current version.  This tool version display seems weird so I'm not really sure what version I was running originally before reinstalling.  Regardless, I had to uninstall both and reinstall using the latest installer from the Flight1 website and then it worked.  The 1.17 version is where they added support for it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this