Sign in to follow this  
pocketwatch50

Fustrated

Recommended Posts

I  uninstalled FSX from my main drive and reinstalled on a new Drive I got specifically for that purpose. The install didn't go well and many of the files and directories were not installed where they should have gone. However I was able to move things around and FSX works without errors now and I got all the add-ons working too.

 

So my problem is after loading up FSX and starting the program, at some point (usually pretty quickly) the video starts to go south and quickly the screen goes to black and orange and flashes and that's the end. I seem to recall from experience this can be caused by not having the highmemfix=1 notation in the config file. So my problem is where is the config file. When the program was installed there was no users directory and FSX didn't create one. A search of the drive only brings up config files I put there and have renamed to troubleshoot. At this point I've renamed all the FSX.Config files I found (all I placed there myself manually) so the program must have put it someplace. Of course unless it is using one off another drive if that is possible.

 

So my options are 1-reinstall FSX again on my new drive after deleting it or 2- trying Steam or saying the heck with it and switching to P3D which I have but never used.

 

Any suggestions

 

Win 7

alienware aurora R4

I-7 extreme

Nvidia GTX 1070

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sound like the first install was faulty.Uninstall FSX delete all folders and reinstall.

Try FSX-SE=it's on sale now!

Jay

Share this post


Link to post
Share on other sites

Dude, get FSX SE...it's way better than stock FSuX and dirt cheap right now.

Share this post


Link to post
Share on other sites

Regardless of what drive you install FSX to there are going to be some files on your C:\ drive, like the FSX.cfg.

 

C:\Users\your name\AppData\Roaming\Microsoft

 

C:\ProgramData\Microsoft\FSX

 

C:\Users\your name\Documents\Flight Simulator Files

 

Moving these to another drive simply makes them inactive on that other drive.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Regardless of what drive you install FSX to there are going to be some files on your C:\ drive, like the FSX.cfg.

 

C:\Users\your name\AppData\Roaming\Microsoft

 

C:\ProgramData\Microsoft\FSX

 

C:\Users\your name\Documents\Flight Simulator Files

 

Moving these to another drive simply makes them inactive on that other drive.

 

regards,

Joe

This is very true.  These files must install on the C drive, that's the way MS designed their flight sims and there is no changing it.

Share this post


Link to post
Share on other sites

I  uninstalled FSX from my main drive and reinstalled on a new Drive I got specifically for that purpose. The install didn't go well and many of the files and directories were not installed where they should have gone. However I was able to move things around and FSX works without errors now and I got all the add-ons working too.

 

So my problem is after loading up FSX and starting the program, at some point (usually pretty quickly) the video starts to go south and quickly the screen goes to black and orange and flashes and that's the end. I seem to recall from experience this can be caused by not having the highmemfix=1 notation in the config file. So my problem is where is the config file. When the program was installed there was no users directory and FSX didn't create one. A search of the drive only brings up config files I put there and have renamed to troubleshoot. At this point I've renamed all the FSX.Config files I found (all I placed there myself manually) so the program must have put it someplace. Of course unless it is using one off another drive if that is possible.

 

So my options are 1-reinstall FSX again on my new drive after deleting it or 2- trying Steam or saying the heck with it and switching to P3D which I have but never used.

 

Any suggestions

 

Win 7

alienware aurora R4

I-7 extreme

Nvidia GTX 1070

There is always a "users" directory on a Win7 system. You need to change the file manager options so that you can see hidden files and folders.

 

DJ

Share this post


Link to post
Share on other sites

Thanks for all the advice.

 

I solved the issue. Even though FSX was installed on my new drive the FSX.config file was installed on the system drive. Once located adding the highmem fix solved the issue.

 

When I added the new drive and installed FSX it dumped all the files into the FSXdirectory I created. There was no users directory hidden or not. (The new drive is not the system drive) I then created the users directory myself with all the sub-directories and moved the FSX config from C to the new S drive but FSX didn't use it instead using the one it created on the C drive.

Share this post


Link to post
Share on other sites

Thanks for all the advice.

 

I solved the issue. Even though FSX was installed on my new drive the FSX.config file was installed on the system drive. Once located adding the highmem fix solved the issue.

 

When I added the new drive and installed FSX it dumped all the files into the FSXdirectory I created. There was no users directory hidden or not. (The new drive is not the system drive) I then created the users directory myself with all the sub-directories and moved the FSX config from C to the new S drive but FSX didn't use it instead using the one it created on the C drive.

Glad you got it fixed.  The "users" directory is one of the system reserved directories and is always associated with the root drive. You can put a directory named "users" anywhere on the system other than root, but it will just be a normal directory and will not be used.

 

DJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this