Sign in to follow this  
CaptCWGAllen

Beta 6 is out

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Was waiting since evening for this , so i could update from work , but realized it's the time zone, thanks for the heads up

Share this post


Link to post
Share on other sites

Thanks Peter, will check this one out tomorrow :-).

Share this post


Link to post
Share on other sites

beta 6 for me is a disaster. It "updates" then it kills XP11. I can't start it through the installer.exe or X-Plane11.exe.

 

Need a new update.

 

UPDATED NOTICE:

 

Through shear magic I simply restarted my pc and the 6pb update is working on XP11 and Plane Maker. This is a new one on me.

Share this post


Link to post
Share on other sites

Oh boy, another show stopper beta, think I'll pass

Share this post


Link to post
Share on other sites

Works okay here, at least as far as the plane loading fine on the runway. Haven't tried a flight yet.

 

The PC-12 now holds on the "B" brake, so it looks like the propeller bug might be fixed. 

Share this post


Link to post
Share on other sites

 

 


The PC-12 now holds on the "B" brake, so it looks like the propeller bug might be fixed. 

 

+1, that's what I was hoping for. As well as the fix for the smoke being left behind

Share this post


Link to post
Share on other sites

The propeller effects seem improved. I get some yaw (1/4 ball deflection) if taking off without rudder in the C172.

 

beta 6 for me is a disaster. It "updates" then it kills XP11. I can't start it through the installer.exe or X-Plane11.exe.

 

Have you updated using the external installer?


Is the spiraling slip stream working? Yawing to the left ?

 

Maybe it's still less powerful than in reality, but it's there and definitely improved compared to the last beta.

Share this post


Link to post
Share on other sites

 

 

The propeller effects seem improved. I get some yaw (1/4 ball deflection) if taking off without rudder in the C172.

 

 
Have you updated using the external installer?
 
Maybe it's still less powerful than in reality, but it's there and definitely improved compared to the last beta.[/quote

That's a start !

Share this post


Link to post
Share on other sites

 

 


Have you updated using the external installer?

Hi Murmur,

 

Thanks.

 

I restarted the pc and now through divine intervention xp11 is working ok.

Share this post


Link to post
Share on other sites

Nothing to write home about there - oh well the wait continues - also I think I read you will loose your controller assignments again 

Share this post


Link to post
Share on other sites

Does anyone else have the issue where the sim won't persist the quick view settings? I need to keep setting them again after every restart and have done since beta 1?


Fight the fake news ;-)

 

I heard you can get done for that now ;-)

Share this post


Link to post
Share on other sites

Does anyone else have the issue where the sim won't persist the quick view settings? I need to keep setting them again after every restart and have done since beta 1?

 

Quick view settings are working here, have been since beta 1. If I'm not mistaken, those views are stored in each individual plane folder in a file called:

 

(acf name)_prefs.txt

 

Check to see if those files are present and if they have views data, and make sure X-Plane has permission to write to those individual folders under /Aircraft.

Share this post


Link to post
Share on other sites

Fly with Lua seems to work, at least here. Cockpit reflections seem not to be fixed. And I can't switch off the landing light in the C 172 anymore. Sort of  :rolleyes:


And I forgot: The night sky has not been fixed,  :fool:

Share this post


Link to post
Share on other sites

I'm most interested in the improvements to the flight model, and whether they're good. Interested in reading what the experts have to say about it. (Which sure isn't me.)

 

This PB seems to be taking one (small) step forward while undoing the two steps back the last one took.

Share this post


Link to post
Share on other sites

fps and smoothness seem to have been improved.

 

More after longer tests later or tomorrow. 

Share this post


Link to post
Share on other sites

Confused on the installer exe.. if you run the installer exe as of now and redownload the whole package all 70 or 90gb.. is it beta1?  I think i did this with beta 4 or 5 and when i launched XP it said there was an update.. is this how the installer works for "new" installs?

 

And on updating this beta 6.. which is the safest route... using the prompt to click update after launching xp11 or running the installer? (and why)

 

Thanks

Share this post


Link to post
Share on other sites

 

 


Check to see if those files are present and if they have views data, and make sure X-Plane has permission to write to those individual folders under /Aircraft.

 

Hmm, could be a permissions thing. Mine won't save no matter what and I don't have those files. I haven't opened a bug report but will do so if it's working for others

Share this post


Link to post
Share on other sites

Getting excellent FPS performance, now.  Beta 6 has topped B1 and B2 by about 2-3 FPS more.  B6, giving the highest FPS, since downloading full-paid for,  XP11 B (1-5).

 

Smooth performance.  Took one flight...all installs working well, as they should.

 

No glaring bugs in the first 15 minutes of B6 usage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this