fakeflyer737

FSDT KMEM Pauses

Recommended Posts

Im getting pauses on the takeoff roll/approach into MEM. This happens regardless of scenery options, aircraft, weather engine. FSDT recently released a new installer for MEM as well as for the Addon Manager. 

I uninstalled the old MEM and reinstalled the new one. I am however still getting this pause..only at MEM and no other FSDT scenery. Its really annoying. I'm using thee YouControl native P3D objects.

I've also messed around with Anti-popup and a few other FSDT scenery settings and nothing seems to work. 

Can anyone help please, the scenery is beautiful and FSDT seems to think that it isn't a problem with MEM but with my setup and they're not offering any solutions.

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I had some pauses (it was a known issue) with the early versions of KMEM, but that has all been fixed by the last few updates....strange you're still having them.  Is that the only airport this happens at?

Share this post


Link to post

Yes Sir and I own everything they make. 

6 minutes ago, regis9 said:

I had some pauses (it was a known issue) with the early versions of KMEM, but that has all been fixed by the last few updates....strange you're still having them.  Is that the only airport this happens at?

 

Share this post


Link to post
6 minutes ago, regis9 said:

I had some pauses (it was a known issue) with the early versions of KMEM, but that has all been fixed by the last few updates....strange you're still having them.  Is that the only airport this happens at?

I think I have pauses at every FSDT airport. It has to do with the way the scenery is drawn as you move down the runway.

Share this post


Link to post
43 minutes ago, fakeflyer737 said:

Yes Sir and I own everything they make. 

I'm in the same boat.  I get pauses with the 777 going down the runway and, also, taxiing near the terminal.  Not as bad with the A320.  My other FSDT airports are pretty good.

Share this post


Link to post

Try disabling SODE and see if that helps.

Share this post


Link to post
20 minutes ago, Travelling_Wilbury said:

Try disabling SODE and see if that helps.

How do I do that?

Share this post


Link to post

OK I found a way to disable SODE but it still studders like 7 times on the takeoff roll, its soooo annoying. 

Share this post


Link to post

It does it my end too. I suggested SODE as I have not had time to troubleshoot yet. It is annoying, and ruins the whole experience. I am starting to wonder if it is GSX.

Share this post


Link to post
14 minutes ago, Travelling_Wilbury said:

It does it my end too. I suggested SODE as I have not had time to troubleshoot yet. It is annoying, and ruins the whole experience. I am starting to wonder if it is GSX.

OK well I'll disable GSX and see how it goes. 

Share this post


Link to post
10 minutes ago, fakeflyer737 said:

OK well I'll disable GSX and see how it goes. 

Let us know. Cheers Ron.

 

Share this post


Link to post
1 minute ago, Travelling_Wilbury said:

Let us know. Cheers Ron.

 

So I completely removed GSX from my PC and it didn't solve the problem. 

I get the studders at the exact some point for the same length every time I test.

I truly think its just the airport. I think I'm going to uninstall it and steer clear of FSDT. 

  • Upvote 1

Share this post


Link to post

Yes, I am quite disappointed as you are. I am getting the pauses at PHNL as well.

Share this post


Link to post

Hi Gents,

Do you guys use to run P3D from an HDD drive? If so, migrate  everything to a SSD and see if helps with stutters at FSDT airports (t/o and app).

Anti pop-up 30 in GSX addon manager also helps in my case: only have a very long frame (1sec) in approach something around 10sm from the airport.

Cheers,

Share this post


Link to post
14 minutes ago, Fi5kuS said:

How long are the pauses? 

About 1 -2 seconds.

Share this post


Link to post

If you're using a somewhat older version of FSUIPC, there was an issue where the code that Pete added to check available VAS was hitting the primary core really hard every 10 sec or so and, at least in my case, causing some stutters when the sim was working hardest...e.g. takeoff and landing in proximity to airport scenery and close AI traffic.  The last couple updates (4.962 onwards) include a fix Pete Dowson put in to move that VAS check to a different thread, and those stutters have vanished for me since then.

Regards

Share this post


Link to post
7 hours ago, ffantasy67 said:

Hi Gents,

Do you guys use to run P3D from an HDD drive? If so, migrate  everything to a SSD and see if helps with stutters at FSDT airports (t/o and app).

Anti pop-up 30 in GSX addon manager also helps in my case: only have a very long frame (1sec) in approach something around 10sm from the airport.

Cheers,

I run everything on one SSD.

 

4 hours ago, Fi5kuS said:

How long are the pauses? 

There is like 4 1 second pauses and then one that's maybe 3 seconds. 

PS: I know there is a slight pause on Approach when the airport loads, that's not an issue.

Thanks

Share this post


Link to post
3 minutes ago, w6kd said:

If you're using a somewhat older version of FSUIPC, there was an issue where the code that Pete added to check available VAS was hitting the primary core really hard every 10 sec or so and, at least in my case, causing some stutters when the sim was working hardest...e.g. takeoff and landing in proximity to airport scenery and close AI traffic.  The last couple updates (4.962 onwards) include a fix Pete Dowson put in to move that VAS check to a different thread, and those stutters have vanished for me since then.

Regards

Thanks Im getting the new version now.

Share this post


Link to post

Ok, latest version of FSUIPC seems to render the same results. 

Man this is a bummer, I love KMEM but this ruins it for me. 

I also wanted Kentucky and Charollette when its gets released.

  • Upvote 1

Share this post


Link to post
7 hours ago, ffantasy67 said:

Do you guys use to run P3D from an HDD drive? If so, migrate  everything to a SSD and see if helps with stutters at FSDT airports (t/o and app).

Mine is already on an SSD...still have the pauses.

  • Upvote 1

Share this post


Link to post
22 minutes ago, Gregg_Seipp said:

Mine is already on an SSD...still have the pauses.

me too.

  • Upvote 1

Share this post


Link to post

Make sure that you guys get the latest updates for it. Mine did it before updates, right now runs just fine.

Share this post


Link to post
34 minutes ago, skwaL said:

Make sure that you guys get the latest updates for it. Mine did it before updates, right now runs just fine.

I have both the latest KMEM and Addon Manager.

Im going to completely get rid of everything FSDT and then re-download all of and see if that solves the problem. 

Share this post


Link to post
18 minutes ago, skwaL said:

Make sure that you guys get the latest updates for it. Mine did it before updates, right now runs just fine.

Yeah, I have the latest updates.  My guess is that the scripting or, perhaps, simconnect communication or gremlins.  For me, the worst area was taxiing the 777 near the terminal (where many gremlins like to hang out.)  Once I got away from there, most of them had flung off the wheels so it was better but not great.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now