cmn2001

GSX menu doesn't open P3D v3.4.18

Recommended Posts

Good evening 

Recently I have bought GSX and I have downloaded the installer. Everything was running fine until I started P3D. I loaded the simulator and either GSX and Couatl were on the "Addons" bar. The problem is when I try to do Shift+Ctrl+F12 to open GSX's menu. It won't open even if I assign other keys. 

Hope you can help me :)

Thanks in advance,

Carlos

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Shift +f12 works for me.  I don't need Ctrl to make it work.

Share this post


Link to post

or in options set it to what you like

Share this post


Link to post

Did you update your P3D to v3.4 from a previous version or did you do a full install of P3D v3.4?

Share this post


Link to post
9 hours ago, carlito777 said:

Did you update your P3D to v3.4 from a previous version or did you do a full install of P3D v3.4?

This is a very important question. If you previously only updated the client you'll probably have to update content as well.

Share this post


Link to post
2 hours ago, WebMaximus said:

This is a very important question. If you previously only updated the client you'll probably have to update content as well.

That was exactly why I asked. This is most likely the reason it is not working. IIRC it was updating from 3.1 to 3.2 that one had to update content as well for GSX to work properly.

Share this post


Link to post

If you're using Windows 10 its possible that the Creators Update is the cause of the malfunction. I had an issue with GSX after this Creators Update. I simply DL the latest version of GSX and installed it. GSX worked fine after that for me.  

  • Upvote 1

Share this post


Link to post

I have updated both Client and Content as it was on some posts but it didn't worked. I also have Windows 10 and I have tried downloading the latest GSX version but it also didn't worked

Just to make sure, in order to update the Content you just have to delete the previous one and install the newer one right?

 

Share this post


Link to post
31 minutes ago, cmn2001 said:

I have updated both Client and Content as it was on some posts but it didn't worked. I also have Windows 10 and I have tried downloading the latest GSX version but it also didn't worked

Just to make sure, in order to update the Content you just have to delete the previous one and install the newer one right?

 

When I did it I did not uninstall the old, I just installed on top of the old.

If you continue to have trouble, you may want to look into this solution: http://www.fsdreamteam.com/forum/index.php/topic,14246.0.html

Share this post


Link to post

The default key combination is Ctrl+F12.   Try that and see if it works.

 

Alan

Share this post


Link to post

Ok I think I found out what was my mistake. I may have just unninstalled the older Content and installed again. I will try install the current one and see if it will work

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now