Pascal70

Missing Texture of GTN750

Recommended Posts

Just installed V2 in Prepar3D v3.4 and ran the program for the GTN integration. The texture of the bezel is missing though. Uninstalled and reinstalled it, didn't help. Any suggestions?

Regards

Pascal

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 minutes ago, Pascal70 said:

Just installed V2 in Prepar3D v3.4 and ran the program for the GTN integration. The texture of the bezel is missing though. Uninstalled and reinstalled it, didn't help. Any suggestions?

Regards

Pascal

Same here, I've also uninstalled and reinstalled but same issue. Also, unable to swap ADF frequency.

Share this post


Link to post
Share on other sites

Having the exact same issue. Installed/reinstalled twice and same result. Black texture square where the bezel should be

Share this post


Link to post
Share on other sites

Here ist my panel.cfg file:

Spoiler

 

//*********************************************************
// CARENADO C337 SKYMASTER FSX
// Copyright © Carenado 2011 - All Rights Reserved
//*********************************************************


[Window Titles]
Window00=INOP
Window01=Manual
Window02=WINDOW MANAGER
Window03=INFO
Window04=ENGINE SETUP
Window05=KNOB INFO


Window06=Flight1 Garmin GTN750 U1 - DO NOT MODIFY
Window07=Flight1 GTN Stack - DO NOT MODIFY
Window08=Flight1 Garmin GTN750 U2 - DO NOT MODIFY


//--------------------------------------------------------
[Window00]
Background_color=0,0,0
size_mm=524,378
visible=0
ident=0
window_size= 0.310,  0.370
window_pos=  0.650,  0.060
no_luminous=1
zorder=7


//gauge00=GPS530_3D_337!GPS_530,   0,0,520,378
//gauge01=CARC337!ToggleCAR530,    64,0,384, 32


//--------------------------------------------------------
[Window01]
Background_color=0,0,0
size_mm=1000,1000
window_size_ratio=1.000  
position=0
visible=0
ident=793
window_size= 0.440, 0.773
window_pos= 0.520, 0.040
zorder=0

gauge00=C337Manual!manual,  0,0,1000,1000


//--------------------------------------------------------
[Window02]
Background_color=0,0,0
size_mm=500,237
position=0
visible=0
ident=796
window_size= 0.237, 0.200
window_pos=  0.020, 0.150
zorder=5

gauge00=CARC337!Control_windows,  0,0,500,237

// windowssizeX = (window_sizeY * size_mmX / size_mmY) * 9 / 16
//--------------------------------------------------------
[Window03]
file=info.bmp
size_mm=555,142
window_size_ratio=1.000  
position=0
visible=1
ident=10030
window_size= 0.264, 0.120
window_pos=  0.020, 0.030

gauge00=CARC337!Toggle10030,  0,0,25,25

//--------------------------------------------------------
[Window04]
Background_color=0,0,0
size_mm=600,490


window_size= 0.344, .500

position=3
visible=0
nomenu=1
ident=10060


gauge00=GAUGEC337!StartWindowsAircraft ,   0,  0, 600,490


//--------------------------------------------------------
[Window05]
Background_color=0,0,0
size_mm=600,490


window_size= 0.344, .500

position=5
visible=0
nomenu=1
ident=10050


gauge00=GAUGEC337!StartWindows ,   0,  0, 600,490

[Window06]
Background_color=0,0,0
size_mm=937,887
ident=14401
window_pos= 0.660, 0.160
window_size= 0.340, 0.580
zorder=99
gauge00=F1GTN!GTN750,  0,0,937,887,UNIT1.POP
gauge01=C310RIIALA!ToggleGTN750,             100,0,737,50


[Window07]
size_mm=255,800
Position= 0
window_size= 0.058, 0.243
visible=1
ident=14400
zorder=100
gauge00=F1GTN!GTNStack,  0,0,255,870


//--------------------------------------------------------
[Vcockpit01]
Background_color=0,0,0
size_mm=512,512
visible=1
pixel_size=1024,1024
texture=$RadiosC337_N

gauge00=RadioC337!RadioAudio,  0,0,292,65
gauge01=RadioC337!RadioCom2Nav2,  0,180,291,115
gauge02=RadioC337!RadioTrans,  0,370,300,74
gauge03=CCTTS!DME_screen,  0,68,268,108
gauge04=GAUGEC337!Radio_KR87_ADF,  0,294,300,75
gauge05=CCTTS!GEM6,  297,0,214,211


//--------------------------------------------------------
//[Vcockpit02]
//Background_color=0,0,0
//size_mm=256,256
//visible=0
//pixel_size=1024,1024
//texture=$C340_GPS_N

//gauge00=GPS530_3D_337!gps_500,  0,0,256,186

//--------------------------------------------------------
[Vcockpit02]
Background_color=0,0,0
size_mm=1024,1024
visible=1
pixel_size=1024,1024
texture=$Panel_1

gauge00=F1GTN!GTN750VC,  0,0,667,794,UNIT1


[Vcockpit03]
Background_color=0,0,0
size_mm=512,512
visible=1
pixel_size=1024,1024
texture=$RadiosC337_1

gauge00=RadioC337!RadioTrans,  0,370,300,74
gauge01=CC337!ALTqnh,  370,0,20,20
gauge02=GAUGEC337!Gauge_UPDATE_DIG,  0,0,1,1
gauge03=CarSound_C337!CarSound,  0,0,1,1

[Vcockpit04]
Background_color=0,0,0
size_mm=512,512
visible=1
pixel_size=1024,1024
texture=$RadiosC337

gauge00=CCTTS!Toggle_GPS,  87,28,348,260



Day=255,255,255
Night=21,120,107
Luminous=200,200,101


[Default View]
X=0
Y=0
SIZE_X=8192
SIZE_Y=6143

 

 

Share this post


Link to post
Share on other sites

Really easy fix!  Just go to another Alabeo/Carenado airplane you have with a GTN750 and copy two files from your "Texture Common" folder :  GTN750_BG.dds & GTN750_BG_night.dds.  You won't have anything to "overwrite" since they forgot to add the files.  I copied from the Alabeo Saratoga and it's a perfect black match.  Enjoy!!

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Wow, that was the solution. Many Thanks.:smile:
They actually forgot these two files.:wacko:

Problem solved!

  • Upvote 1

Share this post


Link to post
Share on other sites

GTN fixed but i'm still unable to switch the ADF frequency from standby to active..

Share this post


Link to post
Share on other sites
2 hours ago, Lmaire said:

GTN fixed but i'm still unable to switch the ADF frequency from standby to active..

Yep, same here! Sad

Share this post


Link to post
Share on other sites
5 hours ago, zazaboeing said:

Yep, same here! Sad

Hmmm just a guess at it but did you try to go into the Aircraft.cfg and under the [Radios] section changing all the "0"s to "1"s??  If it's not that I'm really not sure.

Share this post


Link to post
Share on other sites
14 minutes ago, iflygary said:

Hmmm just a guess at it but did you try to go into the Aircraft.cfg and under the [Radios] section changing all the "0"s to "1"s??  If it's not that I'm really not sure.

Looking at them now, but they all are 1 and it clearly is a gauge fault. It's not clickable there.

Share this post


Link to post
Share on other sites

When i got the proper freq into the ADF by tuning it in oanother aircraft, the ADF did work. I think it is a click spot issue on the frequency transfer button.

Greg

Share this post


Link to post
Share on other sites

I too had missing textures around the GTN 750--did the suggested fix and thanks!

Tried the ADF like others posted and same problem here as well--maybe it is just missing "click spots". It renders this radio inoperative which is too bad. Guess we should file a ticket with Carenado.

Has anyone tried to "turbo-charge" this version? I believe there was a third party turbo-charged revision for the previous version of this aircraft.

Raymie

Share this post


Link to post
Share on other sites
1 hour ago, Bert Pieke said:

The most recent download has the GTN surround fixed.

Thanks for the heads up Bert.

Only the GTN bezel? Is the ADF fixed?

 

Share this post


Link to post
Share on other sites
51 minutes ago, zazaboeing said:

Thanks for the heads up Bert.

Only the GTN bezel? Is the ADF fixed?

 

Nope - not yet..

Share this post


Link to post
Share on other sites

I just downloaded and installed version 2.1 and to my surprise there is (still) no GTN bezel. I checked those two files GTN750_BG.dds and GTN750_BG_night.dds and found both to be present in the texture.COMMON folder.

Has anybody had the same problem and possibly found a solution?

Share this post


Link to post
Share on other sites

Here i can see the bezel but it looks  too dark. I copied the two files from another aircraft but still too dark.

Share this post


Link to post
Share on other sites
5 hours ago, Flyfox said:

I just downloaded and installed version 2.1 and to my surprise there is (still) no GTN bezel. I checked those two files GTN750_BG.dds and GTN750_BG_night.dds and found both to be present in the texture.COMMON folder.

Has anybody had the same problem and possibly found a solution?

That surprises me.. did you uninstall the previous version?  Or at least delete or rename the airplane folder for the C337..

I assume you ran the GTN exe app..  After that:

Does the ADF frequency swap work (just a test to see what you have installed)..

Share this post


Link to post
Share on other sites

This is the first installation of the 337 since I setup a new computer. It's Windows 10 based and I have FSX-SE installed. The unzipped 337 installer file is named C337FSXP3Dv2.1.

Yes, I ran the F1GTN750C337.exe. The black frame around the GTN display area weakly shows the knobs in the bottom-right corner and has all clickspots functioning correctly. But there is no texture. The popup window is also correct.

Checking the ADF frequency swap shows correct functionality.

 

 

Share this post


Link to post
Share on other sites
9 minutes ago, Flyfox said:

This is the first installation of the 337 since I setup a new computer. It's Windows 10 based and I have FSX-SE installed. The unzipped 337 installer file is named C337FSXP3Dv2.1.

Yes, I ran the F1GTN750C337.exe. The black frame around the GTN display area weakly shows the knobs in the bottom-right corner and has all clickspots functioning correctly. But there is no texture. The popup window is also correct.

Checking the ADF frequency swap shows correct functionality.

 

 

Not sure the "texture" is what you expect it to be..

If zoomed in, I can read Garmin and Home in the upper right corner - that is about it..

Share this post


Link to post
Share on other sites
28 minutes ago, Bert Pieke said:

Not sure the "texture" is what you expect it to be..

If zoomed in, I can read Garmin and Home in the upper right corner - that is about it..

I expected the texture to be like the texture of the popup GTN bezel (and like those in other VCs), but here it is just plain black. Apart from the knobs there is no structure and not text (even when zoomed in). When I remove the GTN texture files from the texture.COMMON folder, the panel looks exactly the same. Obviously, those texture files are not embedded. Should I contact Carenado?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now