Boomer

Ultimate Traffic 2 and P3d v4

Recommended Posts

Anyone tried?  Cheers.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Chris

It works as it did in Prepar3D v3,   I created a mini guide to install for v4,  The link is in the description of the video below  (Also in the Prepar3D Tips and Tricks)

This is just an Intro explaining that you will hear the UT2 music if your exe.xml file is set up correct 

 

  

  • Upvote 1

Share this post


Link to post

How about UT Live? I may give it a shot later tonight.

Share this post


Link to post
23 minutes ago, bills511 said:

How about UT Live? I may give it a shot later tonight.

I have UT Live working.  There are 3 xml edits required.  Instructions here.

http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14887

 

Share this post


Link to post
3 minutes ago, Forkboy2 said:

I have UT Live working.  There are 3 xml edits required.  Instructions here.

http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14887

 

I just bought it. I am disgusted with the FPS hit. I gain 13 FPS at heathrow because of the traffic. All stock. When looking away from the traffic I get 30-40 FPS. Where the hell is this coming from!

Share this post


Link to post

Its from using old models and textures of FS9. Good luck with it, binned it years ago.

Share this post


Link to post
4 minutes ago, Piotr007 said:

I just bought it. I am disgusted with the FPS hit. I gain 13 FPS at heathrow because of the traffic. All stock. When looking away from the traffic I get 30-40 FPS. Where the hell is this coming from!

I was just looking at UT Live, maybe not then, I have MT6 working in V4 but I have never liked the far too short take offs and landings.

Share this post


Link to post
5 minutes ago, Piotr007 said:

I just bought it. I am disgusted with the FPS hit. I gain 13 FPS at heathrow because of the traffic. All stock. When looking away from the traffic I get 30-40 FPS. Where the hell is this coming from!

I'm wondering if VRAM is full.  If you are using TEXTURE_SIZE_EXP=8, try removing it and see if that helps.  I have a feeling that instead of OOMs we will be dealing with VRAM issues with P3D v4.

Share this post


Link to post

Following the method above UT2 wont start automatically (no music) but I can still start it afterwards manually with UT2Services.exe.

Share this post


Link to post
13 hours ago, Boomer said:

Following the method above UT2 wont start automatically (no music) but I can still start it afterwards manually with UT2Services.exe.

Hello Chris,

I would not waste to much time if you can not get UT2 to work correctly because as you know its not compatible 

But if you can not hear the music when you launch UT2 99% of the time the Issue is in your exe.xml file.........

If you wanted to push on,  Insure you are launching from your ProgramData path,  For me anyway UT2 will not launch from Roaming (Big red error) 

Maybe you have not added in a folder extension or have spelt your folder name wrong in the below path,  Maybe you added in an extra space   

I created a folder on my C drive and called this folder UT2V4,  You can see this below in my path  

<Path>C:\UT2V4\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>

 

Share this post


Link to post

I actually prefer UT2 on manual as when I go on  vatsim I obviously don't want ut2.

  • Upvote 1

Share this post


Link to post

I dont have a simobjects.cfg file in programdata/...../p3dv4 folder??

EDIT: IGNORE PLEASE!!

Share this post


Link to post
On 1/6/2017 at 0:44 AM, Piotr007 said:

I just bought it. I am disgusted with the FPS hit. I gain 13 FPS at heathrow because of the traffic. All stock. When looking away from the traffic I get 30-40 FPS. Where the hell is this coming from!

Which P3D native AI traffic do you suggest? I don't see any others at the moment. I tried MyTraffic in P3D v3 but the models are horrible, they look like drawn by a 3 years old kid...

Share this post


Link to post

Still struggling to get UT2 up and running in v4. Had it running in v3.4 and trying to reproduce the same in v4, but something I must be doing wrong. No AI planes so far and the UT2 Software crashes with a so far unknown error message...

Share this post


Link to post
23 minutes ago, jgoggi said:

Which P3D native AI traffic do you suggest? I don't see any others at the moment. I tried MyTraffic in P3D v3 but the models are horrible, they look like drawn by a 3 years old kid...

Haha, that is a nice comment.

Ultimate Traffic Live works fine. It seems I had issues with other settings in P3D V4. The sim is quite heavy on the on the graphics side I suppose.

I turned HDR off and it made a tremendous difference for me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now