bigryan62

Chaseplane Crashing. Unusable Beta Version

Recommended Posts

Evening. Unable to use the product when clicking preferences to set controls chaseplane just crashes consistently. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For me too, clicking community also crashes it. The zoom seems to be finicky as well, I set it to 0.30 and 0.40 and a few seconds later it kicks me back to 0.50.

EDIT: Camera too. With the error "An XML comment cannot contain '--', and '-' cannot be the last character. Line 599, position 10."

Share this post


Link to post
Share on other sites
6 minutes ago, bigryan62 said:

Evening. Unable to use the product when clicking preferences to set controls chaseplane just crashes consistently. 

Look for a generated crash report to your desktop and submit it to support at FSFX Packages/ChasePlane.

Hope this help. Ed

 

Share this post


Link to post
Share on other sites

Exact same problem - my Chaseplane crashes when I click any tab at all.

I would send the error log - unfortunately, this version of Chaseplane is so unstable it is unable to replace an old error log!

Share this post


Link to post
Share on other sites

I need to know if I am having the same issue , when I do a flight with A2A Cessna in prepar3d V4 and use chase plane no presets just I assign my Saitek yoke to change view and pan I made  one hour flight no issues at all. But when  I loaded the PMDG again no special key assignment just I assign different views to the hatch switch it worked till I am on the runway to takeoff then the prepar3d shut down with no message . Any comments are highly appreciated 

And I am using the PMDG 747 compatible with prepar3d V4 but the beta version of chase plan . I am not sure if that from PMDG or chase plan 

 

Many Thanks 

Amr 

Share this post


Link to post
Share on other sites

As stated above, already sent to CHPL support my crashlog.

Basically the infamous "It looks like something unexpected happened ..." error shows up as soon as I click on Preferences.

The log reports an exception for "The specified key does not exist in the dictionary", I guess the root cause is something broken on the interaction between their servers and the client application.

I hope they will soon fix as being unable to set preferences makes CHPL 0.3.0 beta unserviceable.

Share this post


Link to post
Share on other sites

I'm also getting this behavior. Runs fine until I click on the left-hand menu and then it crashes. I think the relevant line from the log is:

Unable to run cam_motion_proc: The given key was not present in the dictionary.

 

Share this post


Link to post
Share on other sites

Have to admit though, keeps it interesting, with no two flights the same - will it work this time or will it not. I've accepted that this is an evolving product and you have to expect instability as new features are added. The pros far outweigh the cons.

Share this post


Link to post
Share on other sites

If you guys don't want to live through this, there is the Non-Experimental channel.

We just published an update fixing the issue. Sorry for the inconvenience!

Regards,

Keven

  • Upvote 1

Share this post


Link to post
Share on other sites

I did nothing. However on my second reboot  of my PC about 2 hours later, and at the moment, it is now working fine. Thanks

Don

edit: missed your update.

 

Edited by hydraulics3

Share this post


Link to post
Share on other sites

Latest 0.3.1 beta exp. fixed it.

The best, quickest and kindest support I've ever dealt with.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Keven Menard said:

If you guys don't want to live through this, there is the Non-Experimental channel.

We just published an update fixing the issue. Sorry for the inconvenience!

Regards,

Keven

I am not on the experimental channel and have no issues with crashing. But after the last update all my camera views using a zoom factor of 0.3 and the zoom slider is not working.

Regards Sven

Share this post


Link to post
Share on other sites
19 minutes ago, Lucky67 said:

Latest 0.3.1 beta exp. fixed it.

The best, quickest and kindest support I've ever dealt with.

It's fixed it for me also!.
Great job guys!.

Pete.

 

Share this post


Link to post
Share on other sites
5 hours ago, Keven Menard said:

If you guys don't want to live through this, there is the Non-Experimental channel.

We just published an update fixing the issue. Sorry for the inconvenience!

Regards,

Keven

Thanks! And I don't mind, I like to live dangerously haha

Excellent support! 

Share this post


Link to post
Share on other sites

Getting the same "Something went wrong" message with FSX and P3DV4- I'll wait on sending a log as i imagine they are all related to t he same issue...

Share this post


Link to post
Share on other sites
5 hours ago, sejannasch said:

I am not on the experimental channel and have no issues with crashing. But after the last update all my camera views using a zoom factor of 0.3 and the zoom slider is not working.

Regards Sven

Do you still have that issue while in an experimental build?

Share this post


Link to post
Share on other sites
7 hours ago, Keven Menard said:

Do you still have that issue while in an experimental build?

Yes, stable and experimental build. Zoom is not working and sticky on 0.3

Sven

Share this post


Link to post
Share on other sites

It seems that i am the only one who can't use Chaseplane any more :-(

Deleted and rebuild cameras.cfg and prepar3d.cfg, uninstalling and reinstalling chaseplane, nothing helps. Zoom is not working and stays at 0.30.

Sven

Share this post


Link to post
Share on other sites

Guys, the zoom issue is totally unrelated to the main topic of this thread. There is another thread about the zoom issue.

Please do not spill an issue across multiple unrelated threads. I would make my life 10x easier.

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now