cuevision

Chaseplane and TrackIR

Recommended Posts

I am a happy beta user of CP after using EZdok for many years. Today I am using CP with TIR. All TIR preferences of CP set up enabled. However it seems, that's what I read on the forum too, that these two are interfering each other. Working alone, no problems. I aslo followed a lot of suggestions to try, but no luck. It even forced me to reinstall TIR. 

I have attached a short movie to let you see what I face. I hope there will be a solution for it.

Thanks and regards,
Ed

Prepar3d v3

http://www.cuevision.nl/737/IMG_3449.MOV

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ed,

In the camera/controls  tab switch off/disable the "Global Settings" (red dot at the r/h lower position)

Regards

JovaRa

Share this post


Link to post
Share on other sites

Go in the TrackIR install directory and remove the 2 simconnect.manifest files to prevent the conflict.

This process should be automated, we are looking into the code to find why it wasn't for you.

Regards,
Keven

Share this post


Link to post
Share on other sites

Hi Jovara and Keven. Thank you!

I solved it by disabling Global Settings. Removing the 2 simconnect.manifest resulted in no longer working of TIR and I had to reinstall TIR, before it worked again.

Again thanks and regards,

Ed

Share this post


Link to post
Share on other sites

Sorry I was to happy :-(

It works with disabling Global Settings, but I did not know, the camera views are disabled too and that's not what I want.

Any other ideas?

Thanks,

Ed

 

Share this post


Link to post
Share on other sites

Again, go in the TrackIR install directory and remove the 2 simconnect.manifest files to prevent the conflict.

Make sure you have TrackIR enabled in ChasePlane's Preferences and in the views where you want it enabled. When TrackIR and CP are both launched, you should see a +TrackIR icon on the top-left of the ChasePlane window. Are you seeing this?

Share this post


Link to post
Share on other sites

Hi Kevin,

At last It is working. I have TIR set only to my pilot view and disabled it for all other views. And suddenly it started to work. Nice!

Thanks for your patience.
best regards,

Ed

 

Share this post


Link to post
Share on other sites

I am not sure of what I did, but I had the same issue as above. I disabled global, and removed 2 files. Did not work for me. Only thing I did, was restore the two files from trash bin, activate global settings, but in the upper right hand corner of TrackIr settings page, I updated game profiles. Started TIR first, then P3Dv4, which chaseplane started automatically, then when I said go to load default scenario, both green lights came on TIR, and I was able to look around with it or Chase, either one without the flashes.  

Share this post


Link to post
Share on other sites

Keven,

I'm having an issue with TrackIR as well - not sure if it's the same one, but I believe so. I've removed my simconnect files from TIR and enabled TIR in my internal camera. When CP starts, it has the "+ TIR" message in the upper left, but the green light on the TrackIR unit that usually denotes a TIR-enabled game doesn't come on, and I'm not getting any head movement in the sim. I've followed the instructions in this thread, but I'm not having any luck. Is there anything else I should be doing?

Bill

Share this post


Link to post
Share on other sites

Oct 26/17

I installed CP and now every time I want to use TIR I have to reload it. I have disabled Global red button, I tried removing sim connect files all with noJoy. After I shutdown CP, TIR will not work unless I reload the software. Hope I don't have to go back to EZDoc

Share this post


Link to post
Share on other sites

I'm in a similar situation. I run Track it and I see it works. I run P3dv4 and run Chase Plane, but it does not work track it. I followed the instructions of this thread but I can not find the actual problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now