Jump to content

Sign in to follow this  
Raimy Lana

Prepar3d V4 Looking Bad

Recommended Posts

Hello everybody. I use the Prepar3dV4, but today when i start the flight, the VC night 777 PMDG like this. With the resolution blurred, you can not read very well. My configurations are at their maximum practically and I do not know how to solve this. Can you improve?

https://ibb.co/bRx0fQ

Share this post


Link to post

I would suggest to turn of FXAA in the Prepar3d graphics options and also make sure you have high resolution cockpit selected in the PMDG Operations Center software.

Share this post


Link to post

Would love to help, but that link isnt something I am prepared to risk clicking on. 

  • Upvote 1

Let me guess.... you want 64bit. 

Josh Daniels-Johannson

Share this post


Link to post
32 minutes ago, FrankSalo said:

I would suggest to turn of FXAA in the Prepar3d graphics options and also make sure you have high resolution cockpit selected in the PMDG Operations Center software.

try that if if doesnt work. have you got the new ndviva drivers ?? I had this same issue


 
 
 
 
v63vq9-5.png

Share this post


Link to post

Just as an info: this weekend, something I installed (might be the Seychelles scenery, but I am not sure) removed the texture resolution entry out of my prepar3d.cfg and suddenly my textures in the whole sim were lowest possible resolution and it looked awful. Took me some minutes to realize, I only found this issue because there was no entry anymore also in the graphics menue.


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
2 hours ago, TheFlightSimGuy said:

Would love to help, but that link isnt something I am prepared to risk clicking on. 

Its fine here it is

 

Sem_t_tulo.png


 
 
 
 
v63vq9-5.png

Share this post


Link to post
8 hours ago, AnkH said:

Assim como uma informação: neste fim de semana, algo que eu instalei (pode ser o cenário de Seychelles, mas não tenho certeza) removeu a entrada de resolução de textura do meu prepar3d.cfg e, de repente, minhas texturas em todo o sim foram a resolução mais baixa possível e parecia horrível. Levei alguns minutos para perceber, eu só encontrei esse problema porque já não havia entrada no menu gráfico.

Do you know texture resolution entry what would this ?

Share this post


Link to post
10 hours ago, tooting said:

try that if if doesnt work. have you got the new ndviva drivers ?? I had this same issue

I have yes

Share this post


Link to post
11 hours ago, FrankSalo said:

I would suggest to turn of FXAA in the Prepar3d graphics options and also make sure you have high resolution cockpit selected in the PMDG Operations Center software.

Improved a bit

Share this post


Link to post

System specs? Maybe you just have to turn your settings down.

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Looks like your screen resolution is below normal (under scaled), try to set your native monitor screen resolution (1920x1080 for example, don't know what monitor you have).


Mauricio Brentano

Share this post


Link to post
2 hours ago, Raimy Lana said:

Do you know texture resolution entry what would this ?

In the graphic options you can select texture resolution. Either 512, 1024, 2048 or 4096. One of those values need to be in there. In my case, the dropdown was empty after installing this FSDG scenery, meaning P3D used the lowest possible resolution for all textures...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
Guest
2 hours ago, Raimy Lana said:

DISPLAY SAMSUNG 32'' 1366X768

You've got the wrong resolution selected, I ran a quick search an no Samsung 32" monitor came up with a native resolution of 1366 x 768, they were all 1080p (1920 x 1080) or higher. 

1.  Check your desktop resolution and make sure it's set to native resolution.

2.  Check your P3D resolution setting in the Graphics - Display section.

Cheers, Rob.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...