Jump to content

Sign in to follow this  
Viking01

CTD upon touchdown

Recommended Posts

Hmmm. No clue.


1hxz6d.png
kityatyi

I7 6700K 4.6 GHz, MSI Geforce GTX 1070 8GB GDDR5

16GB DDR4 Corsair Vengeance 2666 MHz RAM, 750GB SSD, 1TB HDD

Share this post


Link to post
Share on other sites

What AI traffic add-on (if any) do we use guys? MyTraffic Professional here.


1hxz6d.png
kityatyi

I7 6700K 4.6 GHz, MSI Geforce GTX 1070 8GB GDDR5

16GB DDR4 Corsair Vengeance 2666 MHz RAM, 750GB SSD, 1TB HDD

Share this post


Link to post
Share on other sites
Just now, kityatyi said:

What AI traffic add-on (if any) do we use guys? MyTraffic Professional here.

No AI add-ons in use here at all.

Adam.

  • Upvote 1

NZFsim

Share this post


Link to post
Share on other sites

No AI program at all, AI usually 0.


Gunter.png?dl=1

Regards

Gunter Schneider

Share this post


Link to post
Share on other sites

Fair enough. 


1hxz6d.png
kityatyi

I7 6700K 4.6 GHz, MSI Geforce GTX 1070 8GB GDDR5

16GB DDR4 Corsair Vengeance 2666 MHz RAM, 750GB SSD, 1TB HDD

Share this post


Link to post
Share on other sites

For what it is worth, 

I have found a situation where I get CTD in 4 out of 5 occasions. It is taxiing out from position 13 to rwy 30 at LEBB (full ORBX package active). Got the crash just arriving before the turn 180° to runway, sometimes in the turn. It happend with AS and without.

I uninstalled my FSDT airports, including Couatl, and after a restart trying it again. 3 take-offs without an issue. Okay now???

BUT one day later, just starting up the PC doing the same thing and crash at the same point as before.

Im using multiple external hardware all assigned via FSUIPC. 


Happy flying!
Alexander M. Metzger

Share this post


Link to post
Share on other sites
13 minutes ago, metzgergva said:

For what it is worth, 

I have found a situation where I get CTD in 4 out of 5 occasions. It is taxiing out from position 13 to rwy 30 at LEBB (full ORBX package active). Got the crash just arriving before the turn 180° to runway, sometimes in the turn. It happend with AS and without.

I uninstalled my FSDT airports, including Couatl, and after a restart trying it again. 3 take-offs without an issue. Okay now???

BUT one day later, just starting up the PC doing the same thing and crash at the same point as before.

Im using multiple external hardware all assigned via FSUIPC. 

interesting. Similar scenario for me at Drzewiecki's new NYA v2, KLGA stand H10, almost 100% CTD shortly after commencing taxi. But with Couatl Live Update and GSX disabled I could depart with no issues. 

Have several external hardware too but none of them have been assigned using FSUIPC.


1hxz6d.png
kityatyi

I7 6700K 4.6 GHz, MSI Geforce GTX 1070 8GB GDDR5

16GB DDR4 Corsair Vengeance 2666 MHz RAM, 750GB SSD, 1TB HDD

Share this post


Link to post
Share on other sites
4 hours ago, kityatyi said:

What AI traffic add-on (if any) do we use guys? MyTraffic Professional here.

UTL


Jack Sawyer

Share this post


Link to post
Share on other sites
Quote

I have found a situation where I get CTD in 4 out of 5 occasions. It is taxiing out from position 13 to rwy 30 at LEBB (full ORBX package active). Got the crash just arriving before the turn 180° to runway, sometimes in the turn. It happend with AS and without.

I also have had the same situation: All CTDs during taxing from position 13 to rwy 30 al LEBB and always before leaving apron to move over to the other side of the airport. GSX and FSDT installed, using UT2, FTX Global, FSUIPC, AS16. Controllera are TrackIr, Thrustmaster Warthog, Saitek Quadrant (2x) and Saitek rudders.

First successful flight after :
- disabled all unused audio devices (GTX1070 devices)
- found device PNP0A0A without driver which now ist AMDA00 interface (special monitoring device for ASUS boards)
- enabled HT and AM 3028 (CPU is 6850K/6 cores)
- started FSDT Live update

Meanwhile four flights without any problem. I think we can exclude HT on/off as a reason and also FSDT, but what's about audio devices?

 

 


Regards,
Michael Meyer

Aorus Master z390 / i9 9900KS / GTX 1070@2.1 / 16 GB Ram / all watercooled

Share this post


Link to post
Share on other sites

I usually get the CTD on taxi out.  This happens on default and add-on airports.  I have found that if I switch views to external before and during the first 1/3 of the taxi I never get a ctd.  I almost always get the CTD if I stay in the internal "Pilots" view.  Don't know if this helps but maybe someone else can try it too.


Michael Gaston

Share this post


Link to post
Share on other sites

Hm, I will try that out. I tried again yesterday and got a CTD on a default airport while taxiing out. But I can't remember if I was in an internal or external view.


Gunter.png?dl=1

Regards

Gunter Schneider

Share this post


Link to post
Share on other sites

Hi,

I had a CTD today while taxi out of Schiphol East (EHAM) payware airport, internal Captains view, online at IVAO, using F1 GTN 650 and 750, in the middle part running the before take-off procedure, doing nothing else then taxi (pushed no buttons or something).

The CTD happened to me before only while taxi (and also offline).

Kind regards,

Ben

Windows 7, P3Dv4.

Share this post


Link to post
Share on other sites

Made another flight EDDH-ENGM and back in the evening without any issue. Win7, P3Dv4, EDDH from Justsim, ENGM from AS, AS16, UT2, TrackIR, dynamic lights on, no HDR. So without beeing sure what the problem is/was in detail I'm now able to use the plane.


Regards,
Michael Meyer

Aorus Master z390 / i9 9900KS / GTX 1070@2.1 / 16 GB Ram / all watercooled

Share this post


Link to post
Share on other sites

I got a CTD as well DURING taxi and doing the before takeoff checklist (AFE).

 

If i set the parking brake and do the before checklist (AFE) i dont get the CTD ? Might be a co-incindent ?

 

Thanks

Michael Moe

 


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

I really (really) hope I am not jinxing myself with this post!!

I have tried, quite a few times this weekend, to replicate the CTD's that I had since the last update for the DC-6.

I have been unable to!

I returned to all the airports, their gates and taxi routes that "guaranteed" a CTD ... and nothing happened.

I just tried the LEBB-osition 13-taxi to RWY 30 (I also have ORBX Base Pack) and managed without an issue.

I know it just adds to the mystery, because I have not done anything to my computer (other than turning it on and off) in the last couple of weeks.

Hoping that this continues for me and that it is "contagious", I post it.

Roberto

  • Upvote 1

Roberto Stopnicki

Toronto, Canada

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...