Viking01

CTD upon touchdown

193 posts in this topic

For the second time in a row now I experienced a CTD the moment the aircraft touches down on the runway. I flew both flights from KSAN to KDEN, with Active Sky for P3D V4, at dusk. 

Two shorter flights at daytime, also with Active Sky for P3D V4 ended normally. 

Any ideas what may have caused that? I didn't touch anything while touching down and hat just Little Nav Map running, no other Programms.

OS Win7 64 Bit, Grafics GTX 680 2GB, Sim-Settings Mid (i.e. normal, not high or dense or ultra)

Regards

Gunter Schneider

I searching the event logs but can't find any related log... 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had an identical CTD on my first flight NZDN - NZCH.  The moment the wheels touched the runway at NZCH I got the "Prepar3d has stopped working ........" error.  I have W10, 64 bit with P3D V4.  I've advised support as per Henning's request.

Bruce Ross

 

0

Share this post


Link to post
Share on other sites
47 minutes ago, Meeko said:

I had an identical CTD on my first flight NZDN - NZCH.  The moment the wheels touched the runway at NZCH I got the "Prepar3d has stopped working ........" error.  I have W10, 64 bit with P3D V4.  I've advised support as per Henning's request.

Bruce Ross

 

Can you see if there is an error in event viewer?

0

Share this post


Link to post
Share on other sites

Chris - From my reading there didn't appear to be any mention of an error in the event log. 

0

Share this post


Link to post
Share on other sites
6 minutes ago, Meeko said:

Chris - From my reading there didn't appear to be any mention of an error in the event log. 

Okay I know Gunter didn't have an error so was hopeful you might. Hopefully support can fix whatever is causing it.

0

Share this post


Link to post
Share on other sites

I've had this once. Could it be either the sound file (wheel screech) or visual effect (tire puff) missing or not pre-rendered/cached?

Only once for me has this happened. 

Good luck on sorting it out.

0

Share this post


Link to post
Share on other sites

I'm getting constant CTDs all over the NZ world (ORBX NZNI/NZSI). Usually, it's just as I start to taxi - or when I approach the runway hold point.

I'll take a look in the logs ....

Adam.

EDIT: Just tried again - got as far as the runway - then CTD when taxiing to the far end. This is rapidly becoming unusable.

0

Share this post


Link to post
Share on other sites

I did two more flights at different airports, just a pattern, 15 minutes with the same settings. All ended with a CTD upon T/D.

The last flight I made at LEBB, WITHOUT AS4 for P3DV4 and had no CTD. 

Will open a ticket at HiFi.

0

Share this post


Link to post
Share on other sites
Quote

For the second time in a row now I experienced a CTD the moment the aircraft touches down on the runway. 

Gunter, i always felt that PMDG brings us the highest degree of realism :ohmy:

In my case there are repeated CTDs while taxiing. Well, it's a new product, and they will get it fixed. 

Happy landings,

Fritz

0

Share this post


Link to post
Share on other sites

I thought I was alone. Could not complete a single flight without a CTD (no error message) so far.

Trying to used the GPS -> direct to button - CTD

Calling up the FE after a climb - CTD

Zooming into cabin alt overhead panel - CTD

Inspecting the aircraft from outside and panning around - CTD

Up to now P3D V4 has been very stable.

Decided to fly another aircraft.

Will look for log files

Johan Pienaar

0

Share this post


Link to post
Share on other sites
1 minute ago, pinepix62 said:

I thought I was alone. Could not complete a single flight without a CTD (no error message) so far.

Trying to used the GPS -> direct to button - CTD

Calling up the FE after a climb - CTD

Zooming into cabin alt overhead panel - CTD

Inspecting the aircraft from outside and panning around - CTD

Up to now P3D V4 has been very stable.

Decided to fly another aircraft.

Will look for log files

Johan Pienaar

Very strange, I've not had a single CTD with the DC-6. If you can find anything in event viewer that could be a big help

0

Share this post


Link to post
Share on other sites

Just had a CTD while taxiing out at KIAD, no wx programm running, no entry in any log file....

0

Share this post


Link to post
Share on other sites

I have also had multiple application freeze/SD using the DC-6 (P3DV4). Happens during taxing and final/touch down. The last events from log.TXT upon freeze was:

I was unable to initialize audio from file e:\lm-p3dv4\Sound\PMDG\DC6\AFE/BeforeLanding/fe_2400_rpm_set, CockpitSounds::VolumePref::Voice.wav[37m

2017/07/26 22:45:22 [PMDG 2]

I was unable to initialize audio from file e:\lm-p3dv4\Sound\PMDG\DC6\AFE/BeforeLanding/fe_carb_heat_cold.wav[37m...

 

Have filed a ticket to support.

Otherwise the PMDG DC-6 is a buitiful made product. Enjoy flying this fantastic aircraft.

 

Jan Stene

0

Share this post


Link to post
Share on other sites

Other than log.txt in the PMDG folder and the Windows appcrash log, are there any other logs we should be looking at?

Adam.

0

Share this post


Link to post
Share on other sites