warbirds

GTN 750 for v4.1?

Recommended Posts

Is there an update yet for the Flight1 GTN 750? I have tried the version for V4 and it does not work in V4.1.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I did but still does not work. It worked find until the V4.1 update. 

Share this post


Link to post

Thanks, I am at the flight1 site now and they only show version 203

Share this post


Link to post
3 minutes ago, jabloomf1230 said:

Did you download version 2.04? That's for V4.1.

Yep. See here:

Greg

  • Upvote 1

Share this post


Link to post
3 minutes ago, warbirds said:

Thanks, so 203 is really 204 :)

YEP

 

BJ from OZ

Share this post


Link to post

204 was announced yesterday. I installed it last night, and its running very nicely. As alluded to above, it may still be labelled at v203 on the website.

You do NOT need to run the F1 updater, that won't work in this case.

Share this post


Link to post

The only issue - and its a big one if you're flying vr - is that the 'direct to' button (the one with the arrow) on the right of the unit doesn't work in VR - so you have to remove goggles any time you need to reprogram a destination.

Is there a way to do this in the gtn without using that button (going to a 'nearest' airoport)?

Is there any way to bind a key press to that button?

Apart from that, now that LM has given us a decent VR cursor, using the GTN with the Oculus is a splendid experience.

Share this post


Link to post

Mine is not working after updating to 2.04 under V4.1 very sluggish.

I reported it to F1 already.

Simbol 

 

Share this post


Link to post

If you need to re-install the software, does it preserve your custom waypoints or is there a way to back them up and restore them to the new version.

Share this post


Link to post
1 hour ago, simbol said:

Mine is not working after updating to 2.04 under V4.1 very sluggish.

I reported it to F1 already.

Simbol 

 

I've reset the AM in Task manager to all and it seems to be working ok. I had it set to last two cores in the config tool,

bob

Share this post


Link to post
6 minutes ago, onebob said:

I've reset the AM in Task manager to all and it seems to be working ok. I had it set to last two cores in the config tool,

bob

I tried the core settings but didn't work, what is the AM?

Simbol 

Share this post


Link to post
7 minutes ago, simbol said:

I tried the core settings but didn't work, what is the AM?

Simbol 

Affinity Mask... open Task Manager click on 'Processes' right click on 'GTN Simulator' and click 'set affinity' click 'all Processors'

It does appear it's not picking up the cores in the config tool.

this is only a temporary solution as this needs to be done every time you boot up P3d.  but at the moment its now working.

bob

 

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now