Nanuk

PMDG 737 NGX Cold and Dark | Propeller Noise

Recommended Posts

Good evening! 

I'm new to this forum :) I just bought the 737-800\900 and -600\700 from PMDG. So far so good. Except, there is a really annoying propeller noise at the very beginning. You hear it inside the cockpit and outside but it should be completely (almost) silent. I uploaded a sample on youtube:

 

 

 

I really hope so much that anyone can help me! This bothers me a lot!

 

Greetings, Carsteb!

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

16 minutes ago, Nanuk said:

Except, there is a really annoying propeller noise at the very beginning.

That's AI traffic prop noise. Something in your sim is throwing that in there. It's not the NGX though, unless you've modified your sounds somehow. Additionally, occasionally, you need to reset the sound in the sim by hitting Q twice.

Share this post


Link to post
Share on other sites

I noticed that too and it seems, and at least for me, related to certain fsdreamteam scenery. I notice it at LAX and IAH. Hitting Q twice makes it go away but as soon as you go to outside view it returns. I even deleted the single engine AI prop sound from the main sound folder as I do not use any general aviation AI in my sim, but that did not make it stop

David Schleck

Share this post


Link to post
Share on other sites
Quote

That's AI traffic prop noise. Something in your sim is throwing that in there. It's not the NGX though, unless you've modified your sounds somehow. Additionally, occasionally, you need to reset the sound in the sim by hitting Q twice.

1

You're right. Hitting Q twice doesn't help BUT I set the "Airport Vehicle Density" to "none". Now, there isn't any prop noise. But how to fix this properly? It's like the other aircraft is beneath me which is ofc unrealistic. I will reinstall it tomorrow and see if that will help.

Share this post


Link to post
Share on other sites
4 hours ago, Nanuk said:

I will reinstall it tomorrow and see if that will help.

The NGX? Unlikely. Again: this is a sim default sound effect. Reinstalling will have no effect at all on that (unless you've somehow modified your install).

Share this post


Link to post
Share on other sites

Sounds like maybe there's an old FS9 or earlier--and as a result invisible--AI plane taxiing nearby.

 

Share this post


Link to post
Share on other sites

Alright, I reinstalled P3D and the NGX. I also deleted all the "Lockheed Martin" folders, yet the problem still remains. As I said before, if I set the "Airport Vehicle Density" to NONE the propeller noise disappears.

On 1.11.2017 at 1:15 AM, scandinavian13 said:

The NGX? Unlikely. Again: this is a sim default sound effect. Reinstalling will have no effect at all on that (unless you've somehow modified your install).

I got that. I was talking about reinstalling P3D.

 

On 1.11.2017 at 3:22 AM, w6kd said:

Sounds like maybe there's an old FS9 or earlier--and as a result invisible--AI plane taxiing nearby.

 

I had FSX:SE installed but deleted it before I installed P3D.

 

Another thing got my attention. There is a really strange loud electrical noise when turning the battery on BUT ONLY when the Air Berlin livery is in use (downloaded through the PMDG Operations Center).

 

 

Also, is it normal that there is no sound when the APU starts?

 

 

 

 

Share this post


Link to post
Share on other sites
3 hours ago, Nanuk said:

Another thing got my attention. There is a really strange loud electrical noise when turning the battery on BUT ONLY when the Air Berlin livery is in use (downloaded through the PMDG Operations Center).

Who made the livery?

Share this post


Link to post
Share on other sites

That sounds like the analogue stb instrument vibrator. If you change from analogue stb instruments to the IFSD does the sound goes away?

Share this post


Link to post
Share on other sites
5 hours ago, Nanuk said:

Alright, I reinstalled P3D and the NGX. I also deleted all the "Lockheed Martin" folders, yet the problem still remains. As I said before, if I set the "Airport Vehicle Density" to NONE the propeller noise disappears.

I got that. I was talking about reinstalling P3D.

 

I had FSX:SE installed but deleted it before I installed P3D.

 

Another thing got my attention. There is a really strange loud electrical noise when turning the battery on BUT ONLY when the Air Berlin livery is in use (downloaded through the PMDG Operations Center).

 

 

Also, is it normal that there is no sound when the APU starts?

 

 

 

 

In regards to the apu.....you habe to remember that that thing is quite a ways behind you and the exhaust is pointing away from you. Not only that, you have the whole airplane behind you acting as a noise damper.

 

Share this post


Link to post
Share on other sites
4 hours ago, scandinavian13 said:

Who made the livery?

I guess PMDG. I got it from their Operations Center. The picture also got their Logo on it.

 

2 hours ago, Olympic260 said:

That sounds like the analogue stb instrument vibrator. If you change from analogue stb instruments to the IFSD does the sound goes away?

How do I do that? Sorry :|

 

1 hour ago, ahsmatt7 said:

In regards to the apu.....you habe to remember that that thing is quite a ways behind you and the exhaust is pointing away from you. Not only that, you have the whole airplane behind you acting as a noise damper.

 

I saw a video on youtube of a real 737 starting their APU and you could hear it but if this is normal, then it's ok ;) I just want everything working fine ;) 

Share this post


Link to post
Share on other sites
25 minutes ago, Nanuk said:

How do I do that? Sorry :|

Aircraft equipment options menu in the FMC PMDG Options. See also the Introduction document.

Share this post


Link to post
Share on other sites
22 minutes ago, downscc said:

Aircraft equipment options menu in the FMC PMDG Options. See also the Introduction document.

 

3 hours ago, Olympic260 said:

That sounds like the analogue stb instrument vibrator. If you change from analogue stb instruments to the IFSD does the sound goes away?

 

Got it! Yes, the noise disappeared!! Thanks very much you two! :) 

Share this post


Link to post
Share on other sites

Hello

Just switched from fsx-se to p3d v4.1, have got the same prop sound issue.  Goes away with no airport traffic. Not the stb instrument vibrator. Happens on any aircraft not just the 737

All fsx files gone, its a ghost. 

Share this post


Link to post
Share on other sites
10 hours ago, alanmetcalf said:

Hello

Just switched from fsx-se to p3d v4.1, have got the same prop sound issue.  Goes away with no airport traffic. Not the stb instrument vibrator. Happens on any aircraft not just the 737

All fsx files gone, its a ghost. 

If it goes away with no airport traffic might be the ai planes sound?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now