Jump to content

bean_sprout

4K Screen Squished P3D4.4

Recommended Posts

I have WideScreen  option set to on.  Gauges are out-of-round.  Not sure if related to EZCA but happening in all planes.  Zoom level does not help.

Thanks

bs

Share this post


Link to post
8 minutes ago, bean_sprout said:

I have WideScreen  option set to on.  Gauges are out-of-round.  Not sure if related to EZCA but happening in all planes.  Zoom level does not help.

Thanks

bs

I think we need to see a picture to understand the issue first.

Regards,

S.

Share this post


Link to post

Zoom level has no bearing on this issue. Sounds like you may have the resolution set differently in the P3d control panel, to the default resolution of your monitor. 😉

Edited by Rockliffe

Share this post


Link to post
On 12/21/2018 at 1:01 AM, bean_sprout said:

I have WideScreen  option set to on.  Gauges are out-of-round.  Not sure if related to EZCA but happening in all planes.  Zoom level does not help.

Didn't you ask this already? Most likely you have selected 4K instead of UHD as your full-screen resolution. If so, it should look right in Windowed mode. Unless your Windows desktop is also set wrongly, in which case Windows will be squished too.

Share this post


Link to post

I reinstalled the client after uninstalling the F1 GTN and EZDOK with a clean p3d.cfg.  (I wouldn't mess with it in version 4.4)  I believe that the problem was in the windowdefinitions xml where I had set the window to DOCKED.  I'm at 4096 x 2160 on the desktop and in the sim.

Yes widescreen is set on but doesn't seem to make a difference in 4.4.

 

Cheers

bs

Edited by bean_sprout

Share this post


Link to post

Yep - an obvious thing to try.  I had tried a few changes including on the nVidia CP - changed the Adjust Desktop Size and Position scaling from Full-Screen.  Now back on Full-Screen.  417,35 driver.  P3D never looked better at 4096x2160

Regards
bs

Edited by bean_sprout

Share this post


Link to post

My default resolution is 3840 x 2160. Don't know why but I get tearing and long stutters at that res. When I set it to 4096x2160 everything is perfect. The colors also look better. I'm setting both resolutions to 30hz. Also matching to the sim res at fullscreen. Never understood it, so I just leave it at 4096.

Share this post


Link to post
11 hours ago, bean_sprout said:

Yep - an obvious thing to try.  I had tried a few changes including on the nVidia CP - changed the Adjust Desktop Size and Position scaling from Full-Screen.  Now back on Full-Screen.  417,35 driver.  P3D never looked better at 4096x2160

I'm confused - have you fixed it or not?

Share this post


Link to post
2 hours ago, bean_sprout said:

It is resolved

Thanks

For the benefit of others how did you fix it?

What resolution is your monitor and what resolution did you choose in Windows? I don’t know of any 4K monitors. They are usually UHD with a res of 3840*2160. 4K is just the quick, easy and wrong way to describe them.

Share this post


Link to post

I'm pretty sure that 4096x2160 would result in distorted gauges regardless of widescreen option.

 

Vic

  • Like 1
  • Upvote 1

Share this post


Link to post
5 hours ago, vgbaron said:

I'm pretty sure that 4096x2160 would result in distorted gauges regardless of widescreen option.

 

Vic

I'd bet this too! Since the other resolution one notch before has the perfect aspect ratio, this one can't work good. Was this the original issue?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...