Jump to content

David Roch

No more Carenado or Alabeo for me: incompatibility somewhere

Recommended Posts

Hi pilots,

I am stuck with an issue with the Carenado and Alabeo aircrafts and need your help.
I can't say exactly when did the problem start because within 2 months I have upgraded my computer components, reinstalled Win10 and made a fresh P3D install for the V4.4.
And I essentially fly heavies so I've just discovered it now.

The problem is very weird: With ALL the Carenado and Alabeo aircrafts I have in my hangar, I am getting 4 or 5 fps!!
No problem at all with the stock AC11 Commander from Carenado or with any other aircrafts.
I have uninstalled/ cleaned the registry/reinstalled the products to no avail.

It can be an issue with my GPU, with Windows or with P3D, I don't know, and to be honest I believe I have tried everything, nothing helps.

Share this post


Link to post

This sound like a driver issue. Have you tried a different driver? Since this is a new build I would try an earlier driver or beta for the 2080TI.

Also check your settings such as AA, shadows, etc. P3D has an issue with certain settings that lead to that drop in fps.

Just some ideas for you to try.

Share this post


Link to post

Thank you Jose.
I also suspect a driver issue but for now same thing happens with the 3 available WHQL drivers for this card.

Regarding settings, as you can see below, no change neither.

Default airplane - default scenery, my graphic settings:EiSPIs.jpg

Carenado airplane - default scenery, my graphic settings:
e4XPi5.jpg

Carenado airplane - default scenery, default P3D settings:
QolBGG.jpg

Edited by David Roch

Share this post


Link to post

Is that the Flight1 GTN in your Carenado plane? Sure that you updated the Flight1 GTN correctly and as advised in the Flight1 Forums? Otherwise, the bad performance could be due to this...

Share this post


Link to post

Good suggestion but unfortunately with no effect.
I've disabled the F1 GTN (which works perfectly with other airplanes), same thing.

😳

 

Share this post


Link to post

How about VC mip maps off/on?

This is a strange thing...

 

Edited by Chocorua

Share this post


Link to post

Hurrah!! :--))).

If not the graphic card... the sound card!
After removing all CarSound.dlls from the gauge's folder the fps are climbing back.
So it very probably comes from a defective sound driver.

I hate those Realtek thingies, they are always full of bugs!
I hope Asus will release a new driver soon.

Anyway, thanks folks for your help!

EDIT: after cleaning and reinstalling the sound driver all my planes are OK!
Yes!!

🙂

Edited by David Roch
  • Like 4

Share this post


Link to post

Lol.
Absolutely by accident.
I knew some gauges can be nasty and block the system so first thing I did was to remove all Carenado gauges.
And then I saw that only the sound.dlls gauges were the culprit.

Share this post


Link to post
4 hours ago, David Roch said:

Hurrah!! :--))).

If not the graphic card... the sound card!
After removing all CarSound.dlls from the gauge's folder the fps are climbing back.
So it very probably comes from a defective sound driver.

I hate those Realtek thingies, they are always full of bugs!
I hope Asus will release a new driver soon.

Anyway, thanks folks for your help!

EDIT: after cleaning and reinstalling the sound driver all my planes are OK!
Yes!!

🙂

I was going to ask you to check your sound drivers, but you beat me to it! Great job!

Share this post


Link to post

I am so glad I found this thread. I had the exact same issue: updated my computer to a new motherboard (ASUS Z390), CPU (i7-9700K) and GPU (RTX 2070)... and got only 5 (five!) fps in the Carenado Cirrus SR22. Default aircraft gave me 150 to 180 fps, and high-end aircraft (737, 787, Q400) around 40 to 80 fps. This is with Windows 10 Home edition.

This was happening in both P3D v3.4 and v 4.4. It was the only plane to exhibit this issue (it is the only Carenado plane I had re-installed so far).

After uninstalling the RealTek audio driver (and keeping the nVidia HD audio driver) my frames are back to 80-some fps! This is with pretty high settings (roughly one click short of all sliders to the right).

So, thank you to everyone who contributed to this thread!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...