Jump to content

Sign in to follow this  
TrevorS

CS 757 III v1.3

Recommended Posts

There is a bug in the 757 v1.3 regarding the speedtape displayed on the ADI.

It concerns the yellow/amber tape band which represents the different maneuvering speeds in many different situations. The top of the yellow band represents the MINIMUM flap maneuvering speed but CS are using the NORMAL flap man. speed. There is a big difference between the two speeds. I have been communicating with 757 pilots on PPRUNE forums. The difference can be between 1.6g and 1.8g to allow for a safety margin.

Example:   The CS 757 with a takeoff weight of 220 000lb has a normal flap up maneuvering speed of Vref30+80. The Vref speed for 220 000 lb is 140KIAS, there Vref30+80 is 220KIAS. Now this is what the top of their yellow tape indicates on takeoff after full flap up retraction. This is not correct as ANY real pilot will tell you. The top of the yellow tape SHOULD be at about 146KIAS (using a margin of 1.5g).

You cannot have a situation where the yellow tape “overtakes” your current IAS under normal, safe conditions!!

I am asking that flightsimmers who have the CS757 III v1.3 please test this scenario as the CS team are blindly and stubbornly refusing to accept this as a bug. They have already deleted two of my posts and three from another user when we have raised this issue. Both of us were at no stage nasty or insolent in our posts, The other user I believe took screenshots of them (anticipating their deletion) so this can be verified.

What would be great is if a REAL 757 could test this scenario and report their findings to the CS team. One simply has to do a similar test in a PMDG 747 / 777 or LevelD 767 to realize that the CS team is wrong.

But what is really annoying is their arrogant and stubborn attitude towards their paying customers. Let me say this VERY CLEARLY upfront - I am not trying to be mean and nasty to CS. I have given them ample opportunities to discuss the matter on THEIR forums. They have responded in a real proud and arrogant manner . What I would really appreciate is, if folks could support me (unless I am wrong) on this one and put pressure on the CS team to correct this bug.

Trevor

Share this post


Link to post

Having read your posts and the replies, they are not refusing to do anything about

your complaint but they are asking for better quality evidence of the error than your opinion

and your use of another flight simulator developer' aircrafts.

Perhaps if you answered with the evidence that they are asking for, you would make progress.

Edited by nolonger

Share this post


Link to post
32 minutes ago, nolonger said:

but they are asking for better quality evidence of the error than your opinion

What better quality than from the REAL guys who fly them - professional pilots.

Do you own and have you flown the CS 757III v1.3? It doesn't sound like it!

Trevor

Share this post


Link to post
4 hours ago, TrevorS said:

There is a bug in the 757 v1.3 regarding the speedtape displayed on the ADI.

It concerns the yellow/amber tape band which represents the different maneuvering speeds in many different situations. The top of the yellow band represents the MINIMUM flap maneuvering speed but CS are using the NORMAL flap man. speed. There is a big difference between the two speeds. I have been communicating with 757 pilots on PPRUNE forums. The difference can be between 1.6g and 1.8g to allow for a safety margin.

Example:   The CS 757 with a takeoff weight of 220 000lb has a normal flap up maneuvering speed of Vref30+80. The Vref speed for 220 000 lb is 140KIAS, there Vref30+80 is 220KIAS. Now this is what the top of their yellow tape indicates on takeoff after full flap up retraction. This is not correct as ANY real pilot will tell you. The top of the yellow tape SHOULD be at about 146KIAS (using a margin of 1.5g).

You cannot have a situation where the yellow tape “overtakes” your current IAS under normal, safe conditions!!

I am asking that flightsimmers who have the CS757 III v1.3 please test this scenario as the CS team are blindly and stubbornly refusing to accept this as a bug. They have already deleted two of my posts and three from another user when we have raised this issue. Both of us were at no stage nasty or insolent in our posts, The other user I believe took screenshots of them (anticipating their deletion) so this can be verified.

What would be great is if a REAL 757 could test this scenario and report their findings to the CS team. One simply has to do a similar test in a PMDG 747 / 777 or LevelD 767 to realize that the CS team is wrong.

But what is really annoying is their arrogant and stubborn attitude towards their paying customers. Let me say this VERY CLEARLY upfront - I am not trying to be mean and nasty to CS. I have given them ample opportunities to discuss the matter on THEIR forums. They have responded in a real proud and arrogant manner . What I would really appreciate is, if folks could support me (unless I am wrong) on this one and put pressure on the CS team to correct this bug.

 

Trevor

I agree, I have posted a couple of CLEAR bugs and they sent me to the manual..

I have given up on reporting anything on their forum.


Shom

[Win 10 Pro running on i7-9700K, EVGA 1080Ti, Crucial 2666 16GB, 2 500GB Samsung EVOs 850/860]

[PMDG 737/777, TFDI 717, CS 757 iii, Fly The Maddog X, QW 787, AS Airbus Pro, AS CRJ 700/900Feelthere E175/195, Majestic Dash 8]

Share this post


Link to post
2 minutes ago, Shomron said:

I agree, I have posted a couple of CLEAR bugs and they sent me to the manual..

I have given up on reporting anything on their forum.

Doesn't sound like a winning combination from a customer support perspective.

The bugs, apparent lack of support, and the dreadfully low frame rates some have reported make me glad I didn't get it when it went on sale.


Scott

Share this post


Link to post

The top of the yellow is the minimum and denotes the stall margin. If they are using flap maneuver speed for the top of the yellow, what are they using for the flap maneuver hashes? They have never been known for flight models. Do they allow pics in their forum?

Share this post


Link to post
6 hours ago, TrevorS said:

 What I would really appreciate is, if folks could support me (unless I am wrong) on this one and put pressure on the CS team to correct this bug.

Trevor

Ummm...,He’s asking for AVSIM members to go to CS forums to take up his cause.  How else would you define said request?  

Concerning Capt Sim, they’ve been around for 2 decades; to that point, you know precisely the type of simulation you’re buying. Specially, a model that looks great but fails to deliver 100% accurate systems; there will also be bugs.  It’s for those reasons I stay away from this developer.  

i do appreciate the insight into Capt Sims current offerings tho!  The OP was posting in multiple threads so it was difficult to decipher what model he was referring to; nevertheless, I apologize to him for my inaccuracies.  

  • Upvote 1

Matt King

Share this post


Link to post
29 minutes ago, kingm56 said:

He’s asking for AVSIM members to go to CS forums to take up his cause.  How else would you define said request?

I'm not trying at all to be argumentative with you and I hope you don't see it as such but the Oxford dictionary defines the word "berate" as a verb meaning to "scold someone angrily".  I don't think the term applies to the intent stated or implied in the posters call to action. 

Edited by jalbino59

Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post

I'm also going to report that with v1.3, I had another VNAV mad nose dive during descent into PHLI the day before yesterday.  I reported it but no acknowledgment.

Based on just a few flights, I think the issue with the VNAV "runaway" - if you will - happens when you change STARTS &/or approaches.  I flew a flight into KBOS before the flight to PHLI but made no changes to STAR or approach.  VNAV did fine.

There are still other bugs too but I have to admit, while they acknowledge - somewhat - issues, fixes are not very fast.


Aaron Ortega

Share this post


Link to post
1 hour ago, kingm56 said:

Concerning Capt Sim, they’ve been around for 2 decades; to that point, you know precisely the type of simulation you’re buying. Specially, a model that looks great but fails to deliver 100% accurate systems; there will also be bugs.  It’s for those reasons I stay away from this developer.  

You were doing good until this statement.  Making generalizations like this is dangerous.  Specifically what are you talking about?  An aircraft developed 20 years ago?  10 years ago?  Today?  You indicate you have not purchased anything from CS as you have stayed away from this developer but you are an expert for products developed "today".  Let's give our creative and talented developers a second or third chance to fix things before we condemn them to the public.

About every addon aircraft made by developers have bugs and those bugs are usually fixed immediately or after more beta testing to prove or disprove the bug.  I personally think CS has turned over a new leaf from years ago and are trying much harder to satisfy their customer base.  Their SIMOPS is one key factor indicating they are improving.  The SIMOPS contains everything on one page much like the PMDG Ops Center (which, IMHO, is the greatest invention ever developed by mankind).  The CS forums are open and you have a direct link to them through the SIMOPS.  A few months ago, I had an issue with the CS757 and complained about it in the AVSIM Forums.  Soon after, I received a PM from one of their staff members who requested I send her complete details so their techs can test the issue.  An update was released and so far I have not seen the issue return.  I suspect operator error as I never saw my issue as one of the bug fixes.  Nonetheless, I'm an extremely happy customer.  CS is located in Russia and they have a lot of computer experts there too.  I suspect there might be some language issues when converting to other languages programming data but there is active beta testing going on with members from around the world.  I'm not going to cover for them as they do make mistakes (a human issue) but I do want to give them a chance to improve and be one of the best developers in the community. 

Over the "decades", I have seen a lot of forum topics and posts complaining about a CS model.  When I try to replicate the error or bug, I cannot (I have bought almost every product they have ever produced).  Many others cannot too.  So one has to wonder the qualifications of the complainer or whether or not he/she read the manual.  I just would like the community to try to accept some of these bugs and make your valid and descriptive complaints in the CS Bug Forum where it can be tested.  If it is not a bug, you need to figure out what you are doing wrong (even if you are a real world pilot of the 757 because computers don't work the same as in the real thing).  Maybe an anti-virus program did not install a required .dll or config.  I know, with the latest 1.3 update for P3DV4, I had issues installing over the v1.2 so unstalled the CS757 and then installed the v1.3 version and it is now working flawlessly.  They just updated the expansion to v1.3 today too so I just installed that too.  If CS stops fixing issues with the latest version of the CS757, I will be a complainer too on their website but so far they seem to be receptive to fixing all of the bugs the best they can. 

  • Like 1
  • Upvote 3

Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
5 hours ago, TrevorS said:

What better quality than from the REAL guys who fly them - professional pilots.

Do you own and have you flown the CS 757III v1.3? It doesn't sound like it!

Trevor

Hello,

the CS staff are not refusing to do anything, as you assert.

They are simply asking you to provide them with the standard of evidence that they require to back up your assertion that there is an error.

I do own the aircraft model but do not understand it to the depth that you apparently do.

I am not questioning your assertion that there is an error but I am questioning your approach to seeking a solution.

Starting two topics in the Avsim forums complaining that they are refusing to support your request when you are yourself not responding to theirs will not help you resolve the problem.

I am simply trying to point out that you need to provide the CS staff with the evidence that they require, which is why

they continue to ask you to do so.

Here is what they have written:

Quote

Please provide a reference to the Manual page #.
CS Manual is based on the original Boeing's FCOM. For obvious reasons we cannot do all operators optional equipment variants.
It's not a bug if it's not in the Manual.

In some cases we can consider a reference to an operator's official Manual or CBT.
But any info from a third party software or from personal experience IS NOT a reference material

Also the Manual reference page # and/or additional Boeings' data are ABSOLUTELY required for all flight/performance related comments.
Software coding is all about math. No numbers = no coding PERIOD

which is in response to this

Quote

This is from professional pilots on PPRUNE

and an image of a reply from two possible real world pilots, one of whom does not fly the aircraft.

I am sure that your in depth knowledge of the Boeing 757 and the way it operates has equipped you with the means to

quickly refer to your copy of the aircraft manuals and prove to CS that you are right. That's all they are asking for.

 

Edited by nolonger

Share this post


Link to post

Duplicate topic from the FSX forum was merged with this topic. 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...