Sign in to follow this  
breakinghbts

Hawaii CTD fix?

Recommended Posts

So back when 4.0 was released I had an issue that prevented me from flying to or within Hawaii, I would get a CTD. I seem to recall several others mentioning this in different forums at the time. Speculation as I recall was it was an AI ship that was from fs9 or something? I just gave up flying to hawaii for awhile. Fast forward to 4.5, and I still can't fly to Hawaii without CTD. I have all of the default AI ships removed, I use that awesome package. I keep my FSDT sceneries up to date. I'm not sure what the issue is. I tried googling and searching the forums, to see what the ultimate fix was, but nothing came up, almost as if it was never a problem in the first place. Someone tell me I'm not the only one with this issue. Haha. And any tips how to fix this will be much appreciated. Thanks.

 

-Tony@PVD

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you use mytraffic? I believe that was a possible cause. Ever since I switched to ut live I haven’t had that issue. 

Share this post


Link to post

I've never used mytraffic. I used Utlive from the beginning of 4.0. But switched to AIG with their simple tool very recently.

Share this post


Link to post

In my case My traffic caused this for sure.

Ever since moving to UTL no more CTDs for me.

Can you paste the error log?

Share this post


Link to post

I'm not as smart as most of the others on this forum. I learned to build my. PC just for FS. Where do I search for the error log? I'll try a flt today if I have time and look for that error log. Thanks for the help.

Share this post


Link to post

I use the Hawaii Photoreal product with all there airports, FSDT airports,and ships ai with no issue. I disable orbx and there freeware airports when I fly in Hawaii.  Josh

Share this post


Link to post
16 minutes ago, breakinghbts said:

Where do I search for the error log?

It's called Event Viewer. It comes with Windows.
In the window expand Windows Log then click on Applications.

 

Share this post


Link to post
7 hours ago, breakinghbts said:

So back when 4.0 was released I had an issue that prevented me from flying to or within Hawaii, I would get a CTD. I seem to recall several others mentioning this in different forums at the time. Speculation as I recall was it was an AI ship that was from fs9 or something? I just gave up flying to hawaii for awhile. Fast forward to 4.5, and I still can't fly to Hawaii without CTD. I have all of the default AI ships removed, I use that awesome package. I keep my FSDT sceneries up to date. I'm not sure what the issue is. I tried googling and searching the forums, to see what the ultimate fix was, but nothing came up, almost as if it was never a problem in the first place. Someone tell me I'm not the only one with this issue. Haha. And any tips how to fix this will be much appreciated. Thanks.

 

-Tony@PVD

That sounds very much like the FS9 boats in the AIShips package.  Make sure that you have the latest version installed and that all vestiges of any previous versions have been removed. 

Have a look at this thread:

 

Share this post


Link to post
4 hours ago, BillS511 said:

It's called Event Viewer. It comes with Windows.

Thanks so much, I have used that before, totally forgot about it. Thanks!

2 hours ago, lzamm said:

That sounds very much like the FS9 boats in the AIShips package.  Make sure that you have the latest version installed and that all vestiges of any previous versions have been removed. 

Funny, I just installed that package very recently, and thought I followed the p3d V4 instructions very well. 

 

 

I'm currently trying a SFO-HNL, just out of SFO now. If it CTD as I fully expect it to, at least now I'll remember how to figure out what's happening. I'll update this post in a few hours. Who knows, maybe today will be the day I finally make it to HNL.

Share this post


Link to post

So the only thing changed since my last failed attempt to fly to HNL was the 4.5HF. Somehow, I landed safely in HNL. I wish I knew exactly what fixed the issue. I'm going to be making several Hawaii trips over the next few weeks now. Hopefully the CTD problem is over. Thanks for the help guys!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this