Jump to content

Recommended Posts

I downloaded and installed the Nvidia 441.08 driver for my RTX 2080Ti, then I enabled image sharpening in NVCP at the default values for P3Dv5, and I must say, the overall image quality does appear to be somewhat "crisper" and sharper, so I think this is definitely a worthwhile update, and thanks to Evros for posting this..😎

Has anyone by chance experimented with image sharpening settings other than the default Sharpen: 0.50 and Ignore Film Grain: 0.17 just to see what the effect is..??

BTW, has anyone tried the "Ultra Low Latency Update" feature that is included with 441.08..?? I have a G-Sync capable monitor @ 2560x1440, and it's enabled in NVCP, I also run V-sync "on" in the sim, and I have no issues whatsoever with screen tearing, even in some of the most demanding scenarios, but I was just wondering if this Ultra low latency update might offer me some benefit with respect to overall smoothness and response time.

 

 

  • Upvote 1

Scott

Share this post


Link to post

Do these drivers work with the new features work well with Nvidia Inspector, or should they be used instead of Inspector ??

Share this post


Link to post
4 hours ago, SunDevil56 said:

I downloaded and installed the Nvidia 441.08 driver for my RTX 2080Ti, then I enabled image sharpening in NVCP at the default values for P3Dv5, and I must say, the overall image quality does appear to be somewhat "crisper" and sharper, so I think this is definitely a worthwhile update, and thanks to Evros for posting this..😎

Has anyone by chance experimented with image sharpening settings other than the default Sharpen: 0.50 and Ignore Film Grain: 0.17 just to see what the effect is..??

BTW, has anyone tried the "Ultra Low Latency Update" feature that is included with 441.08..?? I have a G-Sync capable monitor @ 2560x1440, and it's enabled in NVCP, I also run V-sync "on" in the sim, and I have no issues whatsoever with screen tearing, even in some of the most demanding scenarios, but I was just wondering if this Ultra low latency update might offer me some benefit with respect to overall smoothness and response time.

 

 

Hi Scott,

On my PC image sharpening in NVCP at the default values for P3D works perfect.

Did not change Film Grain.

On the ULL update, I did not have any issues stutter wise but, I noticed that everything is more fluid as an image and somehow my flight controls are more smooth. What I observe now is that yoke, rudder and throttle movement is somehow more refined, before it was jumpy for some unknown reason.  

IMHO it's an excellent update.

 

  • Like 1
  • Upvote 1

Kind regards,

Alex Nic

Intel Core I9-9900K@5.0 GHz, Nvidia RTX 2080 Ti, Samsung 2 x  850 Evo 500GB, G.SKILL Trident Z DDR4 3200 64GB,WIN10 PRO 64

Share this post


Link to post
2 hours ago, killthespam said:

Hi Scott,

On my PC image sharpening in NVCP at the default values for P3D works perfect.

Did not change Film Grain.

On the ULL update, I did not have any issues stutter wise but, I noticed that everything is more fluid as an image and somehow my flight controls are more smooth. What I observe now is that yoke, rudder and throttle movement is somehow more refined, before it was jumpy for some unknown reason.  

IMHO it's an excellent update.

 

Thanks for the info Alex, i'll give ULL a try. I did try bumping up the image sharpening values a bit just to see what, if any difference it might make. Not sure I can really discern any noticeable difference over the default values, but I probably won't mess with it any further. Sometimes too much of a good thing can have unintended or even undesirable consequences.


Scott

Share this post


Link to post

Hi Scott,

I have to say that with these new settings in NVCP I mentioned above (sharpening at default and Low Latency Mode on Ultra) I'm very happy with the image quality and performance (on my PC) and I hope that will work for the other people. 

Anybody can try it out, no harm at all. You don't like it just revert back to the old settings.


Kind regards,

Alex Nic

Intel Core I9-9900K@5.0 GHz, Nvidia RTX 2080 Ti, Samsung 2 x  850 Evo 500GB, G.SKILL Trident Z DDR4 3200 64GB,WIN10 PRO 64

Share this post


Link to post

I'm liking 0.60 on image sharpening.  Looks good on my system. Quite sharp and improved.

Stan

  • Upvote 1

Share this post


Link to post
6 hours ago, killthespam said:

On the ULL update, I did not have any issues stutter wise but, I noticed that everything is more fluid as an image and somehow my flight controls are more smooth. What I observe now is that yoke, rudder and throttle movement is somehow more refined, before it was jumpy for some unknown reason.

Well technically it has some merit to it. This function is specifically developed to reduce input delay and improve control(ler) reaction times. In those aspects, it could very well yield improvements in P3D as well. I'll be sure to try this out next time I have a chance to do a flight. Thanks for bringing it up.

 

7 hours ago, jymp said:

Do these drivers work with the new features work well with Nvidia Inspector, or should they be used instead of Inspector ??

I am not aware that Nvidia Inspector previously included any sharpening features. After all, Inspector taps in to drivers and you are able to modify what is available within a driver package that you have installed. In that regard, it should play well with other modifications in your Inspector settings, and you can set sharpening directly from Inspector as well.

nip.png

Edited by Evros

Share this post


Link to post

Not seeing these new setting with my 1080TI 😞


Clément Hernandez

i7-4770K O/C 4.4 GHz | GeForce GTX 1080 TI | 16GB RAM |ASUS P8Z77-V LGA 1155 | Samsung 850 1TB SSD | Windows 10 x64

Share this post


Link to post
14 minutes ago, Le Français said:

Not seeing these new setting with my 1080TI 😞

Did you update to the latest driver?

Share this post


Link to post
2 minutes ago, mikeymike said:

Did you update to the latest driver?

Yes


Clément Hernandez

i7-4770K O/C 4.4 GHz | GeForce GTX 1080 TI | 16GB RAM |ASUS P8Z77-V LGA 1155 | Samsung 850 1TB SSD | Windows 10 x64

Share this post


Link to post
23 minutes ago, Le Français said:

Not seeing these new setting with my 1080TI 😞

It is located insider Nvidia Control Panel, not to be confused with GeForce Experience. If you do a left click on your desktop then you should see 'NVIDIA Control Panel' in the drop down menu. Open it and select 'Manage 3D settings' from the menu on the left hand side. I don't recommend enabling it globally, so select 'Program Settings' tab and then select Prepar3D program. From there on, Image Sharpening should be on top of settings list. Minimum driver version required is 441.08, which also is current.

Edited by Evros

Share this post


Link to post

 I have enabled this option with the latest Nvidia drivers and I must say it has indeed sharpened my scenery and Aircraft - very pleased. Apart from very minor flickering on the aircraft panel at the glass window line of my DA62 , it does not appear to have any side affects that i can see, nor slowed my FPS.

Share this post


Link to post
31 minutes ago, Evros said:

It is located insider Nvidia Control Panel, not to be confused with GeForce Experience. If you do a left click on your desktop then you should see 'NVIDIA Control Panel' in the drop down menu. Open it and select 'Manage 3D settings' from the menu on the left hand side. I don't recommend enabling it globally, so select 'Program Settings' tab and then select Prepar3D program. From there on, Image Sharpening should be on top of settings list. Minimum driver version required is 441.08, which also is current.

Right, not seeing it. 


Clément Hernandez

i7-4770K O/C 4.4 GHz | GeForce GTX 1080 TI | 16GB RAM |ASUS P8Z77-V LGA 1155 | Samsung 850 1TB SSD | Windows 10 x64

Share this post


Link to post
36 minutes ago, Evros said:

It is located insider Nvidia Control Panel, not to be confused with GeForce Experience. If you do a left click on your desktop then you should see 'NVIDIA Control Panel' in the drop down menu. Open it and select 'Manage 3D settings' from the menu on the left hand side. I don't recommend enabling it globally, so select 'Program Settings' tab and then select Prepar3D program. From there on, Image Sharpening should be on top of settings list. Minimum driver version required is 441.08, which also is current.

Right, not seeing it. I am running 4K would that be why? is this only to help upscale?


Clément Hernandez

i7-4770K O/C 4.4 GHz | GeForce GTX 1080 TI | 16GB RAM |ASUS P8Z77-V LGA 1155 | Samsung 850 1TB SSD | Windows 10 x64

Share this post


Link to post
9 minutes ago, Le Français said:

Right, not seeing it. I am running 4K would that be why? is this only to help upscale?

Did you download the Game Ready Driver (GRD)?  I believe the sharpening feature is not included in the Studio Driver (SD).

Greg


i7-8086K @ 5.4GHz, ASUS Maximus XI Hero, MSI GTX 1080 Gaming X driving a 27" 2K LCD, G.Skill 16GB 3600 Trident Z 15-15-15, Samsung 512GB 970 Pro NVMe (OS and P3D) and Sabrent 1TB Rocket NVMe, Malware 10 Pro 64.  P3Dv4.5

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...