Jump to content
Sign in to follow this  
blaunarwal

NVidia 516.40 Problem

Recommended Posts

Today I installed this new driver and some transparent textures have black boxes now (blinking lights on radio towers) and waterspray at waterfall has white boxes. Deleting shaders had no effect. Any other ideas? 

Dan


OS=WIN10 Home, Sim=P3D5 actual version (P3D4 and FSX installed but unused)
Addons=ORBX, ASCA, AS, TOGA and tons of sceneries, aircraft
MB=ASUS Z390F-Gaming, CPU=i9700K OC @4.9 GHz, Cooling=Arctic Liquid Freezer II
GPU=KFA2 RTX3090 24 GB, RAM=32 GB DDR4-3200, HOTAS=Logitech G Saitek X52 Pro

Share this post


Link to post

The 516.40's are working fine here.  Only did a short 30 minute flight with them but they're a nice driver.  And your problem certainly is not a weak video card!😁  If you are experiencing the anomalies with multiple aircraft, perhaps DDU the drivers and then do a clean reinstall.

Share this post


Link to post
Posted (edited)
9 hours ago, blaunarwal said:

Today I installed this new driver and some transparent textures have black boxes now (blinking lights on radio towers) and waterspray at waterfall has white boxes. Deleting shaders had no effect. Any other ideas? 

Dan

 

I am having the same problems with this new driver.

Edit: I rolled back to the previous driver.

Edited by Joseph29

Share this post


Link to post
55 minutes ago, Joseph29 said:

Edit: I rolled back to the previous driver.

me too 😉


OS=WIN10 Home, Sim=P3D5 actual version (P3D4 and FSX installed but unused)
Addons=ORBX, ASCA, AS, TOGA and tons of sceneries, aircraft
MB=ASUS Z390F-Gaming, CPU=i9700K OC @4.9 GHz, Cooling=Arctic Liquid Freezer II
GPU=KFA2 RTX3090 24 GB, RAM=32 GB DDR4-3200, HOTAS=Logitech G Saitek X52 Pro

Share this post


Link to post
2 hours ago, georgio1952 said:

did you delete prepar3d cfg?

I only do that, if the sim crashes from the begin. 


OS=WIN10 Home, Sim=P3D5 actual version (P3D4 and FSX installed but unused)
Addons=ORBX, ASCA, AS, TOGA and tons of sceneries, aircraft
MB=ASUS Z390F-Gaming, CPU=i9700K OC @4.9 GHz, Cooling=Arctic Liquid Freezer II
GPU=KFA2 RTX3090 24 GB, RAM=32 GB DDR4-3200, HOTAS=Logitech G Saitek X52 Pro

Share this post


Link to post
5 hours ago, lownslo said:

The 516.40's are working fine here.  Only did a short 30 minute flight with them but they're a nice driver.  And your problem certainly is not a weak video card!😁  If you are experiencing the anomalies with multiple aircraft, perhaps DDU the drivers and then do a clean reinstall.

I assume there´s a setting that need to be changed and you already have it. Maybe we find out or wait another month or the hotfix driver.


OS=WIN10 Home, Sim=P3D5 actual version (P3D4 and FSX installed but unused)
Addons=ORBX, ASCA, AS, TOGA and tons of sceneries, aircraft
MB=ASUS Z390F-Gaming, CPU=i9700K OC @4.9 GHz, Cooling=Arctic Liquid Freezer II
GPU=KFA2 RTX3090 24 GB, RAM=32 GB DDR4-3200, HOTAS=Logitech G Saitek X52 Pro

Share this post


Link to post
3 hours ago, blaunarwal said:

me too 😉

Win 11 back to 512.95

Let's wait ...

A guru will find the solution

Have a nice day


Emile EBBR Z590 Aorus Elite, i9-11900K 3.5Ghz Nvidia RTX 3060, 16 GB Mem, SSD 1Tera + other HDDs, Dual Boot . Win10 Pro X64

Share this post


Link to post

Delete shaders?


4790K - GTX1070 - 16GB DDR3 - 2TB SSD - Sennheiser GSX1000 - Aircooling - Windows 10 Pro - 1440p Ultrawide - Prepar3D 5.x

Share this post


Link to post

Tried deleting Shaders and also using fresh copy of Shaders HLSL still no joy.

Going back to old driver does not cure it either have used DDU as well 

Share this post


Link to post

After investigating this issue, I believe Nvidia have messed up with the latest driver update and will be issuing a fix soon. 

 

It only happens when the user installs the latest driver and uninstalling, repairing or even uninstalling the sim doesnt fix it. To me, this suggests its the driver update that has changed some Windows files or the way the opacity for transparency is shown, revealing the black box (which should be invisible) on the strobe light of selected planes. 

 

I have yet to hear from anyone that the default planes are affected, its selective users and selective planes. This could be a permanent change, meaning the plane devs (oh dear) will need to update the strobe effects (fx) file to rectify it. Im confident that Nvidia have messed up and will issue a fix for it in the near future. 

If not, then its gonna be down to the devs to alter that strobe file to reverse the transparency on the effect file. 

  • Like 1

Share this post


Link to post
1 minute ago, adam77 said:

 I have yet to hear from anyone that the default planes are affected, its selective users and selective planes. This could be a permanent change, meaning the plane devs (oh dear) will need to update the strobe effects (fx) file to rectify it. Im confident that Nvidia have messed up and will issue a fix for it in the near future.

I saw it with the default F-22.

Share this post


Link to post
Posted (edited)

ah okay, brill. So its a global change. Have you seen this in games as well? 

Edited by adam77
  • Like 1

Share this post


Link to post
Posted (edited)

Experienced the exact same problem with the Aerosoft Airbus and the Mooney Acclaim(default aircraft),rolled back to the previous driver and issue fixed,so for me at least its not a windows problem but a Nvidia driver issue.

Edited by Benbo

Share this post


Link to post
On 6/15/2022 at 9:16 PM, blaunarwal said:

Today I installed this new driver and some transparent textures have black boxes now (blinking lights on radio towers) and waterspray at waterfall has white boxes. Deleting shaders had no effect. Any other ideas? 

Dan

Same problem here. On navigation lights. Also on some ground flashing lights in airports. Also the "dirt" animation when you roll your gear over somewhere non-asphalt you get white boxes instead..

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...