Jump to content

BAW303

Members
  • Content Count

    101
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by BAW303

  1. Agreed, won’t fly without it. A must have along with Chaseplane.
  2. Thanks for your continued work on this Andrew!
  3. Yep, but in their own thread...!
  4. Matt, Don't let the minority grind you down. Its quiet obvious you have the support of the majority!
  5. Farewell Tom, rest in peace. My condolences to all the family.
  6. After the latest build of FSUIPC, it seems it is now possible to assign everthing in the SDK through Linda with LUA. I just worked out the Chrono ET with the help of the SDK documentation - I've been after this function for a while now...Should be pretty straight forward to add the rest of the Chrono. function NGX_LEFT_CHRONO_ET () ipc.control(69953, 536870912) end A little later... function NGX_LEFT_CHRONO_RESET () ipc.control(69952, 536870912) end
  7. Bryan,After purchasing the JS41 version, which is fantastic. I will be purchasing this without doubt.now then.... cricket and F1 or fs2crew with LDS.... :(
  8. Vandolf,If you get the latest drivers installed you might well be able to up the SSAA to x4 or x8... :(
  9. *******,Ive done some direct comparisons between shaders and it is definitely this shader mod thats giving the performance increase with my ATI card, with any cloud and or smoke/fog. The 10.4 driver is giving a little better SSAA, but the 5870 seems to very much like Shader model 3.0.
  10. I have tested, but could not see any noticeable difference, I did see a bit of stuttering, but I think that was just down to the fact I had just re-compiled the shaders.
  11. Its good to see ATI users getting some good results. Paul, good to see all is well in the world... :(Big thank you to *******, for all your help...
  12. Paul, try the 10.4 driver I had some major issues with the 10.3, it seems to be a lot better.
  13. Mike, Disable the ENB series if you installed that at the same time (Remove or re-name the DLL), I had this problem, ******* kindly pointed out that there maybe a conflict...and there was.Hope this helps
  14. Hi all,Can any ATI 5870 users trying ******* Mod please try these settings and report back there IQ & FPS findings. Make sure you fly in fairly dense weather. I'm getting some very encouraging results with SSAAand Shader 3.0, Ive just removed the 10.4 beta driver and installed the Release version, so I need people to verify things, I wasn't seeing with the Beta (ie. Big improvements)10.4 Release DriversShader update V1.1 (Shader Model 3.0)FSX AA UN-TICKEDCCC settings:Use application settings UNTICKEDAA Super-Sample x 4 with Wide-tent filter (samples x8)AF x16AI AdvancedAA Mode QualityMipMap Qualityfingers crossed...........
  15. Paul,Im glad you are seeing the same sort of results I am getting. This is definitely good news for ATI users...I did some heavy testing last night and again this morning, the results are very positive indeed. I have found with dense cloud bases and Shader 3.0, there are not particularly big performance boosts, but some improvement is evident, especially if you give Super-sampling a try at x4... :( However, SSAA is still not usable in heavy conditions for everyday flying but the increase was around 5-6 fps in my test scenario, compared with default shader configurations. I fear we will never get into anything over 2x SSAA with FSX.The biggest improvement as you mentioned Paul, has come in the form of flying into dense cloud conditions without the major drop off in fps, I am still seeing a decrease but nothing as alarming as before. Also the whole sim seems a LOT smoother with all the shaders converted to shader model 3.0... so, all in all, a major thumbs up. Great work *******..!!
  16. ATI seem to have a habit of breaking there release versions, 10.3 was a major pain for me....
  17. Someone correct me if Im wrong but, DX10=Shader 4.0
  18. *******, Ive just sent you an email with reference to V1.1 its not working as planned at this moment, although Im still on Beta 10.4 drivers. I will update these to the release version, then try again.
  19. Incidently, did you alter the Bloom.fx.....I havnt compared it as yet. I did mod it the other day, but I didnt notice much difference between SH2.0 and SH3.0...?
  20. Yup, As I said, already using SwarmCloud.fx with shader V3...EDIT: I am currently using the 10.4 beta drivers, I will try a couple of different driver builds out, see if theres any change..
  21. *******,I am also having issues with 5870. I know shaderV3 is working as Ive been using it in my modded SwarmCloud.fx... and re-compiled shader cachesWhat I am seeing with this mod, water and clouds are being rendered correctly. No Terrain or Objects are rendering at all.
×
×
  • Create New...