Jump to content

Search the Community

Showing results for tags 'migration tool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 3 results

  1. Hi, I have flightsim estonia's migration tool and have migrated to p3d from fsx, but i have the captain sim 777 (v1.7) FOR FSX. I read that for this to work you need to start p3d in legacy mode. I can't consult their forums because they are down, and have been for the past week, nor will they reply to support tickets. But when I click on the link to open p3d in legacy mode, an error message comes up saying: "Migration Tool has disabled this simulator to prevent corruption of configuration files To run this simulator, set it as target in Migration Tool". Before anyone replies saying "set is as the target simulator then", I already have- i'm not thick! I have also tried to resetting it as target simulator, that hasn't worked either. I have tried running as administrator but with no success. I am currently running p3d v3.1, and haven't updated to p3d v3.2 as I highly doubt that will fix the problem, but will give it a go anyway. Anyone have any ideas? Thanks Harry Karmel
  2. Hello, First of all I know QW don't make official support for the 757 in the P3D, because that I'm here asking. I bought 2 days ago the Migration Tool after a friend told me it's worth and showed me the QW757 SP3 working fine. So I did, enabled, installed the QW757 fine on my P3D V3.1. Them I went to make a flight test, but the screens are black, I've searching in many forums since this day, I found on forum one guy tolding to run in the Legacy Mode will work, but nothing happens, same with running the P3D with the Migration Tool opened, nothing is working! I even tried to install the QW757 with my antivirus disable, and them run P3D: same thing! The plane looks cool, all the buttons are clickable, the flight controls are 100% , just the screens still black! Hope anyone here can help me, it's my last shot. I really love the QW757, I made few repaints (Check it out here: bravozulustudio.blogspot.com) and people are requesting me to make more repaints but since I migrate to the P3D this is not possible by now Thanks anyway!
  3. Hello. I have UT 2 with migration tool. When I was in Win 8 with P3D v3.5, I can successfully download it. But now I have new PC with Win 10 and P3D v3.4, it just doesn't work. I can neither see any traffic nor error messages. So I really have no clue what is happening. And after struggling for some time, I decided to use default AI traffic. I move all the sliders to the right but still no default traffic! Now I'm thinking if this is P3D problem or UT2 problem... Could anyone please help? :( Thanks in advance.
×
×
  • Create New...