Jump to content
Sign in to follow this  
scianoir

Singapore coastline

Recommended Posts

Hi allJust went back to my Singapore scenery (Samsoft The Very Singapore - why is it called that??) prior to installing Imaginesim WSSS and discovered something odd had happened to the coastline around the city with buildings etc in the sea! Have looked for any addons which might be causing the problem but I cannot identify anything that I can pinpoint as a possible culprit. Have added a lot of scenery to FS9 but nothing else that seems to involve Singapore - any ideas?ThanksBillWindows XP Pro SP2; Intel Core 2 Duo E6850 3.0Ghz CPU; Arctic Cool 7Pro; ASUS P5N-E-SLI Motherboard; 2GB Corsair 800Mhz DDR2 RAM; 768MB nVidia GeForce 8800GTX Dual VGA Graphics card; 2x 500GB SATA 7200RPM Hard Drive; 650W (2 x 12V) PSU; 1000GB Western Digital External Hard Drive; 150GB Western Digital External Hard Drive; CH Pro Yoke and PedalsAll powering 267GB of fs9 escapism!

Share this post


Link to post
Share on other sites
looks like a Typhoon hit!
:( Very good!Thanks guys - not the ideas I wanted though!!!Bill

Share this post


Link to post
Share on other sites

I don't have that addon so I can't be of much help except to throw you a life preserver.hahahaSeriously, what happens if you disable the addon?Maybe you have installed another addon after this one that reverted some of the water poly and shoreline files back to the original ones?Wish I could be of more help.Let me know if you want that life preserver.regards,Joe


The best gift you can give your children is your time.

sigbar.gif

Share this post


Link to post
Share on other sites

I had a similar occurence at Kai Tak. It turned out that another scenery had altered a .bgl file in World\scenery, and reverting to a copy of the original solved it. That might be your problem, but no guarantee supplied. :( Colin B

Share this post


Link to post
Share on other sites
Guest belga1

Hello,I use the scenery WSSS combined with The Very Singapore and no coastal probs.Regards.bye.gifGus.

Share this post


Link to post
Share on other sites

I have no problem either using both IS Singapore and TVS, i followed the link below http://forums1.avsim.net/index.php?showtopic=290235 Check and see if you have any other landclass file referring to Changi and remove it. If my memory serves there was one changi landclass by Jan Martin.Also i did not remove tuas.bgl in TVS as it is well away from the airport as it is on the North West Coast of the island near the "Second Link" bridge into Malaysia. I know the island pretty well after living there for 20 years before I moved on. I did a test flight around the island and the vicinity,no CTD yet or whatsoever. Hope this helps.Cheers

Share this post


Link to post
Share on other sites
I have no problem either using both IS Singapore and TVS, i followed the link below http://forums1.avsim.net/index.php?showtopic=290235 Check and see if you have any other landclass file referring to Changi and remove it. If my memory serves there was one changi landclass by Jan Martin.Also i did not remove tuas.bgl in TVS as it is well away from the airport as it is on the North West Coast of the island near the "Second Link" bridge into Malaysia. I know the island pretty well after living there for 20 years before I moved on. I did a test flight around the island and the vicinity,no CTD yet or whatsoever. Hope this helps.Cheers
Thanks again guys - both for the helpful and the more waterlogged suggestions!I noticed the problem before I installed Imaginesim WSSS (so it is nothing to do with IS WSSS) and the problem persisted after installation of IS WSSS. I will however look for other addons that might have altered the coast but it is difficult to know where to start! Will give you feedback if and when I manage to resolve this problem.Bill

Share this post


Link to post
Share on other sites

Maybe you forgot installing msbscn_01.zip by Mohammad Omar? It's in the AVSIM library. Check it out, won't make things worse for sure.


Rafal Haczek

rh-a320-sl.jpg

Share this post


Link to post
Share on other sites

G'day Bill,Sorry i couldn't be much help. Maybe you should try to keep a note in every addon scenery i.e. Singapore folder on what you have added to that scenery so its easier to back track then should anything went wrong.Good luck!Aussiedin

Share this post


Link to post
Share on other sites
Maybe you forgot installing msbscn_01.zip by Mohammad Omar? It's in the AVSIM library. Check it out, won't make things worse for sure.
Will try that Rafal, thank you.Thanks for your suggestion too Aussiedin. I tend to record each addon that I make but the puzzling thing here is that I have not added anything extra for this area, but I will look more closely at other files that are in a scenery folder for that area of South East Asia, as I guess files from some other area could potentially interfere with SingaporeBill

Share this post


Link to post
Share on other sites
Will try that Rafal, thank you.Thanks for your suggestion too Aussiedin. I tend to record each addon that I make but the puzzling thing here is that I have not added anything extra for this area, but I will look more closely at other files that are in a scenery folder for that area of South East Asia, as I guess files from some other area could potentially interfere with SingaporeBill
Bill - did you resolve this issue, with or without that add-on? I'm interested because I was surprised to find I have the same problem. I'm slightly reluctant to install the suggested file but if it is the solution I will. My concerns about it are:1. Very complicated install, would take a lot of unravelling if it proved to not solve the situation2. Very confusing documentation3. Large numbers of files over-write original ones with an auto-installer without creating backups. Close study of these suggests many carry the same or similar date/time to the originals so it isn't clear whether they change anything or not.4. It makes changes across Malaysia and Borneo that I'm not really sure I want.I really can't puzzle out what has caused the issue in the first place, there must be some rogue files from some scenery or other causing it. For myself I would prefer to get back to original than modify further.I did find an article on the net which suggest that scenery levels are critical to prevent issues like this. It refers specifically to Ultimate Terrain (which I don't use) but I'm wondering if this is relevant to this issue. Its a complicated story and I need to study it deeper to understand whether it will help.http://www.scenerysolutions.com/doc/FS2004Landclass.pdfJohn

Share this post


Link to post
Share on other sites
Bill - did you resolve this issue, with or without that add-on? I'm interested because I was surprised to find I have the same problem. I'm slightly reluctant to install the suggested file but if it is the solution I will. My concerns about it are:1. Very complicated install, would take a lot of unravelling if it proved to not solve the situation2. Very confusing documentation3. Large numbers of files over-write original ones with an auto-installer without creating backups. Close study of these suggests many carry the same or similar date/time to the originals so it isn't clear whether they change anything or not.4. It makes changes across Malaysia and Borneo that I'm not really sure I want.I really can't puzzle out what has caused the issue in the first place, there must be some rogue files from some scenery or other causing it. For myself I would prefer to get back to original than modify further.I did find an article on the net which suggest that scenery levels are critical to prevent issues like this. It refers specifically to Ultimate Terrain (which I don't use) but I'm wondering if this is relevant to this issue. Its a complicated story and I need to study it deeper to understand whether it will help.http://www.scenerysolutions.com/doc/FS2004Landclass.pdfJohn
Hi JohnNo, I have not resolved this issue and, for the very same reasons as you, I was reluctant to install that file having downloaded it. I will have a look at the article you refer to as I have Ultimate Terrain installed but UT is only for North America and Europe, so I would not have thought it was the problem (but you never know!). I have looked at every conceivable addon which I might have used in this area (there are not many) and inactivating / deleting the associated files has not made any difference, so the mystery remains!Bill

Share this post


Link to post
Share on other sites
Hi JohnNo, I have not resolved this issue and, for the very same reasons as you, I was reluctant to install that file having downloaded it. I will have a look at the article you refer to as I have Ultimate Terrain installed but UT is only for North America and Europe, so I would not have thought it was the problem (but you never know!). I have looked at every conceivable addon which I might have used in this area (there are not many) and inactivating / deleting the associated files has not made any difference, so the mystery remains!Bill
Thanks Bill - keep in touch if there is any news and I will do likewise.John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...