Archived

This topic is now archived and is closed to further replies.

tazz

Is it over for nHancer?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

What's nHancer? Is nVidia Inspector Ver 1.95.5 the latest version?Thanksjja

Share this post


Link to post
Share on other sites

I checked out nvidiaInspector. Other than overclocking, it surely doesn't have the same abilities as nHancer. Too bad. nHancer improved things a lot for me.

Yes, get a copy of Nvidia Inspector - which is the replacement.

Share this post


Link to post
Share on other sites
I checked out nvidiaInspector. Other than overclocking, it surely doesn't have the same abilities as nHancer. Too bad. nHancer improved things a lot for me.
Really?Following the instructions (exactly) in the following link, along with updated drivers, made a major difference for me.http://forum.avsim.n...ost__p__1915199I am using Version 1.9.5.5

Share this post


Link to post
Share on other sites
I checked out nvidiaInspector. Other than overclocking, it surely doesn't have the same abilities as nHancer. Too bad. nHancer improved things a lot for me.
Surely it does.. what are you trying to do?Click on the "Wrench" button to get access to all the settings..

Share this post


Link to post
Share on other sites

I see the wrench now, but it's grayed out and clicking on it doesn't launch anything. I have the same version you have. Could it not be working for me because I'm using a 197.45 driver?

Really?Following the instructions (exactly) in the following link, along with updated drivers, made a major difference for me.http://forum.avsim.n...ost__p__1915199I am using Version 1.9.5.5

Share this post


Link to post
Share on other sites

that could be...I had the same problem, but can't remember what I did.I think it was the drivers.

Share this post


Link to post
Share on other sites
I see the wrench now, but it's grayed out and clicking on it doesn't launch anything. I have the same version you have. Could it not be working for me because I'm using a 197.45 driver?
First things first: what video card do you have installed?Secondly, go to nvidia.com and get the latest (266.XX) driver.

Share this post


Link to post
Share on other sites
Really?Following the instructions (exactly) in the following link, along with updated drivers, made a major difference for me.http://forum.avsim.n...ost__p__1915199I am using Version 1.9.5.5
David,I won't recommend enabling Antialiasing Transparency which causes stutters. <_<

Share this post


Link to post
Share on other sites
I see the wrench now, but it's grayed out and clicking on it doesn't launch anything. I have the same version you have. Could it not be working for me because I'm using a 197.45 driver?
Works with drivers 257.21 and higher.Claude

Share this post


Link to post
Share on other sites

I have a 8800 GTX. My CPU is a quad 6600. Using Windows 7/64.I have tried newer drivers in the past. But for me it seems, the combination of 197 and nHancer has given me the best performance. I do think it might be time to try a 266 along with nvidiaInspector and see what happens.

First things first: what video card do you have installed?Secondly, go to nvidia.com and get the latest (266.XX) driver.

Share this post


Link to post
Share on other sites
I have a 8800 GTX. My CPU is a quad 6600. Using Windows 7/64.I have tried newer drivers in the past. But for me it seems, the combination of 197 and nHancer has given me the best performance. I do think it might be time to try a 266 along with nvidiaInspector and see what happens.
I was on the 197s for a long time with my 8800GTS, but now I'm on the 266.35. Can't say I see a diff from the 197, but now I use the NVidiaInspector which I like better than Nhancer.scott s..

Share this post


Link to post
Share on other sites