Jump to content

Archived

This topic is now archived and is closed to further replies.

WebMaximus

Something is making noice in a cold & dark state

Recommended Posts

Not sure what it is but lately when I start the NGX in a cold & dark state I constantly hear a noice when in the cockpit although everything is shut OFF and cold & dark. I only hear the sound when in the 2D or v/c, not in spot view or any other external views. I have no ground connections of any kind connected to the a/c. I have tried to find what sound it is by going through the sounds in the PMDG folder in the FSX Sound folder and the closest match I've found is the PMDG_737_NoseGearRattle.wav file/sound. Anyone else have this sound in cold & dark or know how to get rid of it? I have tried to overwrite the cold & dark panel state with a new one but this annoying sound is still present. TIA for any help or input,


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites
Not sure what it is but lately when I start the NGX in a cold & dark state I constantly hear a noice when in the cockpit although everything is shut OFF and cold & dark. I only hear the sound when in the 2D or v/c, not in spot view or any other external views. I have no ground connections of any kind connected to the a/c. I have tried to find what sound it is by going through the sounds in the PMDG folder in the FSX Sound folder and the closest match I've found is the PMDG_737_NoseGearRattle.wav file/sound. Anyone else have this sound in cold & dark or know how to get rid of it? I have tried to overwrite the cold & dark panel state with a new one but this annoying sound is still present. TIA for any help or input,
Is it a weird buzzing sound???

Share this post


Link to post
Share on other sites

Have tried pressing 'Q' twice aware of that "famous" FSX sound bug but in this case that doesn't work and yes...I guess you could describe the sound as a weird buzzing sound. Hard to describe the sound using words so I made a very short video clip where you can hear this strange sound I'm having, the clip is here -> http://www.youtube.com/watch?v=rVxh1riWITQ


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites
LOL.gif Well...certainly not one of the best videos around but seemed like the best way to let you know what sound I'm talking about

Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites

Sounds like the default fuel pump sound for FSX. Did you start up FSX with another plane like the Cessna? If so, don't do that.


Greg Hetherington

Share this post


Link to post
Share on other sites

I didn't start up with another plane but when you mentioned the default FSX sound for the fuel pump that made me remember I did just for fun having a look at the default FSX 738 the other day to compare it to the NGX and one of many thing I noticed was the very annoying (and guess not that realistic...) sound when turning the fuel pumps on in the default FSX 738. Part from that looking at the default FSX 738 really makes you realize just how good the NGX is !! Anyway I deleted my previous flight files in ...\Documents\Flight Simulator X Files and then I also blanked the situation in FSX.CFG and started up with the default FSX Cessna 172 and made sure everything was shut down and I then loaded the NGX and finally...silence in the cockpit again biggrin.png Guess what happened was that for some reason after looking at the default FSX 738 the sound from the fuel pump was saved in the previous flight situation file and followed into the NGX...hmm... Thanks a lot for pointing me in the right direction !! ...and now with the problem solved I will delete the YouTube clip since I don't think too many will find it very interesting listening to the default FSX fuel pump sound...wink.png


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites

Same issue here : the trick is to go on an external view of the aircraft, then to press ALT and to go into FSX menu you want.. for instance go to Display. Then leave back to the game, go into the 2D or VC, and there it is : the sound has vanished...


Joshua
PMDG B777LR Beta Tester

Boeing777_Banner_BetaTeam.jpg

 

Share this post


Link to post
Share on other sites

Thanks Josua but I already found what was causing my problem, I belive I was writing my last post at the same time you posted your's. Anyway, thanks for the tip - will remember to try that should I have any future and similar sound problems but I wonder if what you suggest isn't the same thing as pressing 'Q' twice? Anyway all is good again :(


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites

I may be noticing a similar issue. I always use the default 738 for my startup and never have had any issues when I then switch to the more frame demanding commercial add-ons I use. No sound when initially loading the NGX but after I shut everything down at the destination I still hear a fan or wind noise. Someone had suggested that it was comming from wind noise because I had the entry door open but connected to the jetway. I shut off all systems and lastly the APU or ground service ( and disconnect it) and finally close standby power and battery. But still sounds as if something is running. Can find nothing that has not been shut down!?!


Craig Williams

Share this post


Link to post
Share on other sites
I enjoyed the laser beam on the video.
Guess that was the "Recording" light on the camera reflecting in the screen LOL.gif

Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites
I may be noticing a similar issue. I always use the default 738 for my startup and never have had any issues when I then switch to the more frame demanding commercial add-ons I use. No sound when initially loading the NGX but after I shut everything down at the destination I still hear a fan or wind noise. Someone had suggested that it was comming from wind noise because I had the entry door open but connected to the jetway. I shut off all systems and lastly the APU or ground service ( and disconnect it) and finally close standby power and battery. But still sounds as if something is running. Can find nothing that has not been shut down!?!
This happens to me and this is the problem that can easily be fixed by pressing "q" twice.

Greg Hetherington

Share this post


Link to post
Share on other sites

It's just those 2 Airbus pilots that we locked in the hold. LOL.gif


Frederic Steiner.

B7382.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...