Archived

This topic is now archived and is closed to further replies.

chevol

Very loud cockpit: ventilation ?

Recommended Posts

This problem may not be linked to the NGX at all. I get a permanent very loud and lousy noise in the cockpit, like ventilation. It covers all other sounds. I have it even in a cold and dark cockpit. I tried all settings: FSX and NGX but it is always there. Any idea where it comes from and what adjustment I could make?Cheers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I went into the NGX sound file and removed the noisy ones, very peacefull now :-)

Share this post


Link to post
Share on other sites

I dont recommend removing any files - this can lead to other complications.First make sure your FSX and PMDG sound levels are set to the recommended levels as shown in the manual.If it is still too loud - you can turn down the PACK sounds from the FMC / Sound Options.Finally if nothing else works - you can locate the loud sound file and using an audio editor reduce the volume of the actual file - make sure to backup the original file before attempting this.

Share this post


Link to post
Share on other sites

I am amazed so many people still can't "handle" the realistic sounds. All sliders on 50% in the FSX config. Real jet cockpits are not "quiet" or peaceful! they are filled with sounds of packs and cooling devices for all the computer screens / avionics. In addition, air vents pushing in pressurized air are also loud. On top of that you have the roar of wind that is REAL loud above about 250KTS. Finally, if you can hear all thru this other noise, then you can hear the engines, quietly, in the background! PMDG has it well done!!

Share this post


Link to post
Share on other sites
Thank you! I tried hitting Q twice: no change. Jay which are the "noisy" ones ??
First, I set the sound level inthe FMC from 50 to 30Then I lowered some of the FSX sound slidersThese are the sounds I disabled, I didnt remove them, just changed the extensions, your milage may vary but for me, I like the results.C:Program Files (x86)Microsoft GamesMicrosoft Flight Simulator XSoundPMDG737NGXVariousPMDG_737_Cockipt.wavXXXPMDG_737_NoseGearAirflow.wavXXXPMDG_737_Packs_ext.wavXXXPMDG_737_Standyby_Instruments.wavXXXPMDG_737_Wind.wavXXX

Share this post


Link to post
Share on other sites

Having just flown in a real world 737 800 I must say that i found a continuous high pitched whine in the cabin rather annoying too. Seemed to be something other than the aircon as it was still there during pushback when the packs were turned off for engine start. Curious as to what this sound is. Mercifully it doesn't seem to be simulated in the PMDG 737 800!Bruceb

Share this post


Link to post
Share on other sites

Yes very loud and unnatural, does have to do anything with hitting the q twice. It is almost the same sound as when you lower the gear..You turn the engines off and everything off and the gear sound keeps humming loud....super loud. besides if the plane is parked on the ground the sound should not be running...BUT the nose gear sound was produced and recorded with very high levels as a matter of fact is has peaks of almost +3 decibels over 0DB. I lowered -5db to calm it down a little, the FMC sound options does not have an adjustment for this.... BWT I am a Sound Engineer myself... peaks over 0 db in digital sound is OVER modulation big time... -20db's digital is 0 db analog. Therefore when a sound like this have this powerfull signal...it is LOUD..

Share this post


Link to post
Share on other sites
I dont recommend removing any files - this can lead to other complications.First make sure your FSX and PMDG sound levels are set to the recommended levels as shown in the manual.If it is still too loud - you can turn down the PACK sounds from the FMC / Sound Options.Finally if nothing else works - you can locate the loud sound file and using an audio editor reduce the volume of the actual file - make sure to backup the original file before attempting this.
First, I set the sound level inthe FMC from 50 to 30Then I lowered some of the FSX sound slidersThese are the sounds I disabled, I didnt remove them, just changed the extensions, your milage may vary but for me, I like the results.C:Program Files (x86)Microsoft GamesMicrosoft Flight Simulator XSoundPMDG737NGXVariousPMDG_737_Cockipt.wavXXXPMDG_737_NoseGearAirflow.wavXXXPMDG_737_Packs_ext.wavXXXPMDG_737_Standyby_Instruments.wavXXXPMDG_737_Wind.wavXXX
The sound engineer from PMDG recommends not to remove the files.. Something tells me it might be a good idea to listen to him

Share this post


Link to post
Share on other sites

Gents-If you find that there is too much noise coming from the air conditioning system, reach up over the FOs head and turn off the recirc fans.This will reduce the noise somewhat.The fellow in the middle of this thread who mentioned the high pitch whine in the pax cabin: Those are the fuel boost pumps you are hearing in the wing tanks. You CAN actually hear them in the cockpit, but they are VERY VERY faint...

Share this post


Link to post
Share on other sites
The sound engineer from PMDG recommends not to remove the files.. Something tells me it might be a good idea to listen to him
I have had these sounds disabled since the initial install, havent seen any negative effects yet. I like the cockpit quieter than default, to each his own, but tks for the advice. Even with these adjustments it's still plenty noisy!

Share this post


Link to post
Share on other sites

I have a similar problem with mine. If I start in a cold and dark cockpit then it is silent UNTIL I change views by looking over the wing etc, then when I get back to the VC view there is this loud noise there similar to what you have described - even with nothing turned on in the cockpit. If I dont bother changing views from VC when I start, then the noise wont occur at all.The way I have been fixing this is to press ALT and then go into the FSX settings for sound and uncheck the 'Cockpit' box. Its fine after that.Oh I should mention that when I do this, all the proper sounds still seem to be there - all it does is gets rid of that one sound which seems to drown out everything else. The only negative effect I experience is then having the FSX menu band across the top of my screen. Im sure there is a way to get rid of that, I just dont know how.

Share this post


Link to post
Share on other sites
I have a similar problem with mine. If I start in a cold and dark cockpit then it is silent UNTIL I change views by looking over the wing etc, then when I get back to the VC view there is this loud noise there similar to what you have described - even with nothing turned on in the cockpit. If I dont bother changing views from VC when I start, then the noise wont occur at all.The way I have been fixing this is to press ALT and then go into the FSX settings for sound and uncheck the 'Cockpit' box. Its fine after that.Oh I should mention that when I do this, all the proper sounds still seem to be there - all it does is gets rid of that one sound which seems to drown out everything else. The only negative effect I experience is then having the FSX menu band across the top of my screen. Im sure there is a way to get rid of that, I just dont know how.
are you in full mode screen or min mode screen, with the fsx menu bar since if you press the alt and enter it will remove the fsx menu bar

Share this post


Link to post
Share on other sites
are you in full mode screen or min mode screen, with the fsx menu bar since if you press the alt and enter it will remove the fsx menu bar
Just press and hold the Alt key for a few seconds -> the menu bar will disappear.

Share this post


Link to post
Share on other sites

I think the sound in the PMDG is amazing. Escpecially the dynamic touchdown sound.Bert Van Bulck

Share this post


Link to post
Share on other sites
Gents-If you find that there is too much noise coming from the air conditioning system, reach up over the FOs head and turn off the recirc fans.This will reduce the noise somewhat.The fellow in the middle of this thread who mentioned the high pitch whine in the pax cabin: Those are the fuel boost pumps you are hearing in the wing tanks. You CAN actually hear them in the cockpit, but they are VERY VERY faint...
this...this is why we love PMDG :)

Share this post


Link to post
Share on other sites

Bert-Glad to hear you like the touchdown sound that was added for SP1. We tweaked that a bit for a coming update... It was accidentally being triggered during the airplane initialization... oops. My fault.

Share this post


Link to post
Share on other sites

I noticed that if you have the analog device the middle of he panel the cabin sound is slightly higher, if you switch to the digital device it is slightly lower, dunno why anyway or if I dreamt it.

Share this post


Link to post
Share on other sites
I noticed that if you have the analog device the middle of he panel the cabin sound is slightly higher, if you switch to the digital device it is slightly lower, dunno why anyway or if I dreamt it.
No its real Mark - that is the sound of the analogue standby altimeter clicking away!

Share this post


Link to post
Share on other sites
I have had these sounds disabled since the initial install, havent seen any negative effects yet. I like the cockpit quieter than default, to each his own, but tks for the advice. Even with these adjustments it's still plenty noisy!
I read after I posted that you just changed the extensions. So it would be a easy fix anyway if you did have a issue.
Bert-Glad to hear you like the touchdown sound that was added for SP1.We tweaked that a bit for a coming update... It was accidentally being triggered during the airplane initialization... oops. My fault.
Yeah I heard that a couple of times. Still one of my favorite additions of sp1. The sound on this plane is incredible. BTW any chance of a ground roll rattle noise down the road?

Share this post


Link to post
Share on other sites

Greetings all,While we're on the subject of "weird cockpit sounds", I've noticed (or perhaps imagined) a sound change when I turn on the yaw damper during the pre-flight checklist. Can't quite describe the change (I'm not home right now so I can't re-create it), but it kind of sounds like a different air flow. What is it exactly?

Share this post


Link to post
Share on other sites
I am amazed so many people still can't "handle" the realistic sounds. All sliders on 50% in the FSX config. Real jet cockpits are not "quiet" or peaceful! they are filled with sounds of packs and cooling devices for all the computer screens / avionics. In addition, air vents pushing in pressurized air are also loud. On top of that you have the roar of wind that is REAL loud above about 250KTS. Finally, if you can hear all thru this other noise, then you can hear the engines, quietly, in the background! PMDG has it well done!!
+1 I flew on a 757-300, and its no that quiet, there is the wind noise conditions engines etc etc, pmdg has done it well,Daniel

Share this post


Link to post
Share on other sites

Hello Guys

 

I know this topic has like 2 years :D But I had the same problem described by Chevol

 

As chiswick72 mentioned We can reduce the dB in the loud sounds

 

The load sound for my point of view is the WIND, this sound cover all other sounds and for me is to loud so I decided decrease the dB and now is great

 

If some of you want to reduce the dB you can go to Audicity page and download the sowftware (Its freeware)

http://audacity.sourceforge.net/download/windows

- Backup your original Sound

- Open the loud sound

- To decrease the volume, use the slider bar with the +/- to increase/decrease the dB (I decreased 14-15 dB and for me is amazing)

- File -> Export and select the WAV files

- Save and replace in the FSXmaininstallation/Sound/PMDG/737NGX/Various

 

That's it

 

Hope this helps

Share this post


Link to post
Share on other sites