Jump to content

Archived

This topic is now archived and is closed to further replies.

davej

PFD displays say "hud deactivated" on them

Recommended Posts

Please see the attached picture of the cockpit issue I'm having - my PFD's do not work at all, and in fact seem like they are intended to be taken out of service, if you will.. It looks like the displays were removed by the ground crew! However, the PFD's will work if I click on their locations, and they bring up a separate window with the PFD in it - those show up without any problem..

 

I have done some checking around in the forums, and a few people have recommended going into the FMC and changing the equipment settings for the PMDG setup, but I have checked and unchecked all of the ones that are even remotely related to the PFDs, and nothing has helped. I also noticed that the PMDG manual talks about using the "default ultralight at friday harbor to be your default startup state in FSX" and warns strongly that things might go wrong if this is not the case.. Well call me stupid, but I had changed my default flight to bring up a cold and dark PMDG 747 flight, and now I can't find exactly what that flight is that they reference. Perhaps I erased the flight that came with FSX freshly installed? I have a hard time believing that nothing else is wrong with my setup except for this, and that it could be due to this explanation. Recall that the PFD's are not simply not functional, but have been removed by the ground crew lol - see the attached picture.

 

I just installed the 737 NGX, it has the latest service pack, I'm using Windows 7 with FSX, and my PMDG 747 models work just fine.

 

Please tell me that someone knows why this is - any help is appreciated.

 

 

Share this post


Link to post
Share on other sites

It doesn't have to be the trike at Friday Harbor. The default flight can be any FSX default piston engined aircraft, and should be at an airport in your time zone to avoid FSX local time/UTC problems. I use the C172, shutdown but with mixture at 100% and avionics on.

 

Easy to save this as the default flight. I don't know if it will solve your issue, but at least it will eliminate one possible cause.

Share this post


Link to post
Share on other sites

Ok, I tried that - no luck. Still the same issue with the PFD after starting the sim with a Cessna flight, and then loading a flight with the PMDG.

Share this post


Link to post
Share on other sites

Missing knobs, gauges in the wrong spot...

 

Did you run the installer as an admin? Have you tried modifying the panel?

Share this post


Link to post
Share on other sites

Thanks by the way for your quick responses..

 

Yes, my account has all administrative privileges, I don't use any other account and I've not had any issues when installing programs before. I have not modified this panel, nor any of the panels on my FSX install - the last time I did that was with my FS9 setup. I uninstalled the PMDG 737 NGX altogether, and reinstalled it again last night to make sure I didn't do anything wrong. When I tried to install the latest service pack on top of that, the installer said that my software already had these updates and asked me if I wanted to install the updates anyway, and I said no and exited. Then loaded up FSX with a "default" flight, then loaded one of the PMDG flights that came with the software, and the PFD display is literally missing from the design as you can see in the picture - it's not like it's just a black square, which is what I woudl expect if I'd done something wrong. The designers of the software clearly made this screen for some reason, but I have no idea why, and I can't find any way to get rid of it and get my PFDs functioning.

 

I mean, the FO's PFD has a huge mechanical compass in it, for petes sake! lol.. What in the world did they do this for? :wacko:

Share this post


Link to post
Share on other sites

It's not the account that needs it. Even if you're an administrator for your account, you need to grant yourself admin rights to the folders through the folder properties.

 

I will say this seems a lot larger than an admin rights problem though.

Share this post


Link to post
Share on other sites

May be an activation problem. I'd reinstall it and that doesn't work put in a support ticket. They're usually pretty quick with an answer.

Share this post


Link to post
Share on other sites

Run the installer and select 'Repair'. If that fails then do a full reinstall of the NGX. If that fails then open a support ticket with PMDG.

Share this post


Link to post
Share on other sites

I think I can skip doing the repair, as I've already done the full uninstall/reinstall cycle and nothing changed.

 

I already opened a ticket with PMDG, but the options were "product support" and "customer support." Customer support leads me here, so I posted this thread. Product support seemed to imply that they would only entertain issues having to do with product licensing and activation codes and such, and not technical issues like the one I'm having. It seemed to me that my only route was to ask in this forum - am I mistaken? Will the PMDG folks get back to me with this level of detail?

 

I will say this seems a lot larger than an admin rights problem though.

 

I agree.. But I certainly have at least read/write permissions on all the subfolders where FSX and the NGX is installed, and that doesn't seem to help.

Share this post


Link to post
Share on other sites

I think a while back Ryan actually mentioned it was preferred to load the NGX from the free flight menu. This of course much different then what we've been taught over the years.

 

Give that a try and report back. But I think your issue is a little more conplex than that. Running the most up do date version of FSX (SP2/Acceleration)? Perhaps some out of place .dlls.

Share this post


Link to post
Share on other sites

If Im not mistaken there was somone on here about a month ago with similar problems and it was determined that he had a pirated version of the NGX... :Thinking: In fact he also tried to play the whole "what's going on I don't understand why my sim is running like this" card. PMDG actually designs things to go bad when people pirate a copy of the software.

Share this post


Link to post
Share on other sites

If Im not mistaken there was somone on here about a month ago with similar problems and it was dtermined that he had a pirated version of the NGX... :Thinking: In fact he also tried to play the whole "what's going on I don't understand why my sim is running like this" card. PMDG actually designs things to go bad when people pirate a copy of the software.

 

Uh oh.... :unsure:

Share this post


Link to post
Share on other sites

If Im not mistaken there was somone on here about a month ago with similar problems and it was determined that he had a pirated version of the NGX... :Thinking: In fact he also tried to play the whole "what's going on I don't understand why my sim is running like this" card. PMDG actually designs things to go bad when people pirate a copy of the software.

 

 

In that case,

 

OP full name as per the rules.

Share this post


Link to post
Share on other sites

In that case,

 

OP full name as per the rules.

 

I assume you're asking for the guy who started this post to put his full name?

Share this post


Link to post
Share on other sites

davej,

 

Please post full name for support here. Also, you will need to submit a trouble ticket as this is common behavior for a bad activation.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...