Archived

This topic is now archived and is closed to further replies.

qwertzu12

RAAS does not work

Recommended Posts

Hi,

the RAAS does not work. I activated it in the FMC, but I can't hear anything. I also executed the MakeRwys.exe, but still nothing. It happens with the 777-200LR (didn't test the freighter yet) on default and add on scenerys.

What could be done here?

Thanks

 

Niclas

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you please give more details? What do you mean does not work? Tried to taxi towards a runway? What exactly?

Share this post


Link to post
Share on other sites

go into the 777 and press ALT to have the FSX bar. Now go to RAAS and check it is active.

Share this post


Link to post
Share on other sites

There is no voice which tells me which runway I am approaching or on which runway I am. Whether during flight nor during taxi.


I have no RAAS in the FSX bar.

It is right that I do not need fs2crew?!

I write a ticket to PMDG support.

Share this post


Link to post
Share on other sites

There is no voice which tells me which runway I am approaching or on which runway I am. Whether during flight nor during taxi.

I have no RAAS in the FSX bar.

It is right that I do not need fs2crew?!

I write a ticket to PMDG support.

 

Correct - you do not need FS2Crew.  RAAS is bundled with the 777.

 

Check to ensure you have a RAAS folder in your FSX directory.

 

Additionally, ensure your speakers are set up properly in FSX and in Windows.  If they aren't configured properly, FSX will route the sounds to speakers that don't exist and it will seem as if sounds are missing when they really aren't.

Share this post


Link to post
Share on other sites

I have a RAASPRO folder in my FSX directory.

What does it mean the speakers are set up properly? FSX uses the same device like windows for music and voice (that was different before, I had to change it), but i still here nothing.

Share this post


Link to post
Share on other sites

I found it worked the first time, but it seemed to disable itself afterwards. When I went into RAAS Options it was off.

 

I installed the full version since then. Yet to fly again with it to check it is still enabled (the version bundled with the 777 was linked to model, so not sure what disabled it).

 

Best regards,

Robin.

Share this post


Link to post
Share on other sites

 

 


What does it mean the speakers are set up properly? FSX uses the same device like windows for music and voice (that was different before, I had to change it), but i still here nothing.

 

Go into your FSX sound menus and ensure the sound sources are set properly.  Additionally, ensure it's enabled for the aircraft you're using by looking in the PMDG Setup > Options settings.

Share this post


Link to post
Share on other sites

Go into your FSX sound menus and ensure the sound sources are set properly.  Additionally, ensure it's enabled for the aircraft you're using by looking in the PMDG Setup > Options settings.

 

Hi Kyle, I also had an issue with RAAS yesterday. My PMDG's RAAS (which is the only RAAS aspect I have) failed to recognize the starting point of rwy 30L on my flytampa's OMDB. Infact, as I started my takeoff roll I got warning: "On taxiway". Then I got warning: "Approaching Runway".

 

Do you know where I can update RAAS, although I don't have RAAS software seperately?

Share this post


Link to post
Share on other sites

 

 


Do you know where I can update RAAS, although I don't have RAAS software seperately?

 

Go here:

http://www.schiratti.com/dowson.html

 

Look for "Make Runways" (it's an FS2004 tool, that's fine)

 

Put it in your main FSX folder.

 

Run it.

 

Let it complete.

 

Enjoy.

Share this post


Link to post
Share on other sites

Please also check if RAAS is enabled for your current aircraft. The configuration for each livery can be very different. The freighter from Aerologic for example does not have RAAS enabled. You have to enable it in your FMC and if you change to another livery, you have to check again.

 

/edit: of course, i saw your first post, indicating that you have enabled it in your FMC but this was a general advice.

 

If things still do not work, always check your dll.xml - there must be an entry RAASPRO

Share this post


Link to post
Share on other sites

 

 


Please also check if RAAS is enabled for your current aircraft. The configuration for each livery can be very different. The freighter from Aerologic for example does not have RAAS enabled. You have to enable it in your FMC and if you change to another livery, you have to check again.

/edit: of course, i saw your first post, indicating that you have enabled it in your FMC but this was a general advice.

If things still do not work, always check your dll.xml - there must be an entry RAASPRO

 

 

That's exactly correct.

 

Via the PMDG OPS Center, ensure your specific livery has RAAS enabled.

 

Some, like Air Canada, have it defaulted to off.

 

For other RAAS issues, you can check the RAAS Trouble Shooting section in FS2Crew's on-line manual:

 

Here:

 

http://www.support.fs2crew.com/help/manuals/#pageid=raas_professional

 

 

Cheers,

Share this post


Link to post
Share on other sites

I looked in the RAAS Trouble Shooting section and noticed that there are no RAASPRO entries in my DLL.XML file.

Can you please show me the correct lines to add there?

 

Thank you!

Share this post


Link to post
Share on other sites

 

 


Thank you very much!

 

Welcome!

(and thanks for checking the box - it really helps us figure out which threads have been answered or not)

Share this post


Link to post
Share on other sites