Sign in to follow this  
Kattz

5 flights later, some issues...

Recommended Posts

First, this is one very nice package; she is a graceful girl.

 

So, I strapped on the 777 and tried some very short hops for this aircraft.  At first, I didn't bother with the tutorial manual, just a "Hmm, let's see how this works" approach.  I've had her since the date of release and just now flew her.

 

An observation/opinion; I think I like the a/p systems in the NGX better.

 

So, three repetitve flights from KCVG to KATL.  Noticed that the "fast fwd" only works from the options page, the chrono button doesn't work.  Not a big deal

 

No glidescope capture.

 

No Cat II or Cat III operations.

 

So, whipped out the tutorial.  Flew it exactly as shown twice.  No g/s capture at FlyTampa Dubai.  No autoland.  NGX is fine.  Also, will not accept a lat/long input on the FMC FIX page as shown in the tutorial.

 

So, a bug with the glidescope capture and lat/long inputs?   Or stick actuator failure?  Not sure. Running AIRAC 1311 on all items. 

 

Kattz  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 Also, will not accept a lat/long input on the FMC FIX page as shown in the tutorial.

 

So, a bug with the glidescope capture and lat/long inputs?   Or stick actuator failure?  Not sure. Running AIRAC 1311 on all items. 

 

Kattz  

 

What format are you putting in the lat/longs and in what page (RTE or LEGS?)

 

Whole co-ords? (ie 40 North 50 West) or finer co-ords (ie 40 degrees 22.3 minutes North 51 degrees West)

 

In the first case, RTE page of the CDU will accept entries such as 4050N

Legs will accept 40N050W (Note the preceeding 0 has to be there for the W/E, also N/S has to come first)

 

In the case of N40°22.3' W51° you need exactly the following format, preceeding and following zero's and decimal points absolutely required.

 

N40°22.3' W51° = 4022.3N05100.0W

 

Nothing more, nothing less.

not 4022.32251N05100.0W

not 4022.3N051W

not N4022.3W05100.0

 

 

No glidescope capture.

 

No Cat II or Cat III operations.

 

So, whipped out the tutorial.  Flew it exactly as shown twice.  No g/s capture at FlyTampa Dubai.  No autoland.  NGX is fine. 

 

Havn't been loading up with the Cold and Dark panel state have you? There's a bug in that state (and only the cold and dark state, all others work fine) whereby the ILS frequency is "Parked" with some random frequency.

 

When the ILS is "Parked" it cannot automatically retune to the correct frequency.

 

Best way to fix this is "Don't use the Cold and Dark panels state that came with the plane"

 

I repeat,  "Don't use the Cold and Dark panels state that came with the plane"

 

Now that you know not to use the Cold and Dark panel state that came with the plane, check out the NAV RAD (navigation radio) page in the FMS CDU. If you see a "Bold" frequency for the ILS (Left Line select 5th down) you can delete this, and it will re-enable automatic tuning.

 

If you ever find you have to do this to get the ILS back into automatic tuning mode, please ensure that you "don't use the Cold and Dark panels state that came with the plane"

Share this post


Link to post
Share on other sites

What format are you putting in the lat/longs and in what page (RTE or LEGS?)

 

Whole co-ords? (ie 40 North 50 West) or finer co-ords (ie 40 degrees 22.3 minutes North 51 degrees West)

 

In the first case, RTE page of the CDU will accept entries such as 4050N

Legs will accept 40N050W (Note the preceeding 0 has to be there for the W/E, also N/S has to come first)

 

In the case of N40°22.3' W51° you need exactly the following format, preceeding and following zero's and decimal points absolutely required.

 

N40°22.3' W51° = 4022.3N05100.0W

 

Nothing more, nothing less.

not 4022.32251N05100.0W

not 4022.3N051W

not N4022.3W05100.0

 

 

 

Havn't been loading up with the Cold and Dark panel state have you? There's a bug in that state (and only the cold and dark state, all others work fine) whereby the ILS frequency is "Parked" with some random frequency.

When the ILS is "Parked" it cannot automatically retune to the correct frequency.

 

Best way to fix this is "Don't use the Cold and Dark panels state that came with the plane"

 

I repeat,  "Don't use the Cold and Dark panels state that came with the plane"

 

Now that you know not to use the Cold and Dark panel state that came with the plane, check out the NAV RAD (navigation radio) page in the FMS CDU. If you see a "Bold" frequency for the ILS (Left Line select 5th down) you can delete this, and it will re-enable automatic tuning.

 

If you ever find you have to do this to get the ILS back into automatic tuning mode, please ensure that you "don't use the Cold and Dark panels state that came with the plane"

Yes, using cold and dark state.

 

If you delete the 113.xx/xxx that is there on the NAV RADIO page, CDU will say PARK. Upon pressing INIT REF near TOD, it will auto tune to the correct ILS freq. Checked it against my SimPlates program and Aivlasoft EFB, and the freqs are correct.

 

I can lineup, and the localizer works, but the g/s flag on the PFD never appears.

 

NAV RAD shows the correct freq.

 

On the subject of the cold and dark state, what should I be using?

 

The tutorial shows that you type in the lat long page on the FIX page 3. Doesn't work.

 

Thanks for the help. Perhaps I'll try another state besides CLDDARK.

Share this post


Link to post
Share on other sites

 

 


On the subject of the cold and dark state, what should I be using?

 

I configured my own state with engines/APU shut off and running off ext GPU's by loading the default running state, connecting power and shutting off engines, hydraulics, fuel pumps etc, and basically setting all panels how I want then saving that.

 

I now run that state as my default whenever I load the plane and has been working perfectly ever since. No bugs.

 

You could use the same method and setup your own 'cold & dark' state.

  • Upvote 1

Share this post


Link to post
Share on other sites

Strange.. I've flown into ATL in the T7 less than a week ago... ILS/Autoland CAT III worked fine

Share this post


Link to post
Share on other sites

 

 


So, a bug with the glidescope capture and lat/long inputs? Or stick actuator failure? Not sure. Running AIRAC 1311 on all items.

 

Based on reading your post alone, my bet is user error.

 

You shouldn't be using the C/D Panel state, which is probably causing some issues.  It's not realistic to find a 777 in a cold and dark state anyway.  Just to illustrate the point, when I asked a 777 pilot to confirm something for me that required a cold boot, he actually had to have maintenance confirm is because he never sees a plane like that.

Share this post


Link to post
Share on other sites

It is an option given by the developer, if it is there, it is understood you should be able to use it if you want to. It appears, same as with the NGX, it has a few bugs in it, am sure the developer will fix it in due course.

 

Sent from my Mobile thing

 

 

Share this post


Link to post
Share on other sites

Based on reading your post alone, my bet is user error.

 

You shouldn't be using the C/D Panel state, which is probably causing some issues. It's not realistic to find a 777 in a cold and dark state anyway. Just to illustrate the point, when I asked a 777 pilot to confirm something for me that required a cold boot, he actually had to have maintenance confirm is because he never sees a plane like that.

And if a inbound crew does set cold and dark it will annoy the mechanics who have to run their tests and checks after the pilots leave, I do see a nice use of CD if you are treating the 777 as your own VIP plane.

Share this post


Link to post
Share on other sites

Cargo crew will also run into C&D planes from time to time. Mainline crew.... not so much.

Share this post


Link to post
Share on other sites

Cargo crew will also run into C&D planes from time to time. Mainline crew.... not so much.

 

Yeah, that's true, and something I've mentioned in past posts on the topic, but the issue remains that - at least for now - the C/D state should be avoided.  It is linked to too many issues.

Share this post


Link to post
Share on other sites

I configured my own state with engines/APU shut off and running off ext GPU's by loading the default running state, connecting power and shutting off engines, hydraulics, fuel pumps etc, and basically setting all panels how I want then saving that.

 

I now run that state as my default whenever I load the plane and has been working perfectly ever since. No bugs.

 

You could use the same method and setup your own 'cold & dark' state.

Think I will go this route. Sound advice, given the issues with cold and dark state I was unaware of. And before anyone says "why haven't you read the forum", please allow me to retort that I've been on the road for 4 weeks in Japan and elsewhere and haven't been home to do so.

 

Based on reading your post alone, my bet is user error.

 

You shouldn't be using the C/D Panel state, which is probably causing some issues. It's not realistic to find a 777 in a cold and dark state anyway. Just to illustrate the point, when I asked a 777 pilot to confirm something for me that required a cold boot, he actually had to have maintenance confirm is because he never sees a plane like that.

Kyle, I was flying a fedex unit. Quite often they are cold and dark. PMDG put it there as an option, so it should be usable and will probably be fixed in the future. Denial is not a river in Egypt...

It is an option given by the developer, if it is there, it is understood you should be able to use it if you want to. It appears, same as with the NGX, it has a few bugs in it, am sure the developer will fix it in due course. Sent from my Mobile thing

Well said.

Cargo crew will also run into C&D planes from time to time. Mainline crew.... not so much.

Yep.

Yeah, that's true, and something I've mentioned in past posts on the topic, but the issue remains that - at least for now - the C/D state should be avoided. It is linked to too many issues.

And the truth shall set ye free. I thought you ironed out the bugs before release there, buddy! At least that's what I got from that signature block of yours...he, he, he...

Share this post


Link to post
Share on other sites

Kyle, I was flying a fedex unit. Quite often they are cold and dark. PMDG put it there as an option, so it should be usable and will probably be fixed in the future. Denial is not a river in Egypt...

 

Yes, as noted in my post above, and in several others outside of this thread: freighters are often C/D, I know.

 

I know PMDG put it in there.  Likewise, it would follow that if they put it in there, it's a realstic state for certain cases.

 

...and I'm not sure where the denial comment comes in, but I'm assuming you mean my own denial of the issues it's causing simply by saying "it's not realistic anyway?"  It's not an issue of denial, rather, it's and issue of an acknowledged bug (that's been fixed).  You have read the "READ THIS BEFORE POSTING," stickied issue tracking thread, yes?  So, while I mentioned C/D isn't realistic (aiming at the passenger carrying crowd - you do have two passenger carriers in your sig, after all), it wasn't an effort to divert attention.  You'll note that I specifically said "...the C/D Panel state, which is probably causing some issues."

 

I wasn't referring to issues from not knowing how to operate the aircraft from C/D; rather, I was referring to this:

 

Found / Fixed / Added for Future Update:

 

[...]

 

- Erroneous master caution in flight when using cold and dark panel state.

 

[...]

 

- Loading a panel state no longer causes the airplane to go through the whole cold boot / power-up sequence.

 

- Numerous panel state related bugs.

 

 

 

And the truth shall set ye free. I thought you ironed out the bugs before release there, buddy! At least that's what I got from that signature block of yours...he, he, he...

 

Seeing that I've made several references on my own to C/D not being normal, specifically excepting freighters, I've been free for quite some time...

 

We didn't really have panel states until later in the process, since each build required a new saved state (old states could cause issues with newer builds if significant differences existed).  As such, there wasn't as much time to nitpick those as much as there was to pick at everything else.

Share this post


Link to post
Share on other sites

Strange. 

I regularly fly the 777 into FlyTampa Dubai (Rebooted 2 version).

Never had a problem with LOC/GS capture.

 

 

Share this post


Link to post
Share on other sites

 

 


The tutorial shows that you type in the lat long page on the FIX page 3. Doesn't work.

 

Missed this earlier.  This is not true.  Perhaps you're not reading it properly.

 

It works, as demonstrated here (46:00 - lat/lon entered specifically at 48:20):

 

Perhaps it would be easier to just follow the video?

Share this post


Link to post
Share on other sites

I ran through the tutorial the other day. Flew from Aerosoft's Male International to Flytampa's Dubai. Admittedly, I used AS2012 with VoxATC and started with the short turnaround state, but I still flew the same flightplan, the same runways, the same SIDS and STARS but had no problems with the glide slope. It does capture late but that is a problem with FSX not the 777 (it does state this in the tutorial).

 

I knew there was a problem with the APU start and the master caution on the cold and start state so I've never used it. It is a nice bonus feature that many addon's miss out. There are quite a few minor bugs that have come out since release and I am sure that PMDG are working hard to fix them all. Lets hope that a patch comes out soon and then the forum will quieten down a bit and people will calm down, although I think half the problem with these forums is the same as emails, you can read them with different emotions and get different results.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this