Sign in to follow this  
Gregg_Seipp

FSX Some shimmering on my new rig...can you help?

Recommended Posts

Hi all,

 

I'm woking on my new machine (i7-4770K, EVGA GTX 770) and getting some shimmering.  Here are my Nvidia Inspector settings.  See anything wrong?

 

Tx,

Gregg

 

eWeRvCJ.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

16x AA and still shimmering? No ideas here!

 

Is the AA actually working though?

Share this post


Link to post
Share on other sites

16x AA and still shimmering? No ideas here!

 

Is the AA actually working though?

 

I think so.  At least, it seems better with these settings than some I was using before.  One thing...when I switched from 4x to 8x to 16x it didn't seem to improve.  So, maybe there is something not quite right.

Share this post


Link to post
Share on other sites

Hi,

 

I've got the jaggies down a bit but they're still there.  Here's a pic.  

 

AA is off in FSX.  In Nvidia Inspector, I have Override any application settings turned on with AA set to 16xS, AA transparency enabled and set to 4X Supersampling.  Anisotropic filtering set to 16X. Any clues?

 

kFbGunq.png

Share this post


Link to post
Share on other sites

I set AF to trilinear in FSX despite having it set to 16 in NVI. It is overriding it anyway but with this I got rid of the shimmering.

Share this post


Link to post
Share on other sites

 

 


I set AF to trilinear in FSX despite having it set to 16 in NVI. It is overriding it anyway but with this I got rid of the shimmering.

 

I noticed the same thing.  I managed to get a bit better with AA_MODE_METHOD_SUPERSAMPLE_4K_FOSGAMMA.  It's still jagged but not as bad.  Puzzling.  I also downgraded to the 332.21 drivers which didn't help.  Puzzling.  My old card was a GTX560Ti and, while it didn't have nearly this performance, visually it was substantially better.

Share this post


Link to post
Share on other sites

Well, I was getting worried there for a bit...seems like everyone is occupied with some 'other' sim platform (can't say I blame anyone there).  But, I wanted to get FSX rock solid on this new platform before thinking about adding P3D.  Anyway, by looking at other threads and trying differerent things, I think I've got it worked out well enough.  I changed my AA Transparency settings to 8X SGSS (still using AA_MODE_METHOD_SUPERSAMPLE_4K_FOSGAMMA).  Also turned off the FSX frame limiter and used the NI one set to 30, triple buffering and max 3 prerendered frames.  The jaggies are very low (not perfect but pretty good), lights in the distance are clear, everything is very, very smooth.  Still no overclocking.  Still not convinced that overclocking is worth it.

Share this post


Link to post
Share on other sites

  Still not convinced that overclocking is worth it.

 

Oh yes, overclocking is almost a requirement. What you are trying to achieve is going to tax your processor. You should overclock and run Windows with no issues before you even install FSX. Mid to high 4 GHz is your goal.

 

With the GTX 770, the CPU is now your bottle neck.

Share this post


Link to post
Share on other sites

 

 


Oh yes, overclocking is almost a requirement.

 

Yeah, the SGSS is pretty heavy on things.  I didn't notice any difference between 8 SGSS and 4 SGSS in terms of load but the lines were smoother so that's why I stayed with it.  It's weird because my old machine (i7-2600 560Ti) had completely different settings and had no worse jaggies. 

 

Anyway, I'm sure I'll start thinking about moving some slider or other to the right more and it'll get heavier.  Still haven't installed Ultimate Traffic 2 yet either so some more load is coming. 

 

Is there a guide to overclocking CPU?  I have not the slightest clue where to start.

 

Gregg

Share this post


Link to post
Share on other sites

Is there a guide to overclocking CPU?  I have not the slightest clue where to start.

 

Gregg

 

There are quite a few out there, I would look into several Overclock forums to get your feet wet. Overclocking is not for the faint at heart. Here is a good read for now. 

Share this post


Link to post
Share on other sites

Turn off ground shadows, usually solves the shimmering problem

Share this post


Link to post
Share on other sites

Sometimes I find before playing with inspector the NVIDIA Control Panel must be used and the restore button selected and applied to set back to defaults before setting up the card. Otherwise inspector changes don't work.

 

Having said that I would first try setting FSX to anisotropic and then "Restore" the NVIDIA Control Panel settings and "Apply", then set up the card with just the control panel for now. This is what I've set, giving me smooth AA:

 

nvidiaAA4.jpg


Check out the result on my GTX680. Here's a shot of a u-know-what:
 
777gear.jpg

 

Full SIze

 

Share this post


Link to post
Share on other sites

Hi, I have been trying for a few weeks to acheive no shimmering on my new computer and have recently had some success , here are my NI and .cfg setting's  :=

 (Antialiasing)

None

Off

Default

Antialiasing mode  is Override any application setting

Antialiasing setting is                                       8xs[combined: 1x2 SS +4x MS]

AntialiasingTranparency Supersampling is   2x sparse Grid Supersampling

Alowwed

Off

on

 

(Texture Filtering)

Application controlled

off[Linear]

0x0000

off

off

on

+0.0

+0.0

Clamp

High quality

on

 

I have not changed  Tecture Filtering section ie:-

Anisotropic Filtering Mode is Application Controlled

Anisotropic Filtering Setting is Off (linear) 

the reason for this is on my setup I found that altering these values (16x0 caused a lot of blurry scenery)

 

my fsx.cfg mods are:=

[JOBSCHEDULER]
AffinityMask=254  ( have been using 255 but running ASN trial at the moment)

 

[bufferPools]
UsePools=0

 

[Display]
TextureMaxLoad=6
TEXTURE_BANDWIDTH_MULT=120
UPPER_FRAMERATE_LIMIT=30
WideViewAspect=True

 

[Main]
FIBRE_FRAME_TIME_FRACTION=0.15

[GRAPHICS]
HIGHMEMFIX=1

 

in fsx have set Filtering to.... Anisotropic

hope this helps

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this