Sign in to follow this  
Camenron

wx radar no working

Recommended Posts

FSX,ASN authorized, PMDG 737NGX SP1D authorized.

wx panel adjust auto or wx+t,the ND don't show weather nephogram?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

WXR on EFIS control panel on?

 

Martijn Pleines

yes, I see. on EFIS,wx panel adjust auto or wx+t,the ND don't show weather nephogram?

Share this post


Link to post
Share on other sites

You could try turning up the "gain" to MAX - just to see, if you get anything back from it?!  :huh:

Share this post


Link to post
Share on other sites

Have you got your clouds set  to detail in the fsx setting?

Share this post


Link to post
Share on other sites

 

 


yes,the weather is shower to fog
You need to be in rain. Shower or fog doesn't qualify. The WXR is not going to pick up any fog. And it might not be raining in "shower to fog".

Share this post


Link to post
Share on other sites

The first step in checking whether the aircraft's weather radar is working is to pause the sim and pull up the ASN app's map window. The ASN radar layer should more or less match the aircraft display.

Share this post


Link to post
Share on other sites

Sure got to give it a workout yesterday over Tejas.. Flew HOU to DAL, and then later DAL back

to HOU. Plenty of rain to get used to it. I used the tilt a lot to see the mayhem below me when

at cruise. I only use auto when the rain in getting into my path. Seemed to work great here..

And I cranked the gain fairly high most of the time.. You don't have to, but I like seeing even

the weaker stuff.

Share this post


Link to post
Share on other sites

Are you using fsuipc? If so delete the fsuipc.ini file and allow the sim to rebuild it.

Share this post


Link to post
Share on other sites

FSX,ASN authorized, PMDG 737NGX SP1D authorized. wx panel adjust auto or wx+t,the ND don't show weather nephogram?

How did you install the new NGX version? Did you just install it over the previous one or did you first remove the forerunner version? For me the "repair" did not work, I had remove the existent version first. There was no error message nor any sign that anything went wrong -  with just one exception, the weather radar didn't work.

Share this post


Link to post
Share on other sites

How did you install the new NGX version? Did you just install it over the previous one or did you first remove the forerunner version? For me the "repair" did not work, I had remove the existent version first.

 

Good point  same with me  the repair  didn't  work  and had  to do the re install  which it worked

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this