Sign in to follow this  
kierano

Poor FPS in the Aerosoft Airbus in v3.

Recommended Posts

Is anybody else suffering MAJOR FPS loss with the Aerosoft Airbus' in P3dv3? I can get a comfortable 30fps (locked at 30) with default a/c sat at UK2000 Heathrow Xtreme with ASN, FTX, Vector, Open LC and a decent level of UT2 traffic, but the minute I switch the a/c to the 'bus I am down to 7-10 FPS.  This surely can't be right?! I was using it in FSX with little issue, but it's literally ruining my P3d experience

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Mathias over at aerosoft has alluded it being something to do with the weather radar constantly scanning, rather than importing directly from the weather engine. They have said that they are not going to be fixing the fps issue as it's "only affecting a few users and not the majority". I'd argue that most are experiencing issues. It's painful trying to fly anywhere with such poor fps.

Mathias over at aerosoft has alluded it being something to do with the weather radar constantly scanning, rather than importing directly from the weather engine. They have said that they are not going to be fixing the fps issue as it's "only affecting a few users and not the majority". I'd argue that most are experiencing issues. It's painful trying to fly anywhere with such poor fps.

Share this post


Link to post

That's a shame.  I was tempted to buy it.  I'll stick with the Extended which runs faultlessly. 

Share this post


Link to post

I fly two aircraft all the time in P3D, the Majestic Q400 and the Airbus A 318-321.  The q400 which is about the same as default aircraft gives me an average of around 32FPS/  The Airbus average ( and these are all on flights of about 2 hours) gives me anywhere between 24-30 FPS.  Are you certain you have the latest version for P3D V3,  3.1 and used the installer?  I know two other users that have the Airbus, and none experience FPS problems. 

Share this post


Link to post

No problems with the Aerosoft Airbus here. Getting excellent performance. Better than the PMDGs, little worse than the Majestic Q400. Just as it has been in Prepar3d v2.

  • Upvote 1

Share this post


Link to post

Same here. Performance is superb, always around the 60fps mark.

Share this post


Link to post

Same here. Performance is superb, always around the 60fps mark.

I'm planning on building a new system what do you have to achieve 60fps? I would like to build the same as you, I've got a $5000 budget.

 

Thanks for your help.

Share this post


Link to post

None of the guys at OVPA have any FPS issues with the Aerosoft Airbus.  In fact, on our stream yesterday, the copilot of the Airbus was running a Pentium 4 computer (Dual Processor at I believe 2.3Ghz) and while he did have to turn his scenery down he's had no problems at all with frame rates with the Aerosoft Airbus.

 

Most of the other guys run higher end i7 processors with 700 series NVIDIA cards and above.

 

One thing that might make a difference is to use the NVIDIA Inspector settings recommended in the AVSIM FSX/P3D Setup Guide (located at the right side of any AVSIM webpage.

 

I hope this has been helpful!

Share this post


Link to post

Good to hear that. I will try to reinstall the acft because with other complex acfts there´s no FPS issue.

Share this post


Link to post

Happy to help!  If you continue to have problems, I recommend making a post over on the Aerosoft Support forums.  Don't overlook NVIDIA Inspector settings, if you're not using them I can tell you they make all the difference.

Best wishes and happy flights!

Share this post


Link to post

I'm planning on building a new system what do you have to achieve 60fps? I would like to build the same as you, I've got a $5000 budget.

 

Thanks for your help.

 

Core i7 4790K 4.6GHz, DDR3 2.4GHz RAM, GTX980 and only SSDs.

 

I run P3D V3 with Windows 8.1 with no addons like ATC/AI Traffic/GSX or Couatl 'things'. I only fly online, so i don't need traffic.

 

It's easy to attain 60fps (vsync + triple buffering) on the Airbus even with cloudy skies like this, the main problem arises with older airports which are not optimized. I get more FPS in Sydney than in Munich and Sydney is a far larger airport.

Share this post


Link to post

I have version 3.0.1 installed, which I only downloaded a couple of days ago. Has there been any newer versions than this?

Share this post


Link to post

I have version 3.0.1 installed, which I only downloaded a couple of days ago. Has there been any newer versions than this?

 

No that is the latest. 

Share this post


Link to post

Hello folks !

 

The problem seems to come from the external weather engine like Active Sky Next with a particular cloud coverage.

 

I took off from CYUL - Montreal (Fly Tampa scenery) with the Airbus A319 with ASN with no cloud at all and got solid 30-40 fps.

 

Once I have arrive at Philadelphia, with a solid cloud coverage and rainy precipitation, my fps drop to 6-10. I have deactivated ASN and my FPS increased instantly to 30-40 fps.

 

No matter the weather radar was on or off.

 

Cheers,

Francis Thérien

Share this post


Link to post

Hello folks !

 

The problem seems to come from the external weather engine like Active Sky Next with a particular cloud coverage.

 

I took off from CYUL - Montreal (Fly Tampa scenery) with the Airbus A319 with ASN with no cloud at all and got solid 30-40 fps.

 

Once I have arrive at Philadelphia, with a solid cloud coverage and rainy precipitation, my fps drop to 6-10. I have deactivated ASN and my FPS increased instantly to 30-40 fps.

 

No matter the weather radar was on or off.

 

Cheers,

Francis Thérien

Same here. Try turn off volumetric fog, see if it helps.

Share this post


Link to post

Yeah disable the weather radar. I was getting stutters when I was on my approach to KSFO HD last night and I shut the thing off. Smooth ride ever since. I only turn it on to see if there's a major storm brewing ahead.

Share this post


Link to post

This is happening to me too...low fps with the bus.  Funny thing though, if I pause the sim with bus loaded, the FPS jump to 30+.  But, as soon as I un-pause, the FPS drop again to about 15.

Share this post


Link to post

Yeah disable the weather radar. I was getting stutters when I was on my approach to KSFO HD last night and I shut the thing off. Smooth ride ever since. I only turn it on to see if there's a major storm brewing ahead.

 

How disable the weather radar ?

Share this post


Link to post

Yeah I have the same problem and I have tried the turning off weather background scan in the ini file mentioned on Aerosoft forums. But the problem seems to be the clouds and bad weather. Not sure how to get around this. Except reducing cloud pixels and I guess putting the size down to 512 from 1024.

 

My FPS in the Airbus last night was jumping all around from 30 to 6 flying from SFO to SAN.

 

As soon as I turn off ASN it locks at 30. I've tried reducing ASN settings down but to no avail. Sucks the Aerosoft Airbus was the smoothest FPS aircraft I had in FSX.

 

And yes I'm running 4xSGSS but any lower settings and the jaggyness is bad.

Share this post


Link to post

I've never had an FPS issue with the Bus. I only fly with ASN, and even in the clouds I get around 30 fps.

The only difference might be that I haven't yet updated to P3D 3.2, I'm still at v3.1.

Share this post


Link to post

How disable the weather radar ?

Well, how did you turn on weather radar for the A321? It would be the same way to turn it off..

Share this post


Link to post

I don't think my issue is with ASN.  For me, it is something inside the bus cockpit.  I lowered the WX radar scan but I guess I should try turning it off.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this