Sign in to follow this  
scottb613

SunSkyJet KPHL ?

Recommended Posts

Hi Folks,

 

RE: P3Dv3.1

 

Anyone successfully get Shez and Ian's masterpiece working in P3D ??? I tried to load it but it seemed to be missing many parts like highway bridges and such... I think I used the migration tool but I'm not 100% sure...

 

Any tips appreciated...

 

Thanks...

 

Regards,
Scott

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I just moved the folders from my FSX installation over to my Addon Scenery folder and used SceneryConfigEditor to add it in.   Everything shows up fine but then again I really didn't look at the roadways etc. 

Share this post


Link to post

They were working on Detroit but haven't seen anything since. 

Share this post


Link to post
Hi Folks,
 
There is a post on their site from Shez mentioning Ian hasn't been around in a while and hasn't responded to his emails... I think Ian does the bulk of the modeling - probably a case of burn out - hope he finds a second wind somewhere... I was looking forward to Detroit...
 
 
Thanks for the info - let me give this another try...
 
Regards,
​Scott

Share this post


Link to post

You can try to convert the bridges.lib in scenery folder with modelconverterx in p3dv2 model.

I've tried and on my p3d 2.5 installation it works, have not tried on 3.1 yet.

Share this post


Link to post

Hi Pablo,

 

I'll take a look.... Thanks for the response... I hope it works - really I joy my hops into KPHL...

 

Regards,

Scott

Share this post


Link to post

You're welcome!

Anyway the bridges are outside the airport, so, I think also that is not a big deal!  :smile:

Share this post


Link to post

Same here. Airport itself looks good in 3.1, but the highway bridges are missing (black). But I don't care :-)

Share this post


Link to post

Works fine.  Never noticed the above issues but maybe because my focus is on the airport and not highways and bridges.

  • Upvote 1

Share this post


Link to post

SunSkyJet in v3.3.5 looks good on the ground but if you fly by at altitude you see a large purple rectangle.  A least two of us have posted this in their forum but no response yet.

 

I've turned off various photo bgls but that didn't resolve it.  The rectangle is slightly larger than the airport and includes both ground and water.

Share this post


Link to post

SunSkyJet in v3.3.5 looks good on the ground but if you fly by at altitude you see a large purple rectangle.  A least two of us have posted this in their forum but no response yet.

 

I've turned off various photo bgls but that didn't resolve it.  The rectangle is slightly larger than the airport and includes both ground and water.

I agree it looks great on the ground but flying northeast over it just shows a odd shaped purple mass.

Share this post


Link to post

I cannot spot anything purple there...at least at 10,000, where exactly?

Share this post


Link to post

Hi Pablo,

 

Nice to see you still here... Quick question - have you got all the bridges working with P3D on your setup ??? I've subsequently chatted with Shez and I believe Ian has other commitments - so he turned over the whole Detroit project to Shez... Ian did the bulk of the modeling... I would think if someone manages to fix the bridges and send the files to Shez - it might make KPHL fully compatible with P3D available to everyone... Anyway - just a thought... KPHL is still a work of art...

 

Regards,
Scott

Share this post


Link to post

Hey Scott,

I've just checked, and on p3d v3.3.5 the bridges are missing...only their shadows still there.

Also, now I can see also some black buildings, but outside the airport perimeter, the airport itself looks great and perform very well. I don't know why those bridges are now disappeared, from v2.5 I never deleted my kphl scenery folder, just activated in new sim.

BTW...as long the airport is working, I don't care too much about those little glitches, but hope that Shez will fix it anyway! :)

Share this post


Link to post

Hi Pablo,

 

Understand - thanks for responding - yep - great airport !

:smile:

 

Regards,
Scott

Share this post


Link to post

Ian and I are still slowly plugging away at DTW. I currently do not have access to my setup for P3D so cannot confirm about the purple polygon. It could be transparent flatten platform which p3d is treating differently from FSX. Not sure.

 

Shez

  • Upvote 1

Share this post


Link to post

I had the purple polygon problem in P3D 3.3 and I was able to fix it however I am trying to remember how I did that.  I loaded the bgl in ModelConverterX and I remember looking at the bgl file and seeing the purple polygon inside ModelConverterX.  I either converted the bgl file to a P3D v2 compatible bgl file and it worked, or I deleted the purple polygon model out of the model list and it worked.  I am now not sure exactly what I did.  However I did slew to a high altitude and away from the airport until the polygon appeared and after I fixed it the polygon no longer appeared again.  I first noticed it on a flight that passed over KPHL at high altitude.  You might try to use MCX and see if you can fix it that way.  I checked quickly on the ground at KPHL and I could find no problems with the fixed bgl file however I have not made a full flight in or out of that airport yet.  I was mainly trying to fix it due to the view it caused while flying over.

 

Brandon Thetford

Share this post


Link to post

Interesting. Let me see if this is a quick fix and I can send it to users who want it.

 

Thanks.

 

Shez

Share this post


Link to post

So I am home now at the computer and now I remember what I did.  The pink box is contained in the file anim.bgl.  I tried to convert this file with MCX but it did not work so I renamed anim.bgl to anim.OFF to disable it.  That fixed the pink box and I couldn't find any problems with the scenery so I left it at that.  I realize this may stop some animations or something but I was willing to make that trade off so the scenery would work in Prepar3D.  Sorry for the confusion....it seems I did not fix it using MCX.  I have attached a screen shot below showing what the box looked like before I disabled that file.  I have converted so much scenery I couldn't remember what I had done for sure.

 

Brandon

 

https://drive.google.com/file/d/0B8PKlIxLCee3YXB5dXFScGp2eDg/view?usp=sharing

  • Upvote 1

Share this post


Link to post

 

 


The pink box is contained in the file anim.bgl. I tried to convert this file with MCX but it did not work so I renamed anim.bgl to anim.OFF to disable it. That fixed the pink box and I couldn't find any problems with the scenery so I left it at that.

 

Outstanding, appreciate the tip.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this