Sign in to follow this  
Pe11e

Discussion Topic for "How Do I Install My Traffic 6.0a For Prepar3D V3"

Recommended Posts

Thanks!

Anyway, what about this step (5) Turning off AI traffic  (Default Traffic)? How to turn off default AI traffic?

  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Anyway, what about this step (5) Turning off AI traffic  (Default Traffic)? How to turn off default AI traffic?

 

 Sorry, I can't tell if that is actually a question or a comment.

To turn off the default traffic you go to your Scenery\World\scenery folder and delete/remove/rename the trafficAircraft.bgl.

  • Upvote 1

Share this post


Link to post

 Sorry, I can't tell if that is actually a question or a comment.

To turn off the default traffic you go to your Scenery\World\scenery folder and delete/remove/rename the trafficAircraft.bgl.

 

It is a question. :) Thanks! So the step is exactly the same as in FSX as far as I can remember.

 

Cheers

  • Upvote 1

Share this post


Link to post

Thanks!

 

Anyway, what about this step (5) Turning off AI traffic  (Default Traffic)? How to turn off default AI traffic?

 

Hello Pe11e

 

Oh its the same Link at the Start of the Thread (Some Pre Checks)   also the same Link in my Signature Part 1 .  Click on it and scroll down to (5) Turning off AI traffic  (Default Traffic)

Share this post


Link to post

So the step is exactly the same as in FSX as far as I can remember.

 You bet, I think it's been the same as when MS first introduced AI into FS2002.

  • Upvote 1

Share this post


Link to post

Hi,

 

This superlative guide really should be placed in the P3D Tips and Tricks forum before it becomes lost deep in the archival morass where it will be forever forgotten.

 

Mike

  • Upvote 2

Share this post


Link to post

I sense a reluctance on the part of the moderators of this forum to do as I have suggested. Considerable effort went in to the creation of this guide. Right now, if I were Elaine, I would be thinking why bother? We need members like Elaine who are prepared to go that extra mile on our behalf.

 

Very disappointing.

Mike

  • Upvote 3

Share this post


Link to post

Thank you so much for this installation guide, Elaine!  Really well done! :wub:

  • Upvote 1

Share this post


Link to post

I sense a reluctance on the part of the moderators of this forum to do as I have suggested. Considerable effort went in to the creation of this guide. Right now, if I were Elaine, I would be thinking why bother? We need members like Elaine who are prepared to go that extra mile on our behalf.

Mike, it's not a case of "reluctance" at all. It's a matter of the purpose of the "Tips and Tricks" forum, which is intended to be a place for answers, not just another discussion forum.

 

The best practice would be for the original poster to start a "Discussion Topic" in the main P3D forum, allowing the actual "Tip" or "Trick" to stand alone, uncluttered by pages and pages of questions and answers, not to mention the usual collection of off-topic and irrelevant comments that seem to accrete like barnacles on a ship's hull.

  • Upvote 1

Share this post


Link to post

The best practice would be for the original poster to start a "Discussion Topic" in the main P3D forum, allowing the actual "Tip" or "Trick" to stand alone, uncluttered by pages and pages of questions and answers, not to mention the usual collection of off-topic and irrelevant comments that seem to accrete like barnacles on a ship's hull.

 

Hi Bill,

 

Yes, I can see how that would work in an ideal world. However, it does raise the question as to how the Poster can prevent such additions to his/her original work before it is accepted for inclusion in the "Tips and Tricks" forum. There are no guarantees that this will occur and the only way I can see to prevent this from happening is by immediately locking said post. This can only be carried out by a Moderator and, in this example, rightly so. The other way is to simply prune everything away from the original 'Tip and Trick' post and include these in a freshly created thread in the main forum, just as you have done with Elaine's recent contribution. This, of course, means more work for the Moderator and may not be welcomed as a solution. For the instigator of his/her 'Tip or Trick' to assume that their post is destined for the "Tips and Tricks" forum would be presumptious. Usually such action is encouraged by the membership's responses which will always imply the development of a temporary thread under the original post.

 

Regards,

Mike

  • Upvote 1

Share this post


Link to post

is there a way to enhance  the nav, beacon & strobe lights on mytraffic AI?

shockwave lights maybe? 

  • Upvote 1

Share this post


Link to post

For the instigator of his/her 'Tip or Trick' to assume that their post is destined for the "Tips and Tricks" forum would be presumptious. Usually such action is encouraged by the membership's responses which will always imply the development of a temporary thread under the original post.

Several years ago AVSIM instituted a special forum section cleverly named "Tutorials" which was intended as a single-post repository of all things that were instructional in nature, such as Elaine's contributions. For some reason it never seems to have gained any traction whatever...

 

...hence the advent of the two "Tips and Tricks" forums; one for FSX and the other for P3D. Being simply "regular forums" though means that unless quickly locked, folks can post comments and/or questions just as they do everywhere else. The main reason for these two special forums is quite frankly to allow these incredibly helpful posts to not get buried in their parent forums, and to minimize the number of "Sticky Posts" that clutter up the top page of the main forum.

 

So, no matter the case, handling this will always remain the remit of moderator intervention.

  • Upvote 1

Share this post


Link to post

 

 


shockwave lights maybe?

 

 Those only make the AI lights worse in p3d v3x.

  • Upvote 1

Share this post


Link to post

I just purchased 6.0a and followed step by step installing it into Prepar V3.35.  I do not see this working when I launch the simulator. I even put the traffic at 100. Tons of traffic comes up but all are just generic planes. 

 

Upon going back into the communicator app I noticed this for my simobjects file. Any ideas on what may be wrong? 

 

TITLE=Default Airplanes
ACTIVE=true
REQUIRED=true
[Entry.3]
PATH=SimObjects\Avatars
TITLE=Default Avatars
ACTIVE=true
REQUIRED=true
[Entry.4]
PATH=SimObjects\Rotorcraft
TITLE=Default Rotorcraft
ACTIVE=true
REQUIRED=true
[Entry.5]
PATH=SimObjects\GroundVehicles
TITLE=Default Ground Vehicles
ACTIVE=true
REQUIRED=true
[Entry.6]
PATH=SimObjects\Boats
TITLE=Default Boats
ACTIVE=true
REQUIRED=true
[Entry.7]
PATH=SimObjects\Animals
TITLE=Default Animals
ACTIVE=true
REQUIRED=true
[Entry.8]
PATH=SimObjects\Misc
TITLE=Default Misc
ACTIVE=true
REQUIRED=true
[Entry.9]
PATH=SimObjects\Submersible
TITLE=Default Submersible
ACTIVE=true
REQUIRED=true
[Entry.10]
PATH=SimObjects\Weapons
TITLE=Default Weapons
ACTIVE=true
REQUIRED=true
[Entry.11]
PATH=SimObjects\Countermeasures
TITLE=Default Countermeasures
ACTIVE=true
[Entry.10]
Title=MyTraffic
Path="G:\MyTraffic\Aircraft"
Required=False
Active=True
REQUIRED=true
 

Share this post


Link to post

Did you add it to your scenery library? Just tick it .

Share this post


Link to post

 

I just purchased 6.0a and followed step by step installing it into Prepar V3.35.  I do not see this working when I launch the simulator. I even put the traffic at 100. Tons of traffic comes up but all are just generic planes. 

 

Upon going back into the communicator app I noticed this for my simobjects file. Any ideas on what may be wrong? 

 

TITLE=Default Airplanes
ACTIVE=true
REQUIRED=true
[Entry.3]
PATH=SimObjects\Avatars
TITLE=Default Avatars
ACTIVE=true
REQUIRED=true
[Entry.4]
PATH=SimObjects\Rotorcraft
TITLE=Default Rotorcraft
ACTIVE=true
REQUIRED=true
[Entry.5]
PATH=SimObjects\GroundVehicles
TITLE=Default Ground Vehicles
ACTIVE=true
REQUIRED=true
[Entry.6]
PATH=SimObjects\Boats
TITLE=Default Boats
ACTIVE=true
REQUIRED=true
[Entry.7]
PATH=SimObjects\Animals
TITLE=Default Animals
ACTIVE=true
REQUIRED=true
[Entry.8]
PATH=SimObjects\Misc
TITLE=Default Misc
ACTIVE=true
REQUIRED=true
[Entry.9]
PATH=SimObjects\Submersible
TITLE=Default Submersible
ACTIVE=true
REQUIRED=true
[Entry.10]
PATH=SimObjects\Weapons
TITLE=Default Weapons
ACTIVE=true
REQUIRED=true
[Entry.11]
PATH=SimObjects\Countermeasures
TITLE=Default Countermeasures
ACTIVE=true
[Entry.10]
Title=MyTraffic
Path="G:\MyTraffic\Aircraft"
Required=False
Active=True
REQUIRED=true

 

Hi Abe

 

You have two [Entry.10].

Try editing the last entry to be [Entry.12]

 

Hope this helps

Share this post


Link to post

And lose the quotes around Path="G:\MyTraffic\Aircraft"

Share this post


Link to post

Hi Abe

 

You have two [Entry.10].

Try editing the last entry to be [Entry.12]

 

Hope this helps

 

Very good,  That should be the answer.

 

 

And lose the quotes around Path="G:\MyTraffic\Aircraft"

 

Strangely enough its the MyTraffic 6 Communicator that does this,  It will work this way though,  I tried to get an answer why the Communicator does this but i couldn't.  

 

 

============

 

Original Thread for Installing MyTraffic 6.0a for Prepar3D V3    http://www.avsim.com...or-prepar3d-v3/

 

This Thread is also Relevant even though its for the Older Version of MyTraffic 6,  By-passing the Communicator   http://www.avsim.com...o-communicator/ 

 

 

===========

 

 

The Bottom Line 

 

MyTraffic 6 is connected to Prepar3D in 2 ways.

 

 

(1)  In your simobjects.cfg.

 

Follow the steps in the image below.      Double Click on simobjects.cfg.   Your simobjects Note pad will pop up.   Add your new Entry in at the bottom.   4  Go to File and Click Save 

 

24170003946_c57d36d344_o.png

 

 

 

(2)  Add you MyTraffic 6 Scenery to your Prepar3D library.  

 

Start Prepar3D.  Click world (Top Left)  Click Scenery Library.    1 Add Area.  2 and 3 Browse through your Drives and Click MyTraffic,  this is the exact folder that you should add.  4 and Click Ok.  
 
24511000569_46c1b6a807_o.png

 

 

 

 

 The correct folder is The MyTraffic folder  
 
24760907562_6068794c9e_o.png

 

 

 

 
Again, be sure to adjust up your Traffic Sliders to see Traffic.   Please Note: If for what ever reason you Delete your Prepar3D.cfg file,  you will have to adjust your Traffic sliders again
 
24251929793_33620c2b9e_o.png

 

 

 

Start Prepar3D,  Pick an Airport, confirm you can see Traffic,  Shut down Prepar3D and Delete your Shaders folder, When you start Prepar3D it will build a new one

 

Location and how to find your shaders Folder   http://www.avsim.com...older-prepar3d/

  • Upvote 1

Share this post


Link to post

Hello,

 

Not sure if this has been answered somewhere. I have MyTraffic installed but I am only seeing AI traffic, when viewing outside the aircraft,, in the airport terminal area but not e.g. in cruise despite traffic showing on the NAV display very close and receiving TCAS warning. I usually see traffic in FSX in that situation.

 

Regards,

Michael Jones 

Share this post


Link to post

Hello,

 

Not sure if this has been answered somewhere. I have MyTraffic installed but I am only seeing AI traffic, when viewing outside the aircraft,, in the airport terminal area but not e.g. in cruise despite traffic showing on the NAV display very close and receiving TCAS warning. I usually see traffic in FSX in that situation.

 

Regards,

Michael Jones 

 

In P3D the max distance is 10 miles, which is pretty close.

Share this post


Link to post

As for it's order in the 'Scenery library within P3Dv3...according to Burk (My Traffic Forum) it should be under all the MS airports like Edwards etc...

 

http://forum.simflight.com/topic/81508-p3d32316769/#comment-491331

 

Yes i seen that alright,  I did in the past Move this folder to this Position, Now i just add the MyTraffic folder and let Prepar3D sort it out, It will stay at the top of course but i never noticed any difference.  

 

 

============================

 

Just to add something here and in addition to adding your Mytraffic 6 folder to the Prepar3D Scenery Library........... 

 

Regarding Installing MyTraffic 6 Manually and your simobjects.cfg   (For beginners) 

 

The Default Install folder Location for MyTraffic 6 is  C\MyTraffic Professional  The My Traffic 6 Installer will Automatically Create this folder and Install there.  

If you have installed to the Default location your Path= in simobjects.cfg will be this  Path=C:\MyTraffic Professional\MyTraffic\Aircraft
 
It will look like this in your Simobjects.cfg.  Location Local Disk (C:) ► ProgramData ► Lockheed Martin ► Prepar3D v3
[Entry.10] 
Title=MyTraffic Vehicles 
Path=C:\MyTraffic Professional\MyTraffic\Aircraft
Required=True
Active=True
 
Important Question:

 

If you Installed MyTraffic 6 somewhere else as apposed to the Default location, did you Create a folder to Install MyTraffic 6 to?   What did you name this folder ?

 

This is important because it will change the folder path= in your simobjects.cfg ! 

 

For Example:  I am now Installing MyTraffic 6 and have decided to Install to my G Drive,  I will Create a folder called MyTraffic6 and point the Installer to it  Note:   Notice how i left No spaces when i named this folder!!   You need to spell the name of the folder you created exactly the same including the spaces in your simobjects.cfg,  If you are even one digit or space out MyTraffic 6 will Not Launch 

 

This will now change the folder path,  So my path= in simobjects.cfg is now  Path=G:\MyTraffic6\MyTraffic\Aircraft

It will look like this 

[Entry.10]
Title=MyTraffic Vehicles
Path=G:\MyTraffic6\MyTraffic\Aircraft
Required=True
Active=True

==========

 

If you point the Installer to a Different location as apposed to Default and Do Not Create a Folder your Simobjects.cfg will look like this

[Entry.10] 
Title=MyTraffic Vehicles 
Path=G:\MyTraffic\Aircraft 
Required=True
Active=True

=========

 

When you have finished..........

 

Insure you number the [Entry's] correctly in your simobjects.cfg going down 0,1,2,3,4,5,6,7,8,9,10,11 and so on and so on

 

See  Post #19 to add your MyTraffic folder to the Prepar3D Scenery Library 

Share this post


Link to post

What can save one a lot of grief is turn off the UAC after installing your OS and be done with it. It's nothing more than a great nag and provides little to no benefit on the user end. It's easily duped these days by someone crafty enough at writing code. How ones computer is built and set up is as much important if not more than how P3D is set up after install. As for my install I have it installed as such....

 

C: OS drive

D: Prepar3D v3

D: My Traffic Professional

D: Prepar3D Add On Scenery

G: Steam game drive

 

Each drive is 1TB in size

Share this post


Link to post

hi , i follow the instruction guide,  after adding scenery from scenery library  the message appears scenery.cfg  file error   scenery remote directory is invalid  would you like to unload it ,   can i know how to overcome this issue,. 

 

 

Best Regards

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this