Sign in to follow this  
MindYerBeak

ASN: multiple visibility layers on or off ?

Recommended Posts

What is the general consesus..multiple visibility layers off or on ?

 

 

Thanks 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

OFF if you want more FPS. However you will not enjoy the visibility limitations <100nm.

Share this post


Link to post

Turn them all on and at the max...let's see some sky!

Share this post


Link to post

Turn them on and set the max layers to 4 or 5.  That will allow you to enjoy the feature with a limited impact on frames.

Share this post


Link to post

Well, since we don't have the OP's specs, maybe he has a screaming machine...turn it all up and enjoy the world!!!

Share this post


Link to post

What is the max visibility you're using guys with Multiple Layers = ON?

Share this post


Link to post

Well over 100 miles with more than the paltry 5 layers.  I love a good sky.  :Devil:

Share this post


Link to post

I am obviously missing something, but how does one change the number of layers or disable multiple layers.  Is it a P3D option or ASN.  I haven't seen it in either.  I am mainly interested in doing something about the hard line that goes across the screen with a nice haze fading the bottom of the mountains and the tops showing crystal clear (which doesn't seem right

Share this post


Link to post

Hi guys

I am running max upper visibility and lower visibility settings

15 and 65 miles which is said to be most realistic

Thou it is very haze with or without volumetric fog

 

Unless I up it to 100miles for both

 

Will asn fix this? Or this a p3d issue

 

Cheers

Mike

Share this post


Link to post

I am obviously missing something, but how does one change the number of layers or disable multiple layers.  Is it a P3D option or ASN.  I haven't seen it in either.  I am mainly interested in doing something about the hard line that goes across the screen with a nice haze fading the bottom of the mountains and the tops showing crystal clear (which doesn't seem right

Open ASN, and then click on the gear button at the top right. Click on Cloud Options, to the left and then click on Maximum Cloud Layers. There you can specify the amount you want to see. Like it has been stated, the more layers generated, the more of a performance hit.

 

That hard line you see may still be a latent issue with ASN and I think they are still working to fix it.

Hi guys

I am running max upper visibility and lower visibility settings

15 and 65 miles which is said to be most realistic

Thou it is very haze with or without volumetric fog

 

Unless I up it to 100miles for both

 

Will asn fix this? Or this a p3d issue

 

Cheers

Mike

My Min/Max settings for surface vis is 0 and 75. My max upper is 100. I also have Auto Adjust Upper Vis checked off, so try these settings and see if this helps you out.

Share this post


Link to post

Thanks!   For some reason I was thinking it was separate item from the cloud layers.   I appreciate it

Share this post


Link to post

Set :

Clouds draw distance to 130

Max Upper Visibility to 120

Multiple Visibility Layers On

 

With the same settings ASN will show the ground distance behind the last clouds. Since P3Dv3.2 setting the CDD just 3 mls further than the max Upper vis is not enough anymore.

 

You have to use a max Upper vis of at least 120 mls to avoid the strange Fog layer appearing when flying between FL280 - FL300

 

To avoid a large performance impact you can reduce cloud layers from 5 to 4 or even 3, like I am using.

 

That's it ...

Share this post


Link to post

"Multiple Layers = ON"

 

Don't see this. Where do I find this setting in ASN?

 

 

Edit: Found it,  this setting is only available in the newest beta.

Share this post


Link to post

"Multiple Layers = ON"

 

Don't see this. Where do I find this setting in ASN?

 

 

Edit: Found it,  this setting is only available in the newest beta.

 

LOL, I was just about to ask the same question.

Thanks for the heads up.

Share this post


Link to post

Set :

Clouds draw distance to 130

Max Upper Visibility to 120

Multiple Visibility Layers On

 

With the same settings ASN will show the ground distance behind the last clouds. Since P3Dv3.2 setting the CDD just 3 mls further than the max Upper vis is not enough anymore.

 

You have to use a max Upper vis of at least 120 mls to avoid the strange Fog layer appearing when flying between FL280 - FL300

 

To avoid a large performance impact you can reduce cloud layers from 5 to 4 or even 3, like I am using.

 

That's it ...

Thanks for this , should we also set CDD in P3D too 130 as well as ASN.?

Cheers

Share this post


Link to post

Thanks for this , should we also set CDD in P3D too 130 as well as ASN.?

Cheers

ASN over-rides all weather settings.

Share this post


Link to post

He is correct : ASN overrides all weather settings except for the cloud coverage slider in P3D.

 

I have it maxed out, but if you really suffer from low framerates than you might want to set this slider a notch lower.

Share this post


Link to post

Hi

sorry for resume this old post, but this feature can help to avoid abrupt transition of clouds?

I red that ASN have Smooth Theme Reload feature, but frequently in every condition (on high altitude flight or during a descend and approach) P3D have a rapid change of wx conditions, like from OVC to Cavok or from Cavok to heavy FG.

Thank you again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this