Sign in to follow this  
David B

Extreme Protoypes Lear 25 issues

Recommended Posts

Purchased this early this morn. Still haven't gotten my Email serial number code.

 

Went to the site, to send another customer service Email. getting Server 500 error. Other areas of the site are fine. (Too many d/l, swamping the server?)

 

Anybody else having issues getting their activation code as well.

 

Does anyone know of an alternate Email, directly to customer service or tech support.

 

Looks like they have done a beautiful; job on the update.  Looking forward to flying her soon.

 

Best,

David

 

EDIT: Well, guess I'm gonna have to wait for XP to get things fixed.   I can't even send a follow up Email to Customer Service.

 

Also, product is not available anywhere else right now. Oh well, they have my money, so hopefully soon they'll send my code.

 

Looks like issue is on their end.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Unfortunately i´m on the same boat !

 

registred, purchased it  (a nightmare due to constant server errors), still trying to download it , very slow and got no email either with registration details.

 

Hopefully they solve the server issues son :sad:

 

 

Edit : just now i received the emails from xtreme with serial and order confirmation :smile: 

Share this post


Link to post
Share on other sites

Weird.  I bought it two days ago and the download went through quickly...  the emails came right away.  Late last night I emailed support a few Q's and this morning they got back to me in person.  

 

David are you sure the email didn't go to your spam/junk folder?

Share this post


Link to post
Share on other sites

I had the same problem.  The server was down.  It came up around 4 pm PDT August 19.  You can send the an e-mail at reachus@xtremeprototypes.com.  Now I am having a problem with it accepting my ezdok cameras.

 

Ed

Share this post


Link to post
Share on other sites

Ryan, have you been able to set up EZDok for this bird? I'm having trouble getting an EZDok profile set up....thanks.

Share this post


Link to post
Share on other sites

Weird.  I bought it two days ago and the download went through quickly...  the emails came right away.  Late last night I emailed support a few Q's and this morning they got back to me in person.  

 

David are you sure the email didn't go to your spam/junk folder?

Ryan are you having the flashing issue with in the VC with Optimizeparts=1?

Share this post


Link to post
Share on other sites

Hey Ryan, etal. Checked the spam folder...no message.  After purchase w/ PayPal, got a receipt right away.

 

Still have not received the activation code.  Shortly after purchase, I sent a message to Customer Support w/ PayPal receipt.

 

Tried to follow up today, having the server issues.   I have d/l the plane, just can't install due to no activation code.

 

Can't even look at the manual, since they need an activation code to d/l.   No other simstore has it right now, otherwise I would cancel this PayPal order, and purchase from them.

I know I get a code immediately. So, at this point, I'm having to wait for XP to get things in order, then maybe I'll get the code.

 

Best,

David

Share this post


Link to post
Share on other sites

Send me a PM Dave B

 

Wayne....  I'm a weirdo and don't use EZDOK sorry!

 

Dave W - yes I get the flashing with OP=1 - which actually sucks because it lowers my overall FPS.  I flew it into VNY/LA area in Orbx SCA tonight and my fps just choked (they choke anyway in Orbx SCA) but I mean 13 fps with puffy REX clouds and only dense autogen.   I also own FSDT KLAX and I flew over Orbx L70 on my way into VNY.

Share this post


Link to post
Share on other sites

Ryan are you having the flashing issue with in the VC with Optimizeparts=1?

I thought that tweet was for P3D? Does it work in FSX? Confused since we're in the FSX forum.

Share this post


Link to post
Share on other sites

David B

 

Their site was down.  Check out my post above.

 

Ed (Echo52)

Share this post


Link to post
Share on other sites

I thought that tweet was for P3D? Does it work in FSX? Confused since we're in the FSX forum.

Oops we are in the FSX forum.... with YOU guys lol

 

Tweak does nothing for FSX!

Share this post


Link to post
Share on other sites

Hey Ryan, check PM's.

 

Hello Ed, I saw your post. I sent an email to that address. Still no response or code.

 

Best,

David

Share this post


Link to post
Share on other sites

Very strange, bought it just after the release and received the mails with the reg number. The delay for the download is a little bit long yes. Did you use a download manager? I did and after a dozen of seconds, it started at a good rate for my connnection!

Share this post


Link to post
Share on other sites

Hey Pat, I have already d/l the plane. Just need my code.  Hopefully, someone will get my Email.

 

Best,

David

Share this post


Link to post
Share on other sites

Hey Pat, I have already d/l the plane. Just need my code.  Hopefully, someone will get my Email.

 

Best,

David

Exactly the same issue here. Still waiting to get the activation key.

Share this post


Link to post
Share on other sites

I downloaded it yesterday, after viewing Ryans screenshots, key came through straightaway - used a download manager, but took a real long time for the download to start. It doesn't supply a manual on install (P3Dv3 - I know this is a FSX forum - but as the discussion has started?), so I didn't know about the Optimizeparts mod to the cfg, had to log back in, retrieve my order number and serial key (don't do email on my flight sim pc- no firewall or virus checker), just to get the manual, then find the bits about P3D install.

Also having intermittent problems with EZDOC, got it working, but if I re-load the aircraft, the mouse becomes like what happens when you press the center button, any movement, and the view changes, even if the center button isn't being pressed. By that time it was getting pretty late - so I put it back in the hangar, will look again later today - but overall not impressed with the install ritual.

A Readme with the install instructions would be useful with the initial download.

Eugene

Share this post


Link to post
Share on other sites

Eugene- I was having a tough time setting up EZDok for this aircraft. What finally worked was editing the aircraft's title (in its aircraft.cfg) from the long and complicated title that installed to something much shorter and simpler...Lear 25. No more EZDok issues after that.

Share this post


Link to post
Share on other sites

Eugene- I was having a tough time setting up EZDok for this aircraft. What finally worked was editing the aircraft's title (in its aircraft.cfg) from the long and complicated title that installed to something much shorter and simpler...Lear 25. No more EZDok issues after that.

 

 

Thanks Wayne - will give it a go!

Eugene

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this