Sign in to follow this  
edpatino

P3D v3.4 new Hotfix coming up?

Recommended Posts

Hi folks:

It seems that another hotfix for P3D v3.4 is coming up real soon. It would be P3D v3.4.22.19868. LM is making us busy, which is really good.

Any more specific news about it?.

Cheers, Ed

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Didn't they announce some major news for 2017? Maybe that's it? :fool:

 

Kind regards, Michael

Share this post


Link to post

 

 


t seems that another hotfix for P3D v3.4 is coming up real soon.

 

Where did you get this information?

Share this post


Link to post

Hi, if you have ChasePlane or the F1 GTN Update Tool run either one of them and you'll see!.

Cheers, Ed

  • Upvote 2

Share this post


Link to post

There's no response from LM staff to questions about Hotfix 3 on the official forum but all the previous threads indicate that  when there is a Hotfix 3 it will be to fix SLI. That probably won't impact very many users.

Share this post


Link to post

There's no response from LM staff to questions about Hotfix 3 on the official forum but all the previous threads indicate that  when there is a Hotfix 3 it will be to fix SLI. That probably won't impact very many users.

 

Hi Guys,

 

The hotfix according to Beau on the 11th January also improves performance as well as fixing SLI so worth getting when it comes out.

 

Blessings

 

Duncan

Share this post


Link to post

There's no response from LM staff to questions about Hotfix 3 on the official forum but all the previous threads indicate that  when there is a Hotfix 3 it will be to fix SLI. That probably won't impact very many users.

 

Both ChasePlane and F1 Update Tool are showing the new version in their updates, that's why I think it would not be a SLI related hotfix, at least alone.

Cheers, Ed

Share this post


Link to post

There are only 3 posts by Beau Hollis on that date. This one:

 

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=122981&p=150608&hilit=sli#p150608

 

refers to performance only in the context of SLI.

 

This one talks about how LM only releases Hotfixes  to correct bugs:

 

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=123235&p=150643&hilit=sli#p150643

 

This one suggests that the user has accidentally disabled SLI:

 

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=122959&p=150580&hilit=sli#p150580

 

Not trying to be a stickler, but every post that LM staff have made regarding SLI has to do with fixing flickering and poor performance when using SLI. That said, I hope that you are right.


Both ChasePlane and F1 Update Tool are showing the new version in their updates, that's why I think it would not be a SLI related hotfix, at least alone.

Cheers, Ed

There may also be a few other bug fixes, but as LM staff have stated before, Hotfixes are for correcting bugs, like for example either  the SLI mess with the nVidia drivers or the VAS "management" in V3.4.

Share this post


Link to post

There are only 3 posts by Beau Hollis on that date. This one:

 

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=122981&p=150608&hilit=sli#p150608

 

refers to performance only in the context of SLI.

 

This one talks about how LM only releases Hotfixes  to correct bugs:

 

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=123235&p=150643&hilit=sli#p150643

 

This one suggests that the user has accidentally disabled SLI:

 

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=122959&p=150580&hilit=sli#p150580

 

Not trying to be a stickler, but every post that LM staff have made regarding SLI has to do with fixing flickering and poor performance when using SLI. That said, I hope that you are right.

There may also be a few other bug fixes, but as LM staff have stated before, Hotfixes are for correcting bugs, like for example either  the SLI mess with the nVidia drivers or the VAS "management" in V3.4.

 

Yeap, I hope too they could address the pending VAS issue with v3.4, let's us cross fingers.

Cheers, Ed

Share this post


Link to post

And hopefully LM will now focus on something on a larger scale.

 

Kind regards, Michael

  • Upvote 1

Share this post


Link to post

Has anyonealreary tried if it works with Fsuipc and AS16..?

Share this post


Link to post

Hotfix 3 works great in SLI with the latest drivers and seems to run very smoothly.

 

Thank you LM!

 

Kind regards,

Share this post


Link to post

Hotfix 3 works great in SLI with the latest drivers and seems to run very smoothly.

 

Thank you LM!

 

Kind regards,

 

Hey Stephen--which OS, video cards, and driver version are you using?

 

Cheers

Share this post


Link to post

Seems like all the SLI issues that I had with HF2 have been resolved. Using latest NV driver with no issues.

 

 

Vic

Share this post


Link to post

Do I understand correctly that there is no benefit for those of us who don't use SLI?

Share this post


Link to post

Guys, let's remember that people will be reading these posts weeks and months from now...when they read non-specific info like "using the latest driver" they won't have any idea what the latest driver was back in the beginning of Feb 2017.

 

Pleeeeease...mention OS, video card, and driver for both success and failure reports, as the whole combination is important...what works on a pair of 780s on Win 7 using 168.78 isn't necessarily going to help a guy with Win 10, two 1070s, and 173.03 etc etc

 

Thanks

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this