Sign in to follow this  
ahuimanu

autobrakes do not activate

Recommended Posts

In my two landings thus far, I set autobrake to two, but the brakes do not engage.  I've checked controller calibration for mt CH pedals. This feature is working in all other aircraft (737 and 777 for instance).  I am using the latest version of P3D.  Should I delete my FSUIPC.ini?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The FS "BRAKES" message is suppressed with auto brake operation. Did the plane NOT decelerate after landing ?

Share this post


Link to post
Share on other sites

Just finished my flight VIDP/UBBB and had exactly same issue.

Normally i don't use autobrake, i brake manually, but this time i want to check autobrake, so i set it to "2".

I flew manual approach with A/T engaged, after touch down engines did not idle and autobrake system did not start.

Also thrust reversers could not deploy.

Finally i pushed brakes hard and stopped inches before end of runway with brakes "6"

It was my 3rd long route flight, and first time such problem.

Share this post


Link to post
Share on other sites

I landed on a 15000ft runway yesterday and without reverse the plane decelerated in a manor i would expect.
my breaks were at 2 once i got to the stand. 

Maybe fly into a super long runway and see what happens without reverse. see what happens? 

Artur, Sounds like you were maybe at flight idle and not ground idle? there's an option for that in the FMC IIRC to help with that.

Liam
 

Share this post


Link to post
Share on other sites

Normally i do not use autobrakes and i think i will stick with that :-)

Apart of that one isolated issue, everything works flawlessly.

 

Also i do not recommend option of "higher idle rpm" - it may cause issues especially on shorter runways 

Share this post


Link to post
Share on other sites

Normally i do not use autobrakes and i think i will stick with that :-)

Apart of that one isolated issue, everything works flawlessly.

 

Also i do not recommend option of "higher idle rpm" - it may cause issues especially on shorter runways 

 

From my experience if you bounce, autobreaks will disengage

Share this post


Link to post
Share on other sites

To this point:

what's the best way to confirm the autobrakes are working? Speed trend vector is delayed and it would be good to get an immediate feedback, especially on limiting runways.

Obviously, on the real a/c you would feel the brakes.

So some kind of visual feedback would be good

 

Regards

Mark Foti

Share this post


Link to post
Share on other sites

The FS "BRAKES" message is suppressed with auto brake operation. Did the plane NOT decelerate after landing ?

That's the right answer. I did some testing and the plane does decelerate with no reverse, and when using the pedals to disengage the autobrakes, I get the yellow autobrakes on the eicas. If I then release the brakes, the plane doesn't slow donwn anymore. Everything is ok for me.

The autobrakes work, just the don't prompt the red brakes text like they do on the ngx. It must have something to do with the ground friction model they created especially for the 747.

 

I hope this makes it back on the 737 or its new version, as the autobrakes don't cause the brakes to heat up on the ngx, because due to the buggy fsx ground friction planes can stop with much less braking then required in the real thing.

Share this post


Link to post
Share on other sites

From what I have experienced earlier with PMDG aircrafts is that this is often related to FSUIPC and how you assign/configurate your toe brakes. 

 

NB: I dont think this is recommended setting by PMDG, but what I do to get it to work is to assign the toe brakes with "Send direct to FSUIPC Calibration" and then calibrate the brakes with enabling the reverse option.

Share this post


Link to post
Share on other sites

Once you press the brakes manually for a short period you will notice after releasing them the plane will decelerate less, also the eicas message will pop up and the selector will go to disarm. They are working, only the red "brakes" message wont appear.0

Share this post


Link to post
Share on other sites

I think i read in the notes its a double press..
(oh, or "greater pressure than the autobrake is currently applying")

Not sure if i am allowed to copy paste the Intro Manual, But page 150 under the heading "Hardware toe brakes" tells you how they need to be released and why. 

 

 

To this point:

what's the best way to confirm the autobrakes are working? Speed trend vector is delayed and it would be good to get an immediate feedback, especially on limiting runways.

Obviously, on the real a/c you would feel the brakes.

So some kind of visual feedback would be good

 

Regards

Mark Foti

 

I wonder if its possible to get an FMC option added for a red coded "AUTOBRAKES" to appear when they work in place of "BRAKES, its not a bad idea given we have no idea if they are, tho i guess you (and i really hate the word) assume that NO EICAS message of failure means they are engaging? 

Liam

Share this post


Link to post
Share on other sites

Thank you for your replies.  I was expecting the red brakes message as I used it to supplement an inability to use other senses to detect the deceleration.  I appreciate why the message would be suppressed, but I wonder if it could be among the many options we have via the FMC?  Or, is that there and I didn't notice?

Share this post


Link to post
Share on other sites

Normally i don't use autobrake, i brake manually, but this time i want to check autobrake, so i set it to "2".

I flew manual approach with A/T engaged, after touch down engines did not idle and autobrake system did not start.

Also thrust reversers could not deploy.

 

 

Were your thrust levers at the idle stop? According to the Boeing Maintenance Manual, if your thrust levers are away from idle for more than 3 seconds after touchdown, the autobrake selector switch will trip to DISARM.

 

Cheers

John H Watson

Share this post


Link to post
Share on other sites

Jeff,

 

As described in the introduction, which I am certain you read ( :fool:  ) we mention that the autobrake uses a physics based braking method in order to provide more accurate and realistic braking results than can be achieved suing the FSX brakes.

 

Absent the sensation of braking that you would get in the actual aircraft, your primary point of reference will be either your airspeed indicator or your ground speed indication to tell you that the airplane is slowing.  Right now we feel that the acceleration trend vector is not doing a good job during deceleration (under reporting) and it will be addressed in a future update.

 

We are not planning to add any other visual cues...

 

Give it a few flights, i think you will come to appreciate how much more effective and realistic the new autobrake really is, especially at lower settings like 1 and 2. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this