Sign in to follow this  
Sesquashtoo

Dang...B9 is superb for FPS generation!

Recommended Posts

I've been flying tonight, near about Clear Water, Florida...doing touch and goes, from airport to airport...over some very intense auto-gen.

 

I am going to sit in the bush, when B10 comes along..and let all you folks, be the guinea pigs on that release.  I'm hanging back, until I read that there was no degradation in any performance, seen in B9.  Oh yeah....oh ........yeaaaaaaaaaaaaaaaaaah.

 

:)

 

Back to Florida....

 

 c4_1.png

 
c4_2.png
 
c4_3.png
 
c4_4.png
 
c4_5.png
 
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very nice...what are your graphic settings..and what processor and card are you running?

Share this post


Link to post
Share on other sites

Beta version 9 - they really need to get this sky issue sorted out - its terrible - being a flight simulator ths should not be an issue to begin with imo 

  • Upvote 2

Share this post


Link to post
Share on other sites

Beta version 9 - they really need to get this sky issue sorted out - its terrible - being a flight simulator ths should not be an issue to begin with imo 

 

Agreed, Rich. Can't figure out why that's so hard to fix.

  • Upvote 1

Share this post


Link to post
Share on other sites

Very nice...what are your graphic settings..and what processor and card are you running?

All Graphic Sliders in XP 11 Beta (9), set to MAX, except for Anti-Aliasing set to: FXAA-2X

-------------------------------------------------------------------------------------------------------------------------------------------------------

 

My CPU/GPU is the following:  

 

CPU: i7 975 Extreme overclocked to 4.3 GHz via BIOS.   This is a 4-core proc which I always run in Hyper-Threading Mode  (HT).

 

System Memory: 12 GB's Triple Slot (total max for the Motherboard) of Crucial Systems; DDR-3 running at:1600MHz high speed, low latency.

Motherboard Chipset:  Intel X58

 

GPU: EVGA GTX 1070 FTW, with no overclock in place

What is B9?

As Rich pointed out,  XP11 Beta (v9).

  • Upvote 1

Share this post


Link to post
Share on other sites

Beta version 9 - they really need to get this sky issue sorted out - its terrible - being a flight simulator ths should not be an issue to begin with imo 

+1

 

Was doing a direct comparison yesterday between XP10 and XP11, same photoreal, same scenery, same OSM overlay and what really disturbed me in XP11 was the circle bands in sky at sunset. How the hell they can stand with such a mid '80s graphic even in a beta? I know they're working on it but after 9 betas it should have been addressed already.

 

Anyway another plus of XP10, beside FPS which were average +20/30 roughly same settings, was the longer range view of objects. In Xp11 it looks like even at maximum objects setting there's a shorter range of exclusion, I got that annoying effect of objects fading in and out in plain sight.

  • Upvote 1

Share this post


Link to post
Share on other sites

Beta version 9 - they really need to get this sky issue sorted out - its terrible - being a flight simulator ths should not be an issue to begin with imo 

 

They seem to drag their feet sorting some of the visual issues. I even heard talk of the release-candidate slowly closing in. I sincerely hope they don't plan on releasing it officially like this. No moon or sky with HDR enabled, sky and moon banding, repeating water textures, those are some pretty big issues, visually. 

  • Upvote 2

Share this post


Link to post
Share on other sites

Beta version 9 - they really need to get this sky issue sorted out - its terrible - being a flight simulator ths should not be an issue to begin with imo 

 That really hurts the immersive factor that is so good in other areas.

  • Upvote 1

Share this post


Link to post
Share on other sites

I would think that, assuming it is indeed not so difficult to fix, then it would require tuning all the time due to changes on the engine.

Then it makes sense to leave it as is until everything else is in, then fix it for once.

 

It is beta, and it is on their radar. I am happy with that. If I don't like something, I report is as a bug.

And if you want the stable product: everybody has access to X-Plane 10.

 

Commenting: it is easy to fix, they should do it now, without knowing their workflow, does not make sense.

Commenting: it hurts the immersive factor is something else, this is an obervation.

 

Now I turn my rant modus off, my apologizes to the other posters.

Jan

  • Upvote 2

Share this post


Link to post
Share on other sites

Anyway another plus of XP10, beside FPS which were average +20/30 roughly same settings, was the longer range view of objects. In Xp11 it looks like even at maximum objects setting there's a shorter range of exclusion, I got that annoying effect of objects fading in and out in plain sight.

 

Are you sure you're comparing at the same settings, including weather? One of the big changes in XP11 is the built-in haze which affects visibility. Weather plugins like XEinviro will do that too, with varying visibility ranges. I'm still seeing objects in the far distance just like I did in XP10, as long as the weather is clear enough. 

Share this post


Link to post
Share on other sites

I have to investigate more, that was my impression. They were not the OSM data to fade out but the custom scenery objects, so maybe there are different LOD treatment between XP10 and XP11. But the effect was noticeable at MAX setting and quite evident at Heavy setting for objects. I will check more because being a converted scenery maybe they need explicitely written the ATTR_LOD in the obj file.

 

Visibility was set to 100 NM in XP11 with clear weather and in XP10 clear weather.

 

Not that I complain for FPS, in XP11 I had still above 45 in that scenery with tons of objects and without the counter I could not realize any difference between 45 and 70 of XP10.

Share this post


Link to post
Share on other sites

Yeah, I'd suspect something related to custom scenery then, if default OSM streets and autogen are still visible at long distances. Right now I'm using almost no custom scenery, keeping my XP11 installation pretty close to vanilla except for the HD mesh, so I haven't noticed it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this