Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Looking forward to your results Arnav  (nice aeronautical name by the way).

Share this post


Link to post
Share on other sites

Hi,

Just found out the new driver today. Will test shortly after my current flight. And I will have a long-haul tonight to see how it works too.

By the way, I am using the latest one and I don't seem to have the memory leak.

Cheers,
Hoang Le

Share this post


Link to post
Share on other sites

same issue still exist (OOM dinging after about 25min in route EGLL UK2000-LOWI Orbx), back to 376.33 all OK.

Share this post


Link to post
Share on other sites

I just tested it. FSLABs A320x with EXT POWER at Flightbeam Phoenix KPHX + Chaseplane, no AI, no weather. No memory leak after an hour.

I will leave it there for the night, having the FSUIPC log to monitor VAS too.

FYI I did not have memory leak issue with 378.92

Cheers,
Hoang Le

Share this post


Link to post
Share on other sites
1 hour ago, penta_a said:

same issue still exist (OOM dinging after about 25min in route EGLL UK2000-LOWI Orbx), back to 376.33 all OK.

Not to discredit what you said, so please don't take offense, but I thought the memory leak was only with 10 series Nvidia cards?

Share this post


Link to post
Share on other sites

The problem is not related to Nvidias 10 series in particular.
I´m having pretty heavy VAS-leak issues with drivers newer than 376.33 on a GTX 980 and absolutely no problems when using this old driver although I have to say I haven´t tested the newest 381.65 yet. As there are already reports saying that the problem is still present with 381.65 I think I´ll save the time for installing, testing and the rollback of the driver.

In the end it´s simply very annoying that Nvidia and Lockkheed Martin doesn´t bother about a problem paying customers have with their products for half a year now.

Share this post


Link to post
Share on other sites

Are these the drivers that have the new "game mode"? I wonder what that would do for FSX/P3D?

Share this post


Link to post
Share on other sites

It's the Windows 10 "Creators Edition" that has the new game mode, not the video drivers.

Share this post


Link to post
Share on other sites
32 minutes ago, warbirds said:

Are these the drivers that have the new "game mode"? I wonder what that would do for FSX/P3D?

For P3D obviously nothing, because that's a simulator, not a game. /s

Share this post


Link to post
Share on other sites

Hello, I am curious how do people check the memory leak? I always test with the most basic set up in my Prepar3D so that I can eliminate the possibility that addons cause the memory leak.

I tested with FSlabs A320x, Flightbeam Phoenix KPHX and sit on the ramp for almost 9 hours now and absolutely no memory leak using the latest driver.

Cheers,
Hoang Le

Share this post


Link to post
Share on other sites
1 hour ago, domae001 said:

For P3D obviously nothing, because that's a simulator, not a game. /s

Found out it is setting only in the new win 10 update and helps cpu bound games and sims but I will believe it when I see it. 

Share this post


Link to post
Share on other sites

im running win10 creators update, game mode has no noticeable effect before/after for P3d 3.4

Share this post


Link to post
Share on other sites
6 hours ago, Schlotterknie said:

The problem is not related to Nvidias 10 series in particular.
I´m having pretty heavy VAS-leak issues with drivers newer than 376.33 on a GTX 980 and absolutely no problems when using this old driver although I have to say I haven´t tested the newest 381.65 yet. As there are already reports saying that the problem is still present with 381.65 I think I´ll save the time for installing, testing and the rollback of the driver.

In the end it´s simply very annoying that Nvidia and Lockkheed Martin doesn´t bother about a problem paying customers have with their products for half a year now.

 

I'm pretty sure that people who still on Win7 do not suffer VAS issues with 378 + divers. I have pretty much addon-filled sim and I have zero issues with either drivers. I have 980Ti and i7-6700k OC-ed to 4.7

Share this post


Link to post
Share on other sites

Hello. 

I was having VAS leaks on my setup since 376.33 and I've been reporting them in a methodical approach here. Always using the same test setup: load the simulator with the FSLabs A320 at the gate, cold and dark. No additional add-ons, no weather, no AI. Monitor VAS for 1h~ and draw conclusions from there. Using Win7 with a 980Ti.

On every release since 376.33 I saw a steady leak of ~300MB VAS per hour. 

Today I ran the same test with 381.65 and finally the leaks stopped!

Started the test at 1355z and VAS usage was 2798MB. One hour latter at 1455z VAS usage was 2794MB.

Share this post


Link to post
Share on other sites
5 minutes ago, Wolf0 said:

Hello. 

I was having VAS leaks on my setup since 376.33 and I've been reporting them in a methodical approach here. Always using the same test setup: load the simulator with the FSLabs A320 at the gate, cold and dark. No additional add-ons, no weather, no AI. Monitor VAS for 1h~ and draw conclusions from there. Using Win7 with a 980Ti.

On every release since 376.33 I saw a steady leak of ~300MB VAS per hour. 

Today I ran the same test with 381.65 and finally the leaks stopped!

Started the test at 1355z and VAS usage was 2798MB. One hour latter at 1455z VAS usage was 2794MB.

Hi,
Your test method is pretty much the same as mine. I put the A320x at the gate over the night, in the morning I woke up and I did not see a single leak from the memory with the latest driver now.

 

Share this post


Link to post
Share on other sites

Installed 381.65 yesterday, no memory leak but all my controls were disabled and GSX stopped working, rolled back to previous driver, all problems resolved. I have yet to find a memory leak of any description with "any" NVidia driver. In fact I tested the last released driver by flying the PMDG 737-400 v3 from Heathrow to Hong Kong to Sydney without a break, I landed at Sydney with over 700mb of available VAS, the flight using PMDG's acceleration took over 6hrs and was a complete success,the live streamed video is available on my you tube channel.

The only memory leak I discovered was with water settings on ultra. Set them to medium and leak vanished. Aside from many 3rd party airports and scenery addon's I am also using P3D Tweak Assistant, ProATC X, AS16, ASCA, ENVTEX and UT Live.

Share this post


Link to post
Share on other sites
20 minutes ago, SierraHotel said:

Installed 381.65 yesterday, no memory leak but all my controls were disabled and GSX stopped working, rolled back to previous driver, all problems resolved. I have yet to find a memory leak of any description with "any" NVidia driver. In fact I tested the last released driver by flying the PMDG 737-400 v3 from Heathrow to Hong Kong to Sydney without a break, I landed at Sydney with over 700mb of available VAS, the flight using PMDG's acceleration took over 6hrs and was a complete success,the live streamed video is available on my you tube channel.

That is weird, everything works normally in my system. Did you do a clean remove the older driver?
I use "Driver Display Uninstaller" and it removes completely everything related to the graphic driver.

Cheers,
Hoang Le

Share this post


Link to post
Share on other sites

I have no problems with this driver too.  All controls and GSX working normally, and definitely no VAS leak.

Win10 - P3Dv3.4 - PMDG QOTSII - Flytampa CYYZ - GSX - ORBX FSGlobal, Global Vector and NA LC - AS16/ASCA - probably a few things I forgot!  

Stable VAS between 3.2 and 3.6 during 13 hour flight from CYYZ to OMDB using PXSeecon for traffic.

Share this post


Link to post
Share on other sites

So I used Process Explorer to test for a memory leak in 381.65. I loaded P3Dv3.5 with a cold and dark PMDG 747 and parked at the gate with no other P3D Applications running. I returned after 8 hours and the P3D.exe memory usage was almost identical. It had changed from 2739.600k to 2780.224k

My card is a GTX 1080.

Share this post


Link to post
Share on other sites

Rock solid for me too with the VAS....except the crazy FSL320 which leaks VAS like a sieve. Lost 500mb in a few hours just sitting at the gate. Every other aircraft holds steady.

Share this post


Link to post
Share on other sites

Hello folks,

I have had the same VAS issues on my new rig. Tried every possible solution to no avail.

The latest driver 381.65 does not fix the issue, but it seems to have slightly improved things. The VAS does not leak as fast, but still unusable. 

Looks like P3D will be ditched until either Nvidia or LM have a fix.

Cheers,

Q8Pilot

 

Share this post


Link to post
Share on other sites
1 minute ago, oalabdullah said:

Hello folks,

I have had the same VAS issues on my new rig. Tried every possible solution to no avail.

The latest driver 381.65 does not fix the issue, but it seems to have slightly improved things. The VAS does not leak as fast, but still unusable. 

Looks like P3D will be ditched until either Nvidia or LM have a fix.

Cheers,

Q8Pilot

 

If this was a fundamental problem with the driver, P3D or a combination of the two, everyone here would be having a problem and some are clearly not. That would tend to indicate that it's more likely system dependant so I wouldn't hold my breath waiting for either NVIDIA or LM to bring out a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now