kaosfere

v4 Early Impressons

Recommended Posts

I didn't see a thread like this, if it's a dupe I'm sorry, please lock me!

 

With v4 now getting into the general populace's grubby little hands, I'm interested in what peoples' impressions are.   Any thoughts, those of you who have had it for all of 2 hours (or longer, as this thread ages)?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

37 minutes ago, kaosfere said:

I didn't see a thread like this, if it's a dupe I'm sorry, please lock me!

 

With v4 now getting into the general populace's grubby little hands, I'm interested in what peoples impressions are.   Any thoughts, those of you who have had it for all of 2 hours so far?

Hi,

It is staggering. Running it at 8,3gb of RAM. Would have OOM'ed long ago with FSX.

Now frying my CPU above New York with the F-22 Raptor. LOD radius is MASSIVE, autogen IS MASSIVE!!! No issues at all!

Keep shadows only on airplane and 20% traffic and you'll be fine with a high end setup on nearly ultra settings.

  • Upvote 1

Share this post


Link to post
8 minutes ago, willultra99 said:

Downloading now :)

I am also downloading now and I will report back later.

I hope that this is helpful information and a valuable contribution to this topic.

- Will

Share this post


Link to post
6 minutes ago, Piotr007 said:

Hi,

It is staggering. Running it at 8,3gb of RAM. Would have OOM'ed long ago with FSX.

Now frying my CPU above New York with the F-35 JSF. LOD radius is MASSIVE, autogen IS MASSIVE!!! No issues at all!

Keep shadows only on airplane and 20% traffic and you'll be fine with a high end setup on nearly ultra settings.

Staggering, what are you talking about? There must be something wrong with your rig!!!

Share this post


Link to post

Can't even compare this to V3, the fact that it is 64 bits was already enough for me to get it.
Performance wise, really nice on my system, having everything maxed in world tab and using 8xSSAA, LOD=14.5 and ofc TEXTURE_SIZE_EXP=10 since im using a 1080 ti.
So far i installed Flytampa EHAM and fps is around 60-65 in default F16, guess ill have to wait till PMDG updates there aircraft for some more stress testing.

And ofc Orbx haven't manage to get it installed yet but really looking forward, $200 well spend for me.

Share this post


Link to post
30 minutes ago, kaosfere said:

I didn't see a thread like this, if it's a dupe I'm sorry, please lock me!

 

With v4 now getting into the general populace's grubby little hands, I'm interested in what peoples' impressions are.   Any thoughts, those of you who have had it for all of 2 hours (or longer, as this thread ages)?

Read the thread by test pilot just surfacing. Quite a good report.

 

Share this post


Link to post
3 minutes ago, Zaros said:

Can't even compare this to V3, the fact that it is 64 bits was already enough for me to get it.
Performance wise, really nice on my system, having everything maxed in world tab and using 8xSSAA, LOD=14.5 and ofc TEXTURE_SIZE_EXP=10 since im using a 1080 ti.
So far i installed Flytampa EHAM and fps is around 60-65 in default F16, guess ill have to wait till PMDG updates there aircraft for some more stress testing.

And ofc Orbx haven't manage to get it installed yet but really looking forward, $200 well spend for me.

I too am happy with P3D V4.

Share this post


Link to post
5 minutes ago, Zaros said:

Can't even compare this to V3, the fact that it is 64 bits was already enough for me to get it.
Performance wise, really nice on my system, having everything maxed in world tab and using 8xSSAA, LOD=14.5 and ofc TEXTURE_SIZE_EXP=10 since im using a 1080 ti.
So far i installed Flytampa EHAM and fps is around 60-65 in default F16, guess ill have to wait till PMDG updates there aircraft for some more stress testing.

And ofc Orbx haven't manage to get it installed yet but really looking forward, $200 well spend for me.

Is FlyTampa EHAM looking good as it seemed to have floating runways..?

Share this post


Link to post
1 minute ago, GSalden said:

Is FlyTampa EHAM looking good as it seemed to have floating runways..?

No everything works fine, you'll have to get the updated files on their forum otherwise you might have some issues.

Share this post


Link to post

Are you guys installing addons from newly released installers or are you just installing the v3 versions into the sim ?

Share this post


Link to post

Performance seems a little wobbly to me.  At Manchester if you turn towards the Airport FPS drops to around 10, turn away it's back around 25...that's with everything maxed out and shadows enabled.  Performance at the default airport is very good across the board.

This is all default at the moment, using the F22.  The "Select a Vehicle" window is blank after selecting the first aircraft.  Memory usage hasn't been above 3Gb on my setup.  Had a single CTD after messing around with 4th scenario. 

Share this post


Link to post
3 minutes ago, MarkW said:

Are you guys installing addons from newly released installers or are you just installing the v3 versions into the sim ?

Only compatible stuff performance great :-)

Share this post


Link to post
6 minutes ago, awf said:

Only compatible stuff performance great :-)

I first need a list of all compatible stuff.. heheh

Share this post


Link to post

I only added MyTraffic 6a via simobjects.cfg and activated the MT scenery (from my v3 installation). Works!

Share this post


Link to post

FlyTampa EHAM is absolutely epic, perfect in every way

  • Upvote 1

Share this post


Link to post
7 minutes ago, glider_uk said:

FlyTampa EHAM is absolutely epic, perfect in every way

Latest version EHAM Flytampa works ok in V4?

Share this post


Link to post

Reinstalling my PC for a fresh P3D setup. 

Have i7 7700K PC (16GB Ram), GTX1070.

Anyone with a similar setup got any pictures?

Share this post


Link to post

Definitely something wrong with my setup.  Got MSE Virginia loaded, most settings at MAX, default Mooney.  Sitting at KDCA, only getting 60 fps, no stuttering, no pausing.  Takeoff and fly over MSE Virginia and ground textures are already rendered.  No blurries.  No pauses.  No textures rendering in around the aircraft or in the distance.  FPS still at 60 plus.  Must be something I'm doing wrong!  It will be interesting to see what happens after installing MyTrafficX or while using Orbx Regions like SoCal or the Pacific NW where I know I saw stutters and slow rendering in V3. 

So far very excited about V4!

Best regards,

Jim

  • Upvote 3

Share this post


Link to post

Currently seems fine for me, but RealAir piston duke have problem with extending gear, left wing wheel do not deploy. if you land and stop, then it will be deployed :) Hope that there will be easy fix as it works in Turbine version and LEgacy too, but those two was updated to P3D, piston not.

 

https://scontent-vie1-1.xx.fbcdn.net/v/t31.0-8/18738860_10203331405964000_4065154859465952534_o.jpg?oh=0b9a9d05d0e2864b847633398d1dc332&oe=59AAD86A

 

Share this post


Link to post
1 minute ago, Piotr007 said:

Strange. I have som elevation issues.

I have only viewed EHAM but all seems fine, someone else had issues with runway elevation but mine are OK.

I know that is of no help to you, sorry but I have not done anything except install.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now