Jack_Sawyer

Problems with V4 black screens no gear

Recommended Posts

Window 7/64

Downloaded from product page. P3D V4

I uninstalled the 747 with Program and Feature in the control panel.

Rebooted.

Installed the new 747, shoed it was for V4 and added some liveries only into V4, not 3.4.

Nowhere did it ask for an activation code.

Ran V4 and loaded a 747, engines running, black screens, external view, no landing gear.

Please advise.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same here. Fresh install of os and v4, is it a simconnect issue? do those redist need to be ran?

  • Upvote 1

Share this post


Link to post
Share on other sites

You need to install ALL of the simconnect installers provided with P3D, this was the same for v3.

Share this post


Link to post
Share on other sites

So i ran them all but still doing the black screen and no landing gear. It seemed like they didnt install. It would pop up then go away. Any other ideas?

Share this post


Link to post
Share on other sites

I have the same problem with all the 747 variants expect 747-400 which works fine  I have both V3 and V4 installed

Very strange....

Andrew

Share this post


Link to post
Share on other sites

I should also note that everything was fine on P3D v3  ... I have V3 and V4 installed.... The fact that one variant of the 747 works fine on V4 would mean that its is not a simconnect issue

 

Andrew

Share this post


Link to post
Share on other sites

Win7/64  , exactly same problem here. I installed it only into V4 however

Share this post


Link to post
Share on other sites

I have the same problem, I tried all the solutions and nothing works

 

W7/64bits

Share this post


Link to post
Share on other sites

Some progress...removed all SimConnects, disable antivirus (Avast)...and the 747-400 works...testing other variants now

2017_6_4_10_59_15_841.png

Share this post


Link to post
Share on other sites

weird stuff going on... I loaded the 747-400 black screens and no undercarriage....I then loaded a default aircraft and then  the 747-400m no problems everything working fine I then loaded the default aircraft and then loaded the 747-400 again ... this time everything working fine....

Very strange

 

Andrew 

  • Upvote 1

Share this post


Link to post
Share on other sites
15 minutes ago, blackyet said:

Certains progrès ... ont supprimé tous les SimConnects, désactiver l'antivirus (Avast) ... et le 747-400 fonctionne ... testant d'autres variantes maintenant

2017_6_4_10_59_15_841.png

Or is what you remove the simconnects?

Share this post


Link to post
Share on other sites
20 minutes ago, AndrewB said:

weird stuff going on... I loaded the 747-400 black screens and no undercarriage....I then loaded a default aircraft and then  the 747-400m no problems everything working fine I then loaded the default aircraft and then loaded the 747-400 again ... this time everything working fine....

Very strange

 

Andrew 

Similar here. But with a different sequence. Started with 747-400 variant, black screen, changed to mooney, changed back to 747-400 and it works...

 

BUT it works only with the PMDG Livery of the 747-400 (the first one of the list to make it clear)

Share this post


Link to post
Share on other sites

I had the very same issue last night. I gave up and went to bed. This morning I woke up and followed a few steps that I found and pieced together from the web.

1) uninstall QOSII v4
2) download and instal Prep3D v4 SDK fround at www.prepar3d.com
3) install QOSII v4 ONLY. I didn't install v3

That seemed to fix my problem.

Share this post


Link to post
Share on other sites
1 minute ago, vekant 1 said:

I have already tried for me and not it does not work

I just tried to load the freighter and no luck, back to the same issue. The pax version works fine though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now