Hansaspeed

FSX Acceleration Activation Error

Recommended Posts

After installing the Acceleration pack, I get an activation error:  1-80004005. FSX Base installs just fine. What could cause this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In Windows Vista,and Win 7 click the Start button, type regedit in the Start Search box, and then click regedit.exe in the Programs list.
User Access Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
2. Expand the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\CLASS\{4D36E967-E325-11CE-BFC1-08002BE10318}
3. After you find the folder, double-click Upperfilters on the right side.
4. Change the value from 0 to PartMgr, and then click OK. (mine said CLEANBOOT on one line and partmgr on the next, just remove one line leaving PartMgr as the value)
5. Close Registry Editor, and then try to use the activation wizard.

  • Upvote 1

Share this post


Link to post
Share on other sites

I had the same problem it was <partmgr>  in the registry instead of< PartMgr>. so check the capitalisation I missed it first time around.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now