Sign in to follow this  
sidfadc

Strange lighting issue P3D v4

Recommended Posts

Hi guys

Is this normal behaviour?  When I pan around the light source changes from light to dark.  I use Ezdok but the video demonstrates the same change of light in the Locked Spot view as well.  At first I thought it was a configuration issue with PTA but I have reverted back to default setup in this regard but the problem persists.  The time in the sim is about 19:30GMT if that makes any difference.  I've not done extensive testing during different parts of the day to see if I can isolate the issue yet.

Any ideas?

Cheers

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Glad its not just me then matey!  Had any luck troubleshooting or is this a LM bug?

Share this post


Link to post

Yeah, it's normal. It's because you are in a cloud shadow, then look away from said cloud it stops rendering, i.e being culled for performance reasons, then the shadow also disappears. Get the cloud back into view and the shadow re-appears. It's an issue that goes all the way back to the implementation of cloud shadows and I doubt it'll ever be fixed. One can hope though, as it's very annoying. 

  • Upvote 1

Share this post


Link to post

urgh that's pretty bad then.  I'm new to P3D, jumped across from FSX SE.

Thanks

Share this post


Link to post
On 7/22/2017 at 3:27 PM, sidfadc said:

Had any luck troubleshooting or is this a LM bug?

Thomas: do everybody a favor and post this over at LM and see if anyone can/will look into it. We may have a better chance if LM themselves sees this...

  • Upvote 1

Share this post


Link to post

Definitely post on the LM forum, they may eventually get round to it some day.. The more people that complain about it the better! :)

Share this post


Link to post

Yup, it's a bit of a bummer for sceenshots I've found, just when the lighting looks great, you tweek the viewpoint to get a nicer angle on spot view and suddenly the lighting isn't as pleasing from the new angle. It's not a showstopper, but it could do with perhaps some kind of blending from one setting to the other when the viewpoint shifts.

Share this post


Link to post

It's indeed my most annoying thing in P3D... this and the cloud shadows sometimes popping in and out when you pan the view around which i assume is related... they should add a quality slider to draw more shadows should your hardware be capable to try and alleviate this... we can but dream anyways..

  • Upvote 1

Share this post


Link to post

Have you logged it on the Prepar3d website with video?

 

Kind regards

 

Duncan Odgers

Share this post


Link to post

Fair enough. In the outside view. But exactly the same happens in VC. And even worse, also the cloud ground shadows further away from your plane show this behaviour...

Share this post


Link to post

Yea im definitely going to post over at LM.  Real immersion killer.

  • Upvote 1

Share this post


Link to post

So posted over at LM and got a reply saying PTA could be the issue.   I've restored default shaders and will investigate further.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this