Quasar07

Yoke saitek not detect

Recommended Posts

Good morning, Kevin.
In experimental update 0.3.42 is stopped working the Saitek yoke buttons,
If it detects the ones I have configured with FSUIPC,
But I can tell you that in stable version 0.3.29 if it works fine
Greetings.

  • Upvote 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

i can confirm this. After the experimental update this morning, my Thrustmaster T-Flight Hotas X and my X-Box 360 Controller stopped doing their job. Switched to Chase Plane 0.3.29 and now it´s ok.

Share this post


Link to post
Share on other sites

Not only the Saitek but also my, poor man's, USB game pad. Button response in the controls setting is normal so it is not a "standard USB input"problem. :-((

Share this post


Link to post
Share on other sites

Dear  kevin morning update seems to have issue with not detecting the controllers buttons .  Please can you  go through the issue , 

 

Best Regards

 

Share this post


Link to post
Share on other sites

Confirmed - my Saitek X-52 Pro buttons aren't detected in 3.42 ... HELP!!!

Adam.

Share this post


Link to post
Share on other sites
2 hours ago, easy195 said:

Hello,

i can confirm this. After the experimental update this morning, my Thrustmaster T-Flight Hotas X and my X-Box 360 Controller stopped doing their job. Switched to Chase Plane 0.3.29 and now it´s ok.

how do u revert back to 0.3.29 again,  eas195 

 

 

Share this post


Link to post
Share on other sites

+1 My Saitek Yoke is not detected at all in Chaseplane 0.3.42

 

Michael Moe

Share this post


Link to post
Share on other sites

hi all  

i have same problem with saitek yoke

need to revert back to earlier version ?

Share this post


Link to post
Share on other sites
1 hour ago, snapitbik said:

how do u revert back to 0.3.29 again,  eas195 

 

 

Go to Preferences. There is a switch "Experimental Versions (Restart). Put it off and restart Chase Plane.

  • Upvote 1

Share this post


Link to post
Share on other sites

I made another thread without seeing this one, but I have the same issue with a Logitech Extreme 3D pro.

Share this post


Link to post
Share on other sites

I can also confirm the latest beta version has caused all assigned buttons to stop working for all presets and all aircraft on my Saitek x52 pro setup.

After following above suggestion:  "Experimental Versions (Restart). Put it off and restart Chase Plane all is well again

Hope they resolve this quickly!

Joe

Share this post


Link to post
Share on other sites

Plus another one with the same issue

 

Saitek Yoke buttons not recognized :blink:

 

Marinus Bergsma

Share this post


Link to post
Share on other sites

I just published an update for the joystick controls, sorry for the inconvenience!

Regards,
Keven

Share this post


Link to post
Share on other sites

Yay!!! Normal service is resumed!!!

Fantastic work, Keven - I'm still in awe of this utility!

Adam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now